Page 30 of 407 FirstFirst ... 2028293031324080130 ... LastLast
Results 291 to 300 of 4062

Thread: Need Help? Post your system check here

  1. #291
    New Member
    Join Date
    Feb 2010
    Posts
    2
    Thanks
    3
    Thanked 0 Times in 0 Posts
    Thankyou for all the help. I followed the softmod ANY Wii guide.
    some of the games still freeze during load and play

    Spoiler

    Last edited by Jax; 11-19-2012 at 09:30 AM. Reason: Added Spoiler...

  2. #292
    New Member
    Join Date
    Dec 2008
    Posts
    2
    Thanks
    2
    Thanked 0 Times in 0 Posts

    Question I need a little help !

    Hello,

    I have some questions and need some little help.
    After a whole day reading this forum i found this thread http://www.wiihacks.com/wiihacks-new...cks-index.html so i have read some of those links.
    I updated my wii with this thread http://www.wiihacks.com/recommended-...d-any-wii.html

    So now i have done everything that is mentioned in the Guide: Softmod ANY Wii.
    My fw is 4.1E i have used the modpack, ciosuppack, iosupdate, shopchannel.




    The questions i have are.

    Q 1. Is there any cIOSCORP/DARKCORP left on my system i like to have it removed/deleted?
    cjizzle mentioned that there is maybe only a korean iso darkcorp left i like to have it removed ?

    Q 2. Thing is i like to play call of duty black ops but i got the freezing loading screen? ( I know this is being all over the net but i don't get it running using neogamme r9 b50)

    A 2. I have call of duty black ops running thank you brewhead for your thread but i already found that one i have readed it 3 times.
    I cannot get it running with neogamma but the problem can be that the cIOS 249 is stubbed so i tried uloader and using IOS 224 and it runs fine.

    Q 3. Are all the files updated if yes i am a lucky guy if no which thing do i need to update and also do i need to update some other things on my wii?

    Q 4. I have installed priiloader but can't acces system hacks. It's saying something about cant find the hack.ini file. ( I have tried putting the .ini file in the root of the sdcard and in the directory apps/priiload this is not working i also tried renaming it in hacks.ini and hacks_has.ini this also won't work)

    A 4. I have system hacks menu with priiloader running.
    cjizzle gave me a link of a hacks_hash.ini but i wont work.
    The problem could be that i have a fw4.1e v 54450 so i google on priiloader menu hacks v 54450 and it gave me this link http://gbatemp.net/topic/302279-prii...version-54450/
    If you go to post 3 there is a download link http://www.mediafire.com/?cg9baw2rk1ylxom it will download a hacks_ini file this did the trick and i got system menu hacks running with priiloader

    So things to do.
    The homebrew is running on IOS61 where does it need to run on?
    I need to remove the korean darkcorp ios how?
    Installing a cIOS in slot 249 and 250 But which cIOS 249, 250 do i need? I see a lot of those out there.
    Is a cIOS249 d2x, cIOS250 d2x a good one or do i need this something else?

    Things done
    Installed d2x cIOS on slot 249 and 250 using D2X v6 base IOS i.e 56 cIOS slot 249 and
    using D2X v6 base IOS i.e 57 cIOS slot 250
    I have used this thread http://www.wiihacks.com/other-faq-gu...ion-guide.html.

    brewhead, cjizzle you got a +1 thanks.

    My system check is here:

    Spoiler




    I appreciate all the help i can get
    Last edited by Jax; 11-19-2012 at 09:31 AM. Reason: Have solved some problems/Added Spoiler.

  3. #293
    New Member
    Join Date
    Oct 2011
    Posts
    75
    Thanks
    4
    Thanked 16 Times in 15 Posts
    while you wait for someone official, read this: http://www.wiihacks.com/wii-games/71...ops-guide.html

    it will help out a lot with black ops.

  4. 1 User Says Thank You brewhead For This Useful Post


  5. #294
    WiiHacks Staff
    Only Site Donators Can PM Staff
    Senior Moderator
    Game Master
    cjizzle's Avatar
    Join Date
    May 2009
    Location
    Southeast Ohio
    Posts
    6,289
    Thanks
    1,488
    Thanked 2,616 Times in 1,927 Posts
    Quote Originally Posted by brewhead View Post
    while you wait for someone official
    I'm not official but I will give it a shot...lol

    @dmward - That syscheck is exactly how it should be except for Homebrew Channel running on IOS61. Run the hackmii installer and reinstall the HBC to fix this. That however does not explain your game issues. Chances are you ether need to change the cIOS your problematic games are loading from or the games need reripped. What games are giving you problems?

    @menomenic
    1. The only "darkcorp" left is the korean ios' but that will not cause you any issues
    2. brewhead gave you the best answer
    3. Somehow you managed not to install the cIOS in slots 249 and 250. Try to install them again from maui's cIOS pack using MMM.
    4. Download THIS and copy it to your apps/priiloader folder on your sd card.

  6. 1 User Says Thank You cjizzle For This Useful Post


  7. #295
    New Member
    Join Date
    Nov 2011
    Posts
    1
    Thanks
    0
    Thanked 0 Times in 0 Posts
    Hello. Its been a while since I've updated any IOS's so chances are they are very outdated. I also believe I am missing a lot of IOS's but I would just like to know where I should be at. If anyone could help me catch up and get my wii up to date it would be a great help. Also if anyone could post their Wii System Check that is the most current and updated and problem free setup to play Backups off of USB Loader GX as well as Snes Emulators GBA etc and also Gamecube games. That way it could be a goal to get my Wii as close as possible if not the same as the most current, healthy setup. Here is my System Check

    Spoiler

    Last edited by Jax; 11-19-2012 at 09:32 AM. Reason: Added Spoiler...

  8. #296
    Senior Member
    Retired WiiHacks Staff
    narse1979's Avatar
    Join Date
    Mar 2010
    Location
    Southern Fairy Land
    Posts
    7,489
    Thanks
    826
    Thanked 1,775 Times in 1,371 Posts
    Blog Entries
    7
    Your ios aren't looking too bad but but aren't the latest and the mod could do with updating. The mod any wii guide is your best bet. Follow it from to p to bottom.


  9. #297
    New Member
    Join Date
    May 2010
    Location
    greece, corfu
    Posts
    18
    Thanks
    11
    Thanked 1 Time in 1 Post
    hi, have posted a system check before here & found out i had to re- softmod my wii after which i did another sys check & all was well. posting another one now as wii starting to freeze yet again on games but the main one being conduit 2 split screen ( multiplayer ) have done nothing to the wii since last sys check, so want to make sure it is still ok. can someone please check it for me. many thanks

    Spoiler

    Last edited by Jax; 11-19-2012 at 09:32 AM. Reason: Added Spoiler...

  10. #298
    New Member
    Join Date
    Nov 2011
    Posts
    5
    Thanks
    5
    Thanked 0 Times in 0 Posts

    Us That was exciting!

    Anytime I mess-with my wii I get nervous that I'll screw it up, but it appears that I was successful in running a system check (thanks for posting directions on how to do so). if you guys/gals would take a look at my syscheck log and provide whatever recommendations come to mind, I'd appreciate it.

    ps, Sorry, but I didn't see an option on the thread-posting page for copying my syscheck log in a drop-down box.

    Thanks in advance!

    Spoiler

    Last edited by Jax; 11-19-2012 at 09:32 AM. Reason: Added Spoiler...

  11. #299
    New Member
    Join Date
    Nov 2011
    Posts
    2
    Thanks
    1
    Thanked 0 Times in 0 Posts
    Hi I just wanted to let you guys check my system check - I have no idea what that stuff means

    Spoiler

    Last edited by Jax; 11-19-2012 at 09:33 AM. Reason: Added Spoiler...

  12. #300
    Senior Member Shift_Lock's Avatar
    Join Date
    Dec 2010
    Location
    The City of Rain
    Posts
    5,932
    Thanks
    1,320
    Thanked 1,397 Times in 1,030 Posts
    Blog Entries
    2
    Quote Originally Posted by lozzie2cats View Post
    hi, have posted a system check before here & found out i had to re- softmod my wii after which i did another sys check & all was well. posting another one now as wii starting to freeze yet again on games but the main one being conduit 2 split screen ( multiplayer ) have done nothing to the wii since last sys check, so want to make sure it is still ok. can someone please check it for me. many thanks

    Spoiler

    Your syscheck looks good. the freezing is more than likely lag from the server.. its gonna happen.. but your wii is fine..

    Quote Originally Posted by softmodmakesmenervous View Post
    Anytime I mess-with my wii I get nervous that I'll screw it up, but it appears that I was successful in running a system check (thanks for posting directions on how to do so). if you guys/gals would take a look at my syscheck log and provide whatever recommendations come to mind, I'd appreciate it.

    ps, Sorry, but I didn't see an option on the thread-posting page for copying my syscheck log in a drop-down box.

    Thanks in advance!

    - SP

    Spoiler

    Your soft mod isnt bad but could use an update.. I would suggest using mauifrogs softmod any wii guide.. but of course you can update you cIOS one by one also..
    Quote Originally Posted by Wiicy View Post
    Hi I just wanted to let you guys check my system check - I have no idea what that stuff means

    Spoiler

    you followed mauis guide and it looks good. enjoy.

    Did I come off like a jerk?? Read more here


    [/spoiler]

  13. 2 Users Say Thank You to Shift_Lock For This Useful Post


Tags for this Thread

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •