Page 3 of 402 FirstFirst 123451353103 ... LastLast
Results 21 to 30 of 4015

Thread: Need Help? Post your system check here

  1. #21
    New Member
    Join Date
    Sep 2011
    Posts
    5
    Thanks
    5
    Thanked 0 Times in 0 Posts
    I'm a newbie and need help. I paid someone to softmod my wii and below is my syscheck. The current setup is a HD with 1 partition, a SD card for game covers.

    However, my friend has different setup. His HD has 2 partitions, 1 Fat32 for game covers, and 1 NTFS for games, no SD needed. I'd like to do re-mod my wii to make it compatible with NTFS.

    Spoiler

    Last edited by hoa7012; 10-05-2011 at 09:07 AM.

  2. #22
    WiiHacks Staff
    Only Site Donators Can PM Staff
    Senior Moderator
    Game Master
    cjizzle's Avatar
    Join Date
    May 2009
    Location
    Southeast Ohio
    Posts
    6,254
    Thanks
    1,474
    Thanked 2,597 Times in 1,914 Posts
    Quote Originally Posted by Mames View Post
    Is Rev 21006 fine on cIOS's 247, 249 and 250.
    21006 is d2x v6. I agree with Shift_Lock. If you use the newest syscheck it will show the bases they are installed as.

  3. #23
    New Member Mames's Avatar
    Join Date
    Jul 2011
    Posts
    180
    Thanks
    24
    Thanked 29 Times in 25 Posts
    I thought I was using the latest. Oh Well!


    <--See that Thanks button over there... Click it if I help you!



  4. #24
    WiiHacks Staff
    Only Site Donators Can PM Staff
    Senior Moderator
    Game Master
    cjizzle's Avatar
    Join Date
    May 2009
    Location
    Southeast Ohio
    Posts
    6,254
    Thanks
    1,474
    Thanked 2,597 Times in 1,914 Posts
    Quote Originally Posted by Mames View Post
    I thought I was using the latest. Oh Well!
    I see you have beta7. Personally I use beta13 and it shows the bases. You can get it through the syscheck guide or the homebrew browser.

  5. 1 User Says Thank You cjizzle For This Useful Post


  6. #25
    New Member Mames's Avatar
    Join Date
    Jul 2011
    Posts
    180
    Thanks
    24
    Thanked 29 Times in 25 Posts
    Quote Originally Posted by cjizzle View Post
    I see you have beta7. Personally I use beta13 and it shows the bases. You can get it through the syscheck guide or the homebrew browser.
    I just got SysCheck BETA 13 as you suggested.


    <--See that Thanks button over there... Click it if I help you!



  7. #26
    Senior Member Shift_Lock's Avatar
    Join Date
    Dec 2010
    Location
    The City of Rain
    Posts
    5,932
    Thanks
    1,320
    Thanked 1,394 Times in 1,030 Posts
    Blog Entries
    2
    Quote Originally Posted by hoa7012 View Post
    I'm a newbie and need help. I paid someone to softmod my wii and below is my syscheck. The current setup is a HD with 1 partition, a SD card for game covers.

    However, my friend has different setup. His HD has 2 partitions, 1 Fat32 for game covers, and 1 NTFS for games, no SD needed. His HD has some newer games that my kids like so I'd like to upgrade mine. I can borrow his HD and duplicate it but I have hard time figuring out what I'd need to do on the wii to make it compatible with NTFS.

    Spoiler

    hoa...

    First off... Read the rules.. and follow them or your going to get banned.. We deleted your post and then I decided to reopen it to provide you with an explanation.

    What you are asking for is piracy. we do NOT support that here. again this you would have seen in the rules. Please refrain from asking us to assist you with anything that breaks site rules or infractions or the banhammer come into play.

    now... Im not going to tell you how to do what you are asking but I did however review your syscheck.. your cIOS are outdated and you have darkcorp installed... You should remove darkcorp as it has been known to cause problems. there is a guide in my signature for that..

    After you do that you can follow the softmod guide in my signature "softmod any wii" to fix your softmod and update it.

    once again please READ THE RULES!











    Quote Originally Posted by Mames View Post
    I just got SysCheck BETA 13 as you suggested.
    You should run a check with it. it will display the correct bases.

    Did I come off like a jerk?? Read more here


    [/spoiler]

  8. 1 User Says Thank You Shift_Lock For This Useful Post


  9. #27
    New Member Tink69's Avatar
    Join Date
    Jan 2011
    Posts
    91
    Thanks
    10
    Thanked 1 Time in 1 Post
    This is twice now this has happened. Not sure whats doing it. But dont change anything from last time to this time... Played fine, sat for a week, booted up and everything is stack dumping... everything, trying to figure out what to do thanks!

    heres my syscheck

    Spoiler

    Last edited by Tink69; 09-28-2011 at 07:53 AM.
    We are all a NoOb at one point, Ill try to keep my NoObness down if you do.
    More Then One USB At A Time
    If I helped at all, thank me! Thank you!
    <-----

  10. #28
    New Member
    Join Date
    Sep 2011
    Posts
    3
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Usb loader gx and wad manager problem

    After installing all updets in Pimp My Wii my Usb loader GX stop to work, beside this my wad manager 1.4 refuse to intall any wad`s on249. It was one more problem by upside down HBC but reinstall to 1.0.8 helps. I don`t know what to, reinstall 236.v6 but no changes, HELP ME PLEASE! My SysCheck below

    Spoiler

    Last edited by bmarlo; 09-28-2011 at 03:44 AM. Reason: Fixed the wall of txt that was your spoiler.

  11. #29
    Retired Staffer bmarlo's Avatar
    Join Date
    Nov 2009
    Location
    Sydney,Australia
    Posts
    5,945
    Thanks
    977
    Thanked 1,703 Times in 1,315 Posts
    Blog Entries
    4
    Quote Originally Posted by 3ahyk View Post
    After installing all updets in Pimp My Wii my Usb loader GX stop to work, beside this my wad manager 1.4 refuse to intall any wad`s on249. It was one more problem by upside down HBC but reinstall to 1.0.8 helps. I don`t know what to, reinstall 236.v6 but no changes, HELP ME PLEASE! My SysCheck below

    Spoiler

    First of all Pimp my Wii is referred to here as "Brick my Wii".
    It's not a good idea to use it. Second, you need to update
    to the latest revision of GX to have d2x support.(That's the 249 you've installed,
    and that's why GX has stopped working) Lastly, give Wad manager 1.7 a go.



  12. #30
    New Member
    Join Date
    Sep 2011
    Posts
    3
    Thanks
    0
    Thanked 0 Times in 0 Posts
    Quote Originally Posted by bmarlo View Post
    First of all Pimp my Wii is referred to here as "Brick my Wii". It's not a good idea to use it. Second, you need to update to the latest revision of GX to have d2x support.(That's the 249 you've installed, and that's why GX has stopped working) Lastly, give Wad manager 1.7 a go.
    When i try 2 install wads with WM 1.4 on 249 ocurred an error ret= -1029, I think it`s no depend of version cause i`ve tried on 1.4 and 1.5 I`ve found usbloader_gx_v2_2_allinonepackage_ios2490, is it enough? Should I install d2x or PMW has already did it? Cause I don`t remember i`ve install it

Page 3 of 402 FirstFirst 123451353103 ... LastLast

Tags for this Thread

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •