Page 296 of 401 FirstFirst ... 196246286294295296297298306346396 ... LastLast
Results 2,951 to 2,960 of 4009

Thread: Need Help? Post your system check here

  1. #2951
    Jax
    Jax is offline
    Senior Member
    Retired WiiHacks Staff
    Jax's Avatar
    Join Date
    Apr 2009
    Location
    Schenectady,NY
    Posts
    3,654
    Thanks
    3,217
    Thanked 1,334 Times in 1,111 Posts
    On top of what dniMretsaM had said...Could be your Disc Drive is Dead.

  2. #2952
    New Member
    Join Date
    Jan 2010
    Posts
    2
    Thanks
    0
    Thanked 0 Times in 0 Posts
    I've done a few softmods in the past with no issues, but I just can't get USB Loader GX to boot Wii games from USB this time round. My USB drive is formatted as FAT32 and I have a WBFS folder in the root of the drive containing the games. I've tried a range of games and have tried installing them from an original and backup disc, as well as copying a converted .iso from my PC. Sometimes the games will get stuck at the Wii Remote warning screen or display a standard "disc error" message, but most of the time the console just freezes at a blank screen. I've installed Dios Mios and Gamecube games appear to boot fine, but I don't have a GC pad to 100% verify that (i.e. get past intro screens).

    My syscheck is below and any help would be much appreciated

    Spoiler


  3. #2953
    Junior Member dniMretsaM's Avatar
    Join Date
    May 2010
    Location
    NE Ohio
    Posts
    1,142
    Thanks
    76
    Thanked 331 Times in 269 Posts
    Quote Originally Posted by Marmotta View Post
    I've done a few softmods in the past with no issues, but I just can't get USB Loader GX to boot Wii games from USB this time round. My USB drive is formatted as FAT32 and I have a WBFS folder in the root of the drive containing the games. I've tried a range of games and have tried installing them from an original and backup disc, as well as copying a converted .iso from my PC. Sometimes the games will get stuck at the Wii Remote warning screen or display a standard "disc error" message, but most of the time the console just freezes at a blank screen. I've installed Dios Mios and Gamecube games appear to boot fine, but I don't have a GC pad to 100% verify that (i.e. get past intro screens).

    My syscheck is below and any help would be much appreciated

    Spoiler

    Your HBC is a little out of date as are some of your cIOS. Run through the Softmod Any Wii guide (link in my sig) to get yourself up to date.
    Quote Originally Posted by sven
    [16:26:34] i'm never sarcastic.
    [16:26:41] feel free to quote me on that.

  4. #2954
    New Member
    Join Date
    Sep 2010
    Posts
    22
    Thanks
    9
    Thanked 0 Times in 0 Posts
    Hey all, I think I might need some help on a burning issue... I recently bought Xenoblade: Chronicles and was trying to back it up to my USB Hard Drive, but it always fails. I tried multiple times and the same thing happens. When the process is almost completed (~97%) I get bombarded with a slew of error messages and the process ends. I tried to play it, just to see if it was playable, and it worked to a point. After the first cutscene, when the playable section begins, the screen goes black and a message saying there was an error and I should eject the disk. I tried to update my soft mod using MauiFrong's guide to mod any wii, seeing as I modded my Wii 2 years ago and haven't updated anything except CFGLoader, but the problem persists.

    Spoiler


  5. #2955
    Moderator
    Only Site Donators Can PM Staff
    VWA
    SNES_Master's Avatar
    Join Date
    Dec 2011
    Posts
    4,223
    Thanks
    998
    Thanked 1,132 Times in 890 Posts
    Does the retail disc work?

  6. #2956
    New Member
    Join Date
    Sep 2010
    Posts
    22
    Thanks
    9
    Thanked 0 Times in 0 Posts
    Yeah, the retail one works perfectly. The black screen comes up right as the tutorial window telling you how to target an enemy is supposed to appear if that helps at all.

  7. #2957
    Moderator
    Only Site Donators Can PM Staff
    VWA
    SNES_Master's Avatar
    Join Date
    Dec 2011
    Posts
    4,223
    Thanks
    998
    Thanked 1,132 Times in 890 Posts
    Quote Originally Posted by Seven Signz
    Yeah, the retail one works perfectly. The black screen comes up right as the tutorial window telling you how to target an enemy is supposed to appear if that helps at all.
    I don't see any issues with your sysCheck but when did you last update your cIOSs? Also what speed did you burn the ISO on, and what type of blank DVD did you use (ie brand and was it + or -R)?

  8. #2958
    New Member
    Join Date
    Sep 2010
    Posts
    22
    Thanks
    9
    Thanked 0 Times in 0 Posts
    Uhm, I used the links in the guide to update my Wii IOSs, but I'm not sure about cIOS. I didn't burn to a blank disc, I'm ripping from the retail disc that I bought, so I'm not sure about the last

  9. #2959
    Moderator
    Only Site Donators Can PM Staff
    VWA
    SNES_Master's Avatar
    Join Date
    Dec 2011
    Posts
    4,223
    Thanks
    998
    Thanked 1,132 Times in 890 Posts
    Quote Originally Posted by Seven Signz
    Uhm, I used the links in the guide to update my Wii IOSs, but I'm not sure about cIOS. I didn't burn to a blank disc, I'm ripping from the retail disc that I bought, so I'm not sure about the last
    Ok, since you said it was a burn issue I thought you were backing up the retail and that you made a burned copy that didn't work. Alright then, is there any visible damage to the disc (smudges, finger prints, scratches etc etc)? And do any other games give you issues or is this the first?

  10. 1 User Says Thank You SNES_Master For This Useful Post


  11. #2960
    New Member
    Join Date
    Sep 2010
    Posts
    22
    Thanks
    9
    Thanked 0 Times in 0 Posts
    Scene-It? Bright Lights! Big City! did the same thing, and I never figured out why. The disc did have a smudge or two, I cleaned it off and it's ripping now, but I have other games here I've ripped perfectly that are in far worse condition. I have over 30 games in my collection, and those two are the only ones that have given me trouble.

    Edit: Yeah, the same error message popped up towards the end. it's a long line of messages which read "WARNING: read (21368608128) error (-2)." The numbers are slightly different in each line, but that's what it looks like.
    Last edited by Seven Signz; 12-27-2012 at 07:49 PM.

Tags for this Thread

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •