Page 292 of 400 FirstFirst ... 192242282290291292293294302342392 ... LastLast
Results 2,911 to 2,920 of 3999

Thread: Need Help? Post your system check here

  1. #2911
    New Member Darkstar74's Avatar
    Join Date
    Nov 2009
    Location
    Toronto
    Posts
    39
    Thanks
    4
    Thanked 0 Times in 0 Posts
    So if I used http://www.wiihacks.com/recommended-...d-any-wii.html chapter one, Is That giving me the newest homebrew channel? How to I go about finding what version I have and where to get the newest

  2. #2912
    Junior Member dniMretsaM's Avatar
    Join Date
    May 2010
    Location
    NE Ohio
    Posts
    1,142
    Thanks
    76
    Thanked 331 Times in 269 Posts
    Quote Originally Posted by Darkstar74 View Post
    So if I used http://www.wiihacks.com/recommended-...d-any-wii.html chapter one, Is That giving me the newest homebrew channel? How to I go about finding what version I have and where to get the newest
    It's giving you 1.1.0. The latest version is version 1.1.2, but there are no improvements for the Wii (1.1.1 added WiiU support and 1.1.2 fixed bugs that were introduced in 1.1.1). In fact, it has a few downsides for the Wii since it has a new title ID (I think it's LULZ now) which breaks things like autobooting to the HBC with Priiloader 0.7. So just use 1.1.0.
    Quote Originally Posted by sven
    [16:26:34] i'm never sarcastic.
    [16:26:41] feel free to quote me on that.

  3. #2913
    New Member Darkstar74's Avatar
    Join Date
    Nov 2009
    Location
    Toronto
    Posts
    39
    Thanks
    4
    Thanked 0 Times in 0 Posts
    Quote Originally Posted by dniMretsaM View Post
    It's giving you 1.1.0. The latest version is version 1.1.2, but there are no improvements for the Wii (1.1.1 added WiiU support and 1.1.2 fixed bugs that were introduced in 1.1.1). In fact, it has a few downsides for the Wii since it has a new title ID (I think it's LULZ now) which breaks things like autobooting to the HBC with Priiloader 0.7. So just use 1.1.0.
    So I dont need to up date the homebrew?

  4. #2914
    Junior Member dniMretsaM's Avatar
    Join Date
    May 2010
    Location
    NE Ohio
    Posts
    1,142
    Thanks
    76
    Thanked 331 Times in 269 Posts
    Quote Originally Posted by Darkstar74 View Post
    So I dont need to up date the homebrew?
    Your sysCheck says 1.0.0. Go ahead and update to 1.1.0.
    Quote Originally Posted by sven
    [16:26:34] i'm never sarcastic.
    [16:26:41] feel free to quote me on that.

  5. 1 User Says Thank You dniMretsaM For This Useful Post

    Jax

  6. #2915
    New Member
    Join Date
    Dec 2012
    Posts
    5
    Thanks
    1
    Thanked 2 Times in 2 Posts

    Having Troubles, here is my Syscheck.

    My Wii was modded by someone else, no idea who as my [COLOR=#009900 !important]brother[/COLOR] got it done for me for my [COLOR=#009900 !important]birthday[/COLOR]. It was done about 2 years ago and I have never done anything with it. Well I have been trying to add [COLOR=#009900 !important]new games[/COLOR] but nothing new seems to want to work. I have used WBFS [COLOR=#009900 !important]Manager[/COLOR] to upload ISO's and they dont work at all. I used WII [COLOR=#009900 !important]Backup[/COLOR]Manager to upload WBFS, IE Mario Part 9 and Wii Party and they dont work. [COLOR=#009900 !important]Mario Party 9[/COLOR] loads [COLOR=#009900 !important]to start[/COLOR] screen, once you choose party or solo and select a character, screen goes black and freezes. Wii Party got to the the loading screen in which it sat there for 30 minutes. I have tried updating [COLOR=#009900 !important]USB[/COLOR] Loader but i get the "Exception DSI occurred". Every game that the original modder put on there works great but everything i have tried to use has not. I was hoping to get some direction on what to try next. Do i save my games and reformat and re install usb loader or is there something I am missing? Here is my Syscheck, thanks again for any help provided.

    Spoiler


  7. #2916
    Jax
    Jax is offline
    Senior Member
    Retired WiiHacks Staff

    Join Date
    Apr 2009
    Location
    Schenectady,NY
    Posts
    3,622
    Thanks
    3,205
    Thanked 1,322 Times in 1,105 Posts
    Quote Originally Posted by Chaoscreater22 View Post
    My Wii was modded by someone else, no idea who as my [COLOR=#009900 !important]brother[/COLOR] got it done for me for my [COLOR=#009900 !important]birthday[/COLOR]. It was done about 2 years ago and I have never done anything with it. Well I have been trying to add [COLOR=#009900 !important]new games[/COLOR] but nothing new seems to want to work. I have used WBFS [COLOR=#009900 !important]Manager[/COLOR] to upload ISO's and they dont work at all. I used WII [COLOR=#009900 !important]Backup[/COLOR]Manager to upload WBFS, IE Mario Part 9 and Wii Party and they dont work. [COLOR=#009900 !important]Mario Party 9[/COLOR] loads [COLOR=#009900 !important]to start[/COLOR] screen, once you choose party or solo and select a character, screen goes black and freezes. Wii Party got to the the loading screen in which it sat there for 30 minutes. I have tried updating [COLOR=#009900 !important]USB[/COLOR] Loader but i get the "Exception DSI occurred". Every game that the original modder put on there works great but everything i have tried to use has not. I was hoping to get some direction on what to try next. Do i save my games and reformat and re install usb loader or is there something I am missing? Here is my Syscheck, thanks again for any help provided.

    Spoiler

    Your soft mod is out dated.
    Just from looking at your system check I can tell you, you need to follow the Soft mod any wii guide.
    Start from Soft Mod With Homebrew Channel Installed.
    Please read the guide a few times , then proceed.
    Link is at the bottom of my signature.

  8. #2917
    New Member omegaman7's Avatar
    Join Date
    Feb 2011
    Posts
    112
    Thanks
    12
    Thanked 14 Times in 11 Posts
    I've been posting in the USB compatibility thread as well. A bit of an odd issue regarding multiple drives being recognized(or rather not being). So I thought I'd see if anything comes up in a system check, that I should be aware of The compatibility list suggests that my Seagate 3.0 drive is compatible, but every attempt to use the drive has failed. Except of course WBFS file system. I'd rather not do that though. NTFS is far more ideal Please excuse the date this was generated. Clearly my time/date on the wii is not right LOL!

    Spoiler


  9. #2918
    Jax
    Jax is offline
    Senior Member
    Retired WiiHacks Staff

    Join Date
    Apr 2009
    Location
    Schenectady,NY
    Posts
    3,622
    Thanks
    3,205
    Thanked 1,322 Times in 1,105 Posts
    Quote Originally Posted by omegaman7 View Post
    I've been posting in the USB compatibility thread as well. A bit of an odd issue regarding multiple drives being recognized(or rather not being). So I thought I'd see if anything comes up in a system check, that I should be aware of The compatibility list suggests that my Seagate 3.0 drive is compatible, but every attempt to use the drive has failed. Except of course WBFS file system. I'd rather not do that though. NTFS is far more ideal Please excuse the date this was generated. Clearly my time/date on the wii is not right LOL!

    Spoiler

    Your HBC needs to be updated to 1.1.0, But everything else is good.
    Make sure the drive Is set as active and Primary.

    To update HBC take the >>Hackmii Installer<<, extract it and put the hackmii folder in the apps folder on the sd card.
    Now go in to HBC and run the hackmii installer from there and install The Homebrew channel...this will give you the updated HBC.

  10. #2919
    New Member omegaman7's Avatar
    Join Date
    Feb 2011
    Posts
    112
    Thanks
    12
    Thanked 14 Times in 11 Posts
    Thanks Jax. I'm a fool. Never assume anything LOL! I didn't set the drive as "Active" in windows 7. Why the Wii needs this is beyond me at the moment. But now it seems to recognize it. Though It's throwing an ID mismatch error. I'm sure I'll figure that out though. Thanks a lot! Saved me from some headaches!

  11. #2920
    New Member
    Join Date
    Jan 2012
    Posts
    5
    Thanks
    1
    Thanked 0 Times in 0 Posts

    emulator issus

    hello all its been a while since i checked in, but having some issues with emulators loading from USB. I've heard that HBC needs to be on iso58, but i tried uninstalling and re-installing it, but it chooses every iso but 58. i even deleted iso 61 and 31 in hope of try to get it to load on 58 no luck. it make me nervous to keep deleting iso in hopes to get it to install on right one. i've re-installed iso's since, but im stuck trying to get wiisx/wii64 to load roms from usb. "error opening usb/wiisx/roms
    questions: do i need HBC on iso58? if so how?

    here is my system check:

    Spoiler


Tags for this Thread

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •