Page 291 of 395 FirstFirst ... 191241281289290291292293301341391 ... LastLast
Results 2,901 to 2,910 of 3941

Thread: Need Help? Post your system check here

  1. #2901
    Junior Member dniMretsaM's Avatar
    Join Date
    May 2010
    Location
    NE Ohio
    Posts
    1,142
    Thanks
    76
    Thanked 331 Times in 269 Posts
    For all those who are reading the sysChecks to help diagnose a problem, you might want to be aware of the fact that it doesn't report HBC 1.1.1+ correctly. I'm running HBC 1.1.2 on IOS58, but it reports it as version 1.0.0 on IOS0:

    Spoiler



    Just thought I'd make mention of that.
    Quote Originally Posted by sven
    [16:26:34] i'm never sarcastic.
    [16:26:41] feel free to quote me on that.

  2. 1 User Says Thank You dniMretsaM For This Useful Post

    Jax

  3. #2902
    Jax
    Jax is offline
    Senior Member
    Retired WiiHacks Staff

    Join Date
    Apr 2009
    Location
    Schenectady,NY
    Posts
    3,622
    Thanks
    3,205
    Thanked 1,322 Times in 1,105 Posts
    Quote Originally Posted by Ripperwii View Post
    Hi,
    I have a 4.3E that I have just soft modded using the mod any Wiiguide.

    I followed the instructions and it all went pretty easy.....
    Then I tried to play a game (original disk), the dick channel recognizes the disk until the game tries to launch and the comes up with an "unable to read disk" error. This happens with all original games and backup games.

    I have never had problem reading a disk until soft modding, so I'm assuming there's no problem with the laser etc.

    System check below.

    Spoiler



    EDIT:Same thing happens when playing DVDs through, it recognizes them, even going as far as the language selection screen but comes up with the "unable to read disk" after that.

    I just tried loading a WBFS with usbloader and it fired up without a problem.
    Try getting a cleaning kit for the wii.
    It sounds like the drive is either dirty or is on it's last leg.

    Quote Originally Posted by dniMretsaM
    For all those who are reading the sysChecks to help diagnose a problem, you might want to be aware of the fact that it doesn't report HBC 1.1.1+ correctly. I'm running HBC 1.1.2 on IOS58, but it reports it as version 1.0.0 on IOS0:
    Thank You, this info will def. come in handy.

  4. #2903
    New Member
    Join Date
    Oct 2009
    Posts
    4
    Thanks
    3
    Thanked 0 Times in 0 Posts

    Been a while and was wondering if someone would check my system.

    Been a while and was wondering if someone would check my system. I wanted to put Just dance 4 on my external USB drive for my 11 year old daughter. I have not add anything to this system since 08/11 so I just was wondering if someone was willing to take a look to see if their would be any conflicts or additions I might need so I don't crash the system on her. Thanks in advance guys.

    Spoiler

    Last edited by cjizzle; 12-15-2012 at 05:43 AM. Reason: fixed spoiler

  5. #2904
    WiiHacks Staff
    Only Site Donators Can PM Staff
    Senior Moderator
    Game Master
    cjizzle's Avatar
    Join Date
    May 2009
    Location
    Southeast Ohio
    Posts
    6,127
    Thanks
    1,430
    Thanked 2,516 Times in 1,859 Posts
    Syscheck looks good. D2x-v6 has since been updated to v8, but as the old saying goes, if it isnt broken dont fix it. It wouldnt hurt to put the game on the drive and give it a test. If it doesnt work, then we can explore different options. Simply adding that game to the drive wont cause problems with anything else, so no need to worry about that.

  6. 1 User Says Thank You cjizzle For This Useful Post


  7. #2905
    New Member
    Join Date
    Nov 2009
    Posts
    12
    Thanks
    8
    Thanked 0 Times in 0 Posts
    Is my syscheck good? :O) I am having minor problems! Thanks

    Spoiler


  8. #2906
    Jax
    Jax is offline
    Senior Member
    Retired WiiHacks Staff

    Join Date
    Apr 2009
    Location
    Schenectady,NY
    Posts
    3,622
    Thanks
    3,205
    Thanked 1,322 Times in 1,105 Posts
    Quote Originally Posted by Milhouse View Post
    Is my syscheck good? :O) I am having minor problems! Thanks

    Spoiler

    Your system check is fine.

  9. 1 User Says Thank You Jax For This Useful Post


  10. #2907
    New Member
    Join Date
    Dec 2012
    Posts
    9
    Thanks
    1
    Thanked 0 Times in 0 Posts
    Hi Guys & Girls,

    I had my wii softmodded by a friend and I have since found this fantastic site and have learnt so much from it, as my friend had only installed 1 program on it, which was confiurable usb loader, I then read the brilliant guide softmod any wii which was very useful.

    I went through the guide and installed what was advised, and it has transformed the Wii completely, all games work fine apart from singing games, I am still yet to get the games detecting my microphones (games are loaded from SD card).

    Here is my system info and hopefully somone can tell me why I'm having problems with mic detection.

    I've been loading the singing games from configurable usb loader, using the SD card function, games working fine just not detecting microphones.

    I have tried loading the games from what the ultimate guide to music and dance games recommends, but the game will not load on cios 250.

    Thank you

    Spoiler


  11. #2908
    New Member
    Join Date
    Jun 2009
    Posts
    9
    Thanks
    9
    Thanked 0 Times in 0 Posts

    problems loading hdd?

    Hi all,
    looking for a bit of guidance. I have followed the "Softmod ANY wii" guide" and updated my wii to run my backups from my hdd, problem is that the hdd doesn't seem to load properly - (although it does work fine on my other wii so the hdd isn't the problem). am not sure what to do at the moment, any advice greatly appreciated!!

    Spoiler


  12. #2909
    New Member Darkstar74's Avatar
    Join Date
    Nov 2009
    Location
    Toronto
    Posts
    39
    Thanks
    4
    Thanked 0 Times in 0 Posts

    IOS 249 //IOS Reload = Blocked

    MysysCheck


    I also did ISO Check

    IOS Check


    Trying to get USB loader to load games. I intaled these wad and nothing.

    d2x v8 Final wad


    I even set the config.txt to return_to_channel = auto

  13. #2910
    Jax
    Jax is offline
    Senior Member
    Retired WiiHacks Staff

    Join Date
    Apr 2009
    Location
    Schenectady,NY
    Posts
    3,622
    Thanks
    3,205
    Thanked 1,322 Times in 1,105 Posts
    Quote Originally Posted by cosmo View Post
    Hi all,
    looking for a bit of guidance. I have followed the "Softmod ANY wii" guide" and updated my wii to run my backups from my hdd, problem is that the hdd doesn't seem to load properly - (although it does work fine on my other wii so the hdd isn't the problem). am not sure what to do at the moment, any advice greatly appreciated!!

    Spoiler

    I don't see anything wrong with your system check.
    Just make sure your Homebrew channel is updated to 1.1.0, I believe that System check your using is giving false feed back on it.

    Quote Originally Posted by Darkstar74

    MysysCheck


    I also did ISO Check

    IOS Check


    Trying to get USB loader to load games. I intaled these wad and nothing.

    d2x v8 Final wad


    I even set the config.txt to return_to_channel = auto
    Your system check is fine as well.
    Just make sure your Homebrew channel is updated to 1.1.0, I believe that System check your using is giving false feed back on it.
    Also make sure your HDD is compatible.Link->Usb Compatibility List.

  14. 1 User Says Thank You Jax For This Useful Post


Tags for this Thread

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •