Page 290 of 395 FirstFirst ... 190240280288289290291292300340390 ... LastLast
Results 2,891 to 2,900 of 3941

Thread: Need Help? Post your system check here

  1. #2891
    New Member Darkstar74's Avatar
    Join Date
    Nov 2009
    Location
    Toronto
    Posts
    39
    Thanks
    4
    Thanked 0 Times in 0 Posts

    sysCheck

    sysCheck




    >>>>>>>>>>> I dont understand how to make spoilers!!!!!! sorry if it was long.[/PHP]

    I dont think my report is good lol.....

    Re editing post ya too long maybe i should learn how to post better for i mod wii.
    Last edited by Darkstar74; 12-13-2012 at 09:42 PM.

  2. #2892
    WiiHacks Staff
    Only Site Donators Can PM Staff
    Senior Moderator
    Game Master
    cjizzle's Avatar
    Join Date
    May 2009
    Location
    Southeast Ohio
    Posts
    6,127
    Thanks
    1,430
    Thanked 2,516 Times in 1,859 Posts
    Looks fine to me...

  3. 1 User Says Thank You cjizzle For This Useful Post


  4. #2893
    New Member Darkstar74's Avatar
    Join Date
    Nov 2009
    Location
    Toronto
    Posts
    39
    Thanks
    4
    Thanked 0 Times in 0 Posts
    Quote Originally Posted by cjizzle View Post
    Looks fine to me...


    I was thinking i had iso58 problems. so with the syscheck can I play Nes and Snes Roms that I found somewhere?
    Last edited by Darkstar74; 12-13-2012 at 10:16 PM.

  5. #2894
    New Member
    Join Date
    Sep 2010
    Posts
    12
    Thanks
    9
    Thanked 0 Times in 0 Posts
    Been trying for days to get Dios Mios to work, I have no idea why it doesn't work...

    Spoiler


  6. #2895
    Jax
    Jax is offline
    Senior Member
    Retired WiiHacks Staff

    Join Date
    Apr 2009
    Location
    Schenectady,NY
    Posts
    3,622
    Thanks
    3,205
    Thanked 1,322 Times in 1,105 Posts
    Quote Originally Posted by Darkstar74 View Post
    I was thinking i had iso58 problems. so with the syscheck can I play Nes and Snes Roms that I found somewhere?
    You should have no problems playing Nes/Snes emulators or anything else for that matter.
    Everything is good with your System Check.

    Quote Originally Posted by DarkSim View Post
    Been trying for days to get Dios Mios to work, I have no idea why it doesn't work...

    Spoiler

    Your System Check Also looks good.
    Post in the thread you are using , to get the help needed to get it running properly.
    Also see if your drive is on this list.->Usb HDD Compatibility List For DIOS MIOS.
    Last edited by Jax; 12-14-2012 at 05:23 AM. Reason: Merged Posts.

  7. 1 User Says Thank You Jax For This Useful Post


  8. #2896
    New Member
    Join Date
    Sep 2010
    Posts
    12
    Thanks
    9
    Thanked 0 Times in 0 Posts
    It is compatible and it has worked fine ever since I softmodded it 2 years ago.
    Still working with Wii games in CFG and Wiiflow, but GC games gives me a black screen.

    I've reinstalled pretty much everything there is to install, but to no avail, oh well. So I'm sorry if I get confused of this forum's layout, but is this area the place to post my thread?

  9. #2897
    Jax
    Jax is offline
    Senior Member
    Retired WiiHacks Staff

    Join Date
    Apr 2009
    Location
    Schenectady,NY
    Posts
    3,622
    Thanks
    3,205
    Thanked 1,322 Times in 1,105 Posts
    Quote Originally Posted by DarkSim View Post
    It is compatible and it has worked fine ever since I softmodded it 2 years ago.
    Still working with Wii games in CFG and Wiiflow, but GC games gives me a black screen.

    I've reinstalled pretty much everything there is to install, but to no avail, oh well. So I'm sorry if I get confused of this forum's layout, but is this area the place to post my thread?
    Post your problem in this thread, Dios Mios Guide.

  10. 1 User Says Thank You Jax For This Useful Post


  11. #2898
    New Member
    Join Date
    Mar 2012
    Posts
    4
    Thanks
    2
    Thanked 0 Times in 0 Posts
    Quote Originally Posted by cjizzle View Post
    Probably not, but you should post a syscheck (That is what this thread is for, ya know ) Is something not working correctly?

    Sorry, I had posted a syscheck and they replied:

    "Update your homebrew channel.
    Take this Hackmii Installer extract it and put it in your apps folder on the sd card.
    Now go to the HBC and load the Hackmii installer and re-install the HBC from there.
    Also update your cios to D2x V8.Link->D2x Cios Installation Guide"

    I wanted to make sure that my other games that are currently working would not be affected by making these changes.

    I do have a couple of games that are not loading off of the CFG v70, which is why I originally posted my syscheck. Still just a noob at this.

  12. #2899
    Jax
    Jax is offline
    Senior Member
    Retired WiiHacks Staff

    Join Date
    Apr 2009
    Location
    Schenectady,NY
    Posts
    3,622
    Thanks
    3,205
    Thanked 1,322 Times in 1,105 Posts
    Quote Originally Posted by cdub29 View Post
    Sorry, I had posted a syscheck and they replied:

    "Update your homebrew channel.
    Take this Hackmii Installer extract it and put it in your apps folder on the sd card.
    Now go to the HBC and load the Hackmii installer and re-install the HBC from there.
    Also update your cios to D2x V8.Link->D2x Cios Installation Guide"

    I wanted to make sure that my other games that are currently working would not be affected by making these changes.

    I do have a couple of games that are not loading off of the CFG v70, which is why I originally posted my syscheck. Still just a noob at this.
    No, you should not have any problems with the other games if you update your HBC and Cios's.
    You could always fall back on the old cios's (D2x V7) , if V8 don't work or give you more trouble.
    You could also update all your loaders , if needed.(You can find the App Pack From The Soft Mod Any Wii Guide.)
    You can also see if those games that are giving you problems...will work with other loaders.
    Also you can look through the Ultimate List of problematic games , or re-rip those games.

  13. #2900
    New Member
    Join Date
    Dec 2012
    Posts
    2
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Please Help

    Hi,
    I have a 4.3E that I have just soft modded using the mod any Wiiguide.

    I followed the instructions and it all went pretty easy.....
    Then I tried to play a game (original disk), the dick channel recognizes the disk until the game tries to launch and the comes up with an "unable to read disk" error. This happens with all original games and backup games.

    I have never had problem reading a disk until soft modding, so I'm assuming there's no problem with the laser etc.

    System check below.

    Spoiler



    EDIT:Same thing happens when playing DVDs through, it recognizes them, even going as far as the language selection screen but comes up with the "unable to read disk" after that.

    I just tried loading a WBFS with usbloader and it fired up without a problem.
    Last edited by Ripperwii; 12-14-2012 at 10:07 AM.

Tags for this Thread

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •