Page 289 of 401 FirstFirst ... 189239279287288289290291299339389 ... LastLast
Results 2,881 to 2,890 of 4009

Thread: Need Help? Post your system check here

  1. #2881
    New Member
    Join Date
    Dec 2012
    Posts
    1
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Bomberman problem

    Hi here's my syscheck. I can't play must of the games now (bomberman land, and some other i don't remember), but in the past all worked well...
    Right now Bomberman tries to load Cios249 and get a black screen.
    Some of them are still working( Exite bots, FIFA12, SMBros, trivial, Rayman 2, Bloom Box, some uses 249)
    I could be some update or something that i made...
    Can you please help me? Which cIos should I use?

    I'll update this case... But any help would be appreciated.
    Thanks

    sysCheck #cAw6p0x1

    Spoiler


  2. #2882
    New Member
    Join Date
    Dec 2012
    Posts
    2
    Thanks
    0
    Thanked 0 Times in 0 Posts
    wii flow worked fine"standed unzip to sd card" before adding music an now just feezes up"black screen" when i load any game ,but usb loader gx works fine still?? heres my syscheck readout ,can anyone please help/tell me what the problem is i also tryed dx cIOS guide with MMM an when i try to install wads just says 7 unsucessful not even sure if i need to update them ,i've been trying to get this to work for 3 days now an starting to pull my hair out thanks

    Spoiler

    Last edited by Jax; 12-12-2012 at 04:57 AM. Reason: Added Spoiler..

  3. #2883
    Jax
    Jax is offline
    Senior Member
    Retired WiiHacks Staff

    Join Date
    Apr 2009
    Location
    Schenectady,NY
    Posts
    3,622
    Thanks
    3,205
    Thanked 1,322 Times in 1,105 Posts
    Quote Originally Posted by danno450 View Post
    wii flow worked fine"standed unzip to sd card" before adding music an now just feezes up"black screen" when i load any game ,but usb loader gx works fine still?? heres my syscheck readout ,can anyone please help/tell me what the problem is i also tryed dx cIOS guide with MMM an when i try to install wads just says 7 unsucessful not even sure if i need to update them ,i've been trying to get this to work for 3 days now an starting to pull my hair out thanks

    Spoiler

    Everything looks good with your system check.
    Try deleting the Configuration file in wiiflow.

    You have all cios needed

    Quote Originally Posted by Pedroffs View Post
    Hi here's my syscheck. I can't play must of the games now (bomberman land, and some other i don't remember), but in the past all worked well...
    Right now Bomberman tries to load Cios249 and get a black screen.
    Some of them are still working( Exite bots, FIFA12, SMBros, trivial, Rayman 2, Bloom Box, some uses 249)
    I could be some update or something that i made...
    Can you please help me? Which cIos should I use?

    I'll update this case... But any help would be appreciated.
    Thanks

    sysCheck #cAw6p0x1

    Spoiler

    Re-mod your wii, Link is at the bottom of my signature.(Soft Mod Any Wii Guide.)
    Start from Chapter 2 and follow it all the way through.
    If after you re-mod your wii and the game still does the same thing, re-rip the game.
    Also try using another cios, like cios250 etc.
    Last edited by Jax; 12-12-2012 at 05:16 AM. Reason: Merged Posts.

  4. #2884
    New Member
    Join Date
    Feb 2011
    Posts
    1
    Thanks
    0
    Thanked 0 Times in 0 Posts

    some wii games don't start

    hi,
    i have some wii games that don't seem to work. the start screen shows. but then the screen turns black and i have to reset the wii. i tried to rerip the games to my harddrive but it keeps doing the same. the originals don't give that problem. I might have done something wrong with modding my wii.

    here is my syscheck

    Spoiler



    games with problems are nfs, karaoke glee revolution, spyro, u sing ladies night, dreamwork kartz
    I'm using usb loader gx 3.0

  5. #2885
    Junior Member dniMretsaM's Avatar
    Join Date
    May 2010
    Location
    NE Ohio
    Posts
    1,142
    Thanks
    76
    Thanked 331 Times in 269 Posts
    Quote Originally Posted by kustmekloten
    hi,
    i have some wii games that don't seem to work. the start screen shows. but then the screen turns black and i have to reset the wii. i tried to rerip the games to my harddrive but it keeps doing the same. the originals don't give that problem. I might have done something wrong with modding my wii.

    here is my syscheck

    Spoiler



    games with problems are nfs, karaoke glee revolution, spyro, u sing ladies night, dreamwork kartz
    I'm using usb loader gx 3.0
    Looks like you didn't do the IOS update. It also looks like one of the Hermes cIOSs has the the wrong base. Run through the Softmod Any Wii guide (link in my sig) to update your mod.
    Quote Originally Posted by sven
    [16:26:34] i'm never sarcastic.
    [16:26:41] feel free to quote me on that.

  6. 1 User Says Thank You dniMretsaM For This Useful Post

    Jax

  7. #2886
    New Member
    Join Date
    Dec 2012
    Posts
    7
    Thanks
    3
    Thanked 0 Times in 0 Posts
    when I go to priiloader via reset button to check on the system hacks, the proper
    hacks are enabled e.g. to prevent updating, but when I go to MMM -> manage priiloader to
    check on system hacks, it says No hacks.ini on NAND, tryind SD. No hacks found for System Menu v513.
    Did I fudge something? I'm hoping the hacks really are enabled since I connected the wii to the internet
    after installing the shop channel from the guide on this site, and I don't want surprises.
    Thanks for the help

    Here's my syscheck

    Spoiler


  8. #2887
    Jax
    Jax is offline
    Senior Member
    Retired WiiHacks Staff

    Join Date
    Apr 2009
    Location
    Schenectady,NY
    Posts
    3,622
    Thanks
    3,205
    Thanked 1,322 Times in 1,105 Posts
    Quote Originally Posted by ryu jose View Post
    when I go to priiloader via reset button to check on the system hacks, the proper
    hacks are enabled e.g. to prevent updating, but when I go to MMM -> manage priiloader to
    check on system hacks, it says No hacks.ini on NAND, tryind SD. No hacks found for System Menu v513.
    Did I fudge something? I'm hoping the hacks really are enabled since I connected the wii to the internet
    after installing the shop channel from the guide on this site, and I don't want surprises.
    Thanks for the help

    Here's my syscheck

    Spoiler

    Priiloader is installed.
    It sounds like MMM is giving false feedback.
    If the hacks wasn't installed you would get that from the priiloader itself , when trying to open the hacks.

  9. 1 User Says Thank You Jax For This Useful Post


  10. #2888
    Junior Member dniMretsaM's Avatar
    Join Date
    May 2010
    Location
    NE Ohio
    Posts
    1,142
    Thanks
    76
    Thanked 331 Times in 269 Posts
    Quote Originally Posted by ryu jose View Post
    when I go to priiloader via reset button to check on the system hacks, the proper
    hacks are enabled e.g. to prevent updating, but when I go to MMM -> manage priiloader to
    check on system hacks, it says No hacks.ini on NAND, tryind SD. No hacks found for System Menu v513.
    Did I fudge something? I'm hoping the hacks really are enabled since I connected the wii to the internet
    after installing the shop channel from the guide on this site, and I don't want surprises.
    Thanks for the help

    Here's my syscheck

    Spoiler

    MMM attempts to use the old hacks.ini. Priiloader now uses hacks_hash.ini, but MMM hasn't been updated since that change (if MMM was open source, someone would have done that by now...).
    Quote Originally Posted by sven
    [16:26:34] i'm never sarcastic.
    [16:26:41] feel free to quote me on that.

  11. 1 User Says Thank You dniMretsaM For This Useful Post

    Jax

  12. #2889
    New Member
    Join Date
    Mar 2012
    Posts
    4
    Thanks
    2
    Thanked 0 Times in 0 Posts
    I'm pretty new to this, but will updating my HBC or cios lockup the games that are currently working?

  13. #2890
    WiiHacks Staff
    Only Site Donators Can PM Staff
    Senior Moderator
    Game Master
    cjizzle's Avatar
    Join Date
    May 2009
    Location
    Southeast Ohio
    Posts
    6,226
    Thanks
    1,458
    Thanked 2,578 Times in 1,902 Posts
    Quote Originally Posted by cdub29 View Post
    I'm pretty new to this, but will updating my HBC or cios lockup the games that are currently working?
    Probably not, but you should post a syscheck (That is what this thread is for, ya know ) Is something not working correctly?

  14. 1 User Says Thank You cjizzle For This Useful Post


Tags for this Thread

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •