Page 287 of 400 FirstFirst ... 187237277285286287288289297337387 ... LastLast
Results 2,861 to 2,870 of 3999

Thread: Need Help? Post your system check here

  1. #2861
    Jax
    Jax is offline
    Senior Member
    Retired WiiHacks Staff

    Join Date
    Apr 2009
    Location
    Schenectady,NY
    Posts
    3,622
    Thanks
    3,205
    Thanked 1,322 Times in 1,105 Posts
    Quote Originally Posted by shanna View Post
    shanna's system check

    Spoiler



    just need to make sure this is right??
    Everything looks good.

  2. #2862
    New Member
    Join Date
    Nov 2008
    Posts
    12
    Thanks
    4
    Thanked 4 Times in 4 Posts
    I followed "Softmod Any Wii Guide" hows my setup looking?

    I don't have a Wii Motion Plus controller yet and i remember in the setup I used something that don't work with the Motion Plus. How hard is it going to be to update whatever that was?

    Spoiler

    Last edited by GROWEED; 12-07-2012 at 09:14 PM.

  3. #2863
    Jax
    Jax is offline
    Senior Member
    Retired WiiHacks Staff

    Join Date
    Apr 2009
    Location
    Schenectady,NY
    Posts
    3,622
    Thanks
    3,205
    Thanked 1,322 Times in 1,105 Posts
    Quote Originally Posted by GROWEED View Post
    I followed "Softmod Any Wii Guide" hows my setup looking?

    I don't have a Wii Motion Plus controller yet and i remember in the setup I used something that don't work with the Motion Plus. How hard is it going to be to update whatever that was?

    Spoiler

    Your Good as well.
    You wont have any problems updating with this guide as it supports the new Wii-motes.

  4. 1 User Says Thank You Jax For This Useful Post


  5. #2864
    New Member
    Join Date
    Jan 2010
    Posts
    1
    Thanks
    1
    Thanked 0 Times in 0 Posts

    Games won't load anymore from USB loader GX

    Hi,

    I have had softmodded Wii for long time and now suddenly games won't load anymore, instead when I select a game from USB loader GX there will be just black screen. I know that just reinstalling all needed hacks would likely fix my problem and I am likely to do so. However as a curious engineer I would like to understand what has went wrong/corrupted in my setup. If someone can help on that it would be appreciated. See syscheck post below. I have been using IOS248 in USB loader GX.

    Spoiler


  6. #2865
    Jax
    Jax is offline
    Senior Member
    Retired WiiHacks Staff

    Join Date
    Apr 2009
    Location
    Schenectady,NY
    Posts
    3,622
    Thanks
    3,205
    Thanked 1,322 Times in 1,105 Posts
    Quote Originally Posted by jopnet View Post
    Hi,

    I have had softmodded Wii for long time and now suddenly games won't load anymore, instead when I select a game from USB loader GX there will be just black screen. I know that just reinstalling all needed hacks would likely fix my problem and I am likely to do so. However as a curious engineer I would like to understand what has went wrong/corrupted in my setup. If someone can help on that it would be appreciated. See syscheck post below. I have been using IOS248 in USB loader GX.

    Spoiler

    Your mod is outdated.
    You are running Hbc off of ios61 , when it should be using ios58.
    You are also missing ios58 and are using old cios's.
    follow the soft mod any Wii guide.
    Start from soft mod with home brew channel installed.
    Follow it all the way through. This will over write everything.

    Sent from my IPhone,Jax.

  7. 1 User Says Thank You Jax For This Useful Post


  8. #2866
    WiiHacks Staff
    Only Site Donators Can PM Staff
    Senior Moderator
    Game Master
    cjizzle's Avatar
    Join Date
    May 2009
    Location
    Southeast Ohio
    Posts
    6,170
    Thanks
    1,437
    Thanked 2,543 Times in 1,879 Posts
    Did you recently update anything, such as GX for example? (Yes your mod could use an overhaul btw lol)

    EDIT:....immmmmm......tooooooooo.....sslllooooowww wwwwwww......cooooofffffeeeeee

  9. 1 User Says Thank You cjizzle For This Useful Post

    Jax

  10. #2867
    New Member
    Join Date
    Mar 2009
    Posts
    6
    Thanks
    0
    Thanked 0 Times in 0 Posts

    syscheck

    just looking for someone more knowledgable than me to see if everything looks ok

    Spoiler


  11. #2868
    Jax
    Jax is offline
    Senior Member
    Retired WiiHacks Staff

    Join Date
    Apr 2009
    Location
    Schenectady,NY
    Posts
    3,622
    Thanks
    3,205
    Thanked 1,322 Times in 1,105 Posts
    Quote Originally Posted by ttaammiiss View Post
    just looking for someone more knowledgable than me to see if everything looks ok

    Spoiler

    You are all set, everything looks good.

  12. #2869
    New Member
    Join Date
    Jun 2010
    Posts
    3
    Thanks
    1
    Thanked 0 Times in 0 Posts

    Question Please help!

    I softmoded my wii and was working awesome. One day I wanted to play a backup of Call of Duty Modern Warefare Reflex but it would not work. I did some research and found a thread here that gave instructions on what changes to do in order to play the game. I did something wrong since I never got the game to play. I do not care about that right now, my concern is that since then, the wii does not want to load any original disks games... The wife is on my back cuz she cant play her zumba game lol... I hope someone can help me fix this problem, and perhaps my marriage lol...

    I used Changelog: Version 2.1.0 b17 and this is what I got:

    Spoiler


  13. #2870
    Jax
    Jax is offline
    Senior Member
    Retired WiiHacks Staff

    Join Date
    Apr 2009
    Location
    Schenectady,NY
    Posts
    3,622
    Thanks
    3,205
    Thanked 1,322 Times in 1,105 Posts
    Quote Originally Posted by wolvernight View Post
    I softmoded my wii and was working awesome. One day I wanted to play a backup of Call of Duty Modern Warefare Reflex but it would not work. I did some research and found a thread here that gave instructions on what changes to do in order to play the game. I did something wrong since I never got the game to play. I do not care about that right now, my concern is that since then, the wii does not want to load any original disks games... The wife is on my back cuz she cant play her zumba game lol... I hope someone can help me fix this problem, and perhaps my marriage lol...

    I used Changelog: Version 2.1.0 b17 and this is what I got:

    Spoiler

    Please post a system check How To Post A System Check.

Tags for this Thread

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •