Page 283 of 407 FirstFirst ... 183233273281282283284285293333383 ... LastLast
Results 2,821 to 2,830 of 4062

Thread: Need Help? Post your system check here

  1. #2821
    Jax
    Jax is offline
    Senior Member
    Retired WiiHacks Staff
    Jax's Avatar
    Join Date
    Apr 2009
    Location
    Schenectady,NY
    Posts
    3,707
    Thanks
    3,235
    Thanked 1,349 Times in 1,123 Posts
    Quote Originally Posted by shingaling View Post
    no need to reinstall priiloader correct?
    Your system check above doesn't show you even installed it the first time.

    If you haven't installed it , I would.
    Now, if you re-installed your system menu , then you will need to re-install the priiloader because when you re-install the system menu wad it deletes the priiloader.

  2. #2822
    New Member
    Join Date
    Nov 2012
    Posts
    6
    Thanks
    3
    Thanked 0 Times in 0 Posts
    Alright this whole process was very helpful. It trimmed the fat, and organized the Wii. However, i get -1022 Error szszszszssszzz! when installing some wads. I've looked through other forums and collected that the issue is specific to the softmodded console. Which i don't know how to examine the syscheck and find out the problem. ERRRmerrrgggrdd.
    Also people be talkin' 'bout a needed update ios58 jive playing a trick in removal of this -1022 ERRROrooorr. Figured i'd ask again.
    -Syscheck provided

    Spoiler



    Thanks
    Last edited by Jax; 11-28-2012 at 11:10 AM. Reason: Added Spoiler...

  3. #2823
    Jax
    Jax is offline
    Senior Member
    Retired WiiHacks Staff
    Jax's Avatar
    Join Date
    Apr 2009
    Location
    Schenectady,NY
    Posts
    3,707
    Thanks
    3,235
    Thanked 1,349 Times in 1,123 Posts
    Are these wads your having trouble with...game wads?
    If they are that could be the problem , meaning they could be bad.

    As for the system check, "Everything" is up to date.

  4. 1 User Says Thank You Jax For This Useful Post


  5. #2824
    New Member
    Join Date
    Nov 2009
    Posts
    2
    Thanks
    2
    Thanked 0 Times in 0 Posts

    System Check for updating to d2x v8

    Wondering if I am needing to use the Mauifrog guide to update my wii (It seems like I did it not too long ago, but time passes fast) before I load the d2x cios onto my wii. I am having trouble playing my black ops backup (is the reason for my fiddling around). Thanks in advance. Here is my info:

    Spoiler


  6. #2825
    Jax
    Jax is offline
    Senior Member
    Retired WiiHacks Staff
    Jax's Avatar
    Join Date
    Apr 2009
    Location
    Schenectady,NY
    Posts
    3,707
    Thanks
    3,235
    Thanked 1,349 Times in 1,123 Posts
    Form what I can see you need to update your Ios58 and your Ios's and cios's.

    Yes , I would follow the soft mod any wii guide.
    Start from Soft Mod With Homebrew Channel Installed.
    Please read the guide a few times , then proceed.
    Also, cioscorp/darkcorp is no longer needed.

  7. 1 User Says Thank You Jax For This Useful Post


  8. #2826
    New Member Sgt_Cuddles's Avatar
    Join Date
    Nov 2012
    Location
    Philly
    Posts
    10
    Thanks
    8
    Thanked 3 Times in 3 Posts
    Back again. New problem.


    Can't get WBFS Manager or Wii Backup Manager to recognize the WBFS partition on my HDD. Doesn't even show up on the list of drives. I have it partitioned as ~2/3 WBFS and ~1/3 FAT32 (I think, if that's standard PC format). Is there another program I can use to access the WBFS drive? Running Windows 7. Wii rips, reads and loads all the games fine, PC can access the FAT32 partition with no issues and it doesn't make any clicking or other troublesome noises so I don't think it's the HDD.

    Also, I heard that newer USB loader programs can read FAT32 formatted drives. Is this true? If so, I would like to pull all the games off the drive, reformat it to a non-partitioned 500gb FAT32 and throw everything back on, simplifying the whole thing. But, again, I need to figure out how to access the WBFS partitioned drive first.

    Thanks to everyone for your help.

  9. #2827
    WiiHacks Staff
    Only Site Donators Can PM Staff
    Forum Administrator
    IRC AOP
    skellinator's Avatar
    Join Date
    Aug 2010
    Location
    SE United States
    Posts
    6,067
    Thanks
    833
    Thanked 2,083 Times in 1,757 Posts
    Quote Originally Posted by Sgt_Cuddles View Post
    Back again. New problem.


    Can't get WBFS Manager or Wii Backup Manager to recognize the WBFS partition on my HDD. Doesn't even show up on the list of drives. I have it partitioned as ~2/3 WBFS and ~1/3 FAT32 (I think, if that's standard PC format). Is there another program I can use to access the WBFS drive? Running Windows 7. Wii rips, reads and loads all the games fine, PC can access the FAT32 partition with no issues and it doesn't make any clicking or other troublesome noises so I don't think it's the HDD.

    Also, I heard that newer USB loader programs can read FAT32 formatted drives. Is this true? If so, I would like to pull all the games off the drive, reformat it to a non-partitioned 500gb FAT32 and throw everything back on, simplifying the whole thing. But, again, I need to figure out how to access the WBFS partitioned drive first.

    Thanks to everyone for your help.
    Both of those programs are capable of reading wbfs partitions. Sometimes the drive fails to show up on me too, usually after I have disconnected the drive improperly. Make sure the drive is plugged in before you start the program. You can plug the drive in and restart the computer too, That has solved the problem for me in the past. Once you get it to work, switch all of that to fat, no need for wbfs anymore. If you have more problems/questions pleas make a new thread since this has nothing to do with a syscheck.

  10. 1 User Says Thank You skellinator For This Useful Post


  11. #2828
    New Member
    Join Date
    Apr 2012
    Posts
    19
    Thanks
    8
    Thanked 1 Time in 1 Post
    PTaylor Systemcheck:

    Refer to thread:
    http://www.wiihacks.com/wiihacks-new...loader-gx.html

    Spoiler


  12. #2829
    New Member Sgt_Cuddles's Avatar
    Join Date
    Nov 2012
    Location
    Philly
    Posts
    10
    Thanks
    8
    Thanked 3 Times in 3 Posts
    Quote Originally Posted by skellinator View Post
    Both of those programs are capable of reading wbfs partitions. Sometimes the drive fails to show up on me too, usually after I have disconnected the drive improperly. Make sure the drive is plugged in before you start the program. You can plug the drive in and restart the computer too, That has solved the problem for me in the past. Once you get it to work, switch all of that to fat, no need for wbfs anymore.
    Alright, I'll give that a shot and see if it helps. And very glad to hear I can format everything as FAT. Definitely good news.

    If you have more problems/questions pleas make a new thread since this has nothing to do with a syscheck.
    My bad. I was just working with Jax on this thread yesterday for a related issue, so I didn't think to post this elsewhere. Thanks again, man.

  13. 1 User Says Thank You Sgt_Cuddles For This Useful Post

    Jax

  14. #2830
    Jax
    Jax is offline
    Senior Member
    Retired WiiHacks Staff
    Jax's Avatar
    Join Date
    Apr 2009
    Location
    Schenectady,NY
    Posts
    3,707
    Thanks
    3,235
    Thanked 1,349 Times in 1,123 Posts
    Quote Originally Posted by PTaylor View Post
    PTaylor Systemcheck:

    Refer to thread:
    http://www.wiihacks.com/wiihacks-new...loader-gx.html

    Spoiler

    Yours system check looks good.
    Try using cios 250 in the usb loader option.
    Last edited by Jax; 11-28-2012 at 06:39 PM. Reason: Added More.

Tags for this Thread

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •