Page 282 of 401 FirstFirst ... 182232272280281282283284292332382 ... LastLast
Results 2,811 to 2,820 of 4004

Thread: Need Help? Post your system check here

  1. #2811
    Jax
    Jax is offline
    Senior Member
    Retired WiiHacks Staff

    Join Date
    Apr 2009
    Location
    Schenectady,NY
    Posts
    3,622
    Thanks
    3,205
    Thanked 1,322 Times in 1,105 Posts
    Quote Originally Posted by Sgt_Cuddles View Post
    Pretty sure that's the exact batch of wads I installed. And I can't find a sysCheck newer than version 2.1.0 B18. If you have a link to a more recent one, please share.

    "use cios236 to install those" is where I get confused though. Is cios236 a program I can use on my HBC? I thought cIOS just meant a custom IOS and was an altered replacement of a parameter the Wii used to run different game titles. How do I use it to install wads?


    I'll try reinstalling these wad files again, maybe with a different program and try to find a more recent Syscheck. Also, I found another link for the d2x installer so I downloaded and installed it, but when I run it, it only gives me the option to update up to version 6. I downloaded version 3.1 if that makes a difference. Is there a newer version or am I just doing something wrong altogether?


    Thanks.
    If you used that system check , then that is the latest.
    You have to use cios 236 etc. to install the other cios's through the wadmanager etc.
    3.1 D2x installer is the latest as well.
    You are not doing anything wrong from what I am reading.
    Those cios's I linked you to are the same cios's that are installed on two other wii's that run perfect w/Usb Loading.
    This is starting to sound more like your HDD became corrupted.
    First ,Try a re-ripping the games.(If this don't work ..)
    Second,Try re-formatting your HDD?

  2. 1 User Says Thank You Jax For This Useful Post


  3. #2812
    New Member Sgt_Cuddles's Avatar
    Join Date
    Nov 2012
    Location
    Philly
    Posts
    10
    Thanks
    8
    Thanked 3 Times in 3 Posts
    Quote Originally Posted by jax View Post
    If you used that system check , then that is the latest.
    You have to use cios 236 etc. to install the other cios's through the wadmanager etc.
    3.1 D2x installer is the latest as well.
    You are not doing anything wrong from what I am reading.
    Those cios's I linked you to are the same cios's that are installed on two other wii's that run perfect w/Usb Loading.
    This is starting to sound more like your HDD became corrupted.
    First ,Try a re-ripping the games.(If this don't work ..)
    Second,Try re-formatting your HDD?
    OK, I think I agree. I mean, I didn't do anything from one day to the next, like update my wii or mess with any of the ios, but games just suddenly weren't working.
    Do you have links for a WFBS hard drive formatting and Backup Manager for the the PC? The one I had all that stuff on is currently not working and I did it all like a year ago.

    Thanks again so much. I'll get on this project and update you later.

  4. 1 User Says Thank You Sgt_Cuddles For This Useful Post

    Jax

  5. #2813
    Jax
    Jax is offline
    Senior Member
    Retired WiiHacks Staff

    Join Date
    Apr 2009
    Location
    Schenectady,NY
    Posts
    3,622
    Thanks
    3,205
    Thanked 1,322 Times in 1,105 Posts
    Follow this guide right here.Fat32 Guide.
    This guide has everything you will need to transfer games from the pc to the wii and will also walk you through the reformatting to fat32.

  6. 1 User Says Thank You Jax For This Useful Post


  7. #2814
    New Member
    Join Date
    Nov 2012
    Posts
    6
    Thanks
    3
    Thanked 0 Times in 0 Posts

    Failed Launch VC, Wad install Error (-1022,-1029), Unknown what Pimp My Wii updated

    Hey folks,
    • Back in 2008 my friend used twilight hack to mod my Wii. Not knowing a dang thing what it entailed, I just let him do whatever it took to get that Wii modded without hacking interest. After it was modded every now and then he would tell me to download this and that to keep it updated. It's been great. I'm using Configurable USB loader and Playing as many VC as pleased.


    • My friend told me to download "Pimp My Wii" to keep everything updated including ios and channels. After the update i noticed that over half of my VC games had a "Failed Launch". I deleted the ones that didnt work anymore, and tried reinstalling with Wad Manager 1.7. After re-installation attempts I got errors "Error (-1029) OR (-1022)" with several LoZ games and many more. I used Multi-Mod Manager to regain a ton of titles but my library is still lacking the important ones, due to the same errors from Wad Manager. Please help, Wiihack public intellects...
    • I also was thinking about dubbing my wii to virgin and starting fresh using one of the great guides on this site but one thing at a time, I want understand this.


    Spoiler

    Last edited by Jax; 11-27-2012 at 07:16 AM. Reason: Added Spoiler...

  8. #2815
    Jax
    Jax is offline
    Senior Member
    Retired WiiHacks Staff

    Join Date
    Apr 2009
    Location
    Schenectady,NY
    Posts
    3,622
    Thanks
    3,205
    Thanked 1,322 Times in 1,105 Posts
    Quote Originally Posted by shingaling View Post
    Hey folks,
    • Back in 2008 my friend used twilight hack to mod my Wii. Not knowing a dang thing what it entailed, I just let him do whatever it took to get that Wii modded without hacking interest. After it was modded every now and then he would tell me to download this and that to keep it updated. It's been great. I'm using Configurable USB loader and Playing as many VC as pleased.


    • My friend told me to download "Pimp My Wii" to keep everything updated including ios and channels. After the update i noticed that over half of my VC games had a "Failed Launch". I deleted the ones that didnt work anymore, and tried reinstalling with Wad Manager 1.7. After re-installation attempts I got errors "Error (-1029) OR (-1022)" with several LoZ games and many more. I used Multi-Mod Manager to regain a ton of titles but my library is still lacking the important ones, due to the same errors from Wad Manager. Please help, Wiihack public intellects...
    • I also was thinking about dubbing my wii to virgin and starting fresh using one of the great guides on this site but one thing at a time, I want understand this.


    Spoiler

    Your tickets don't match the hash in the TMD and the installed ticket is invalid.
    Try re-soft modding your wii with the Soft Mod Any Wii Guide, Link is at the bottom of my signature.
    Start from soft mod with homebrew channel installed.

    Since you have boot2 installed you could just re-install your bootmii back-up and then do the soft mod again.

    Stay away from Pimp my wii or you can brick your wii.

  9. #2816
    New Member
    Join Date
    Nov 2012
    Posts
    6
    Thanks
    3
    Thanked 0 Times in 0 Posts
    Quote Originally Posted by jax View Post
    Your tickets don't match the hash in the TMD and the installed ticket is invalid.
    Try re-soft modding your wii with the Soft Mod Any Wii Guide, Link is at the bottom of my signature.
    Start from soft mod with homebrew channel installed.

    Since you have boot2 installed you could just re-install your bootmii back-up and then do the soft mod again.

    Stay away from Pimp my wii or you can brick your wii.
    If the situation couldn't get worse, my friend doesn't remember what he did with my backup files.
    sd:\bootmii
    sd:\nand.bin
    sd:\key.bin

    Happens as expected but whenever I try to launch bootmii from HBC menu, nothing happens (the TV screen goes black, and the Wii led flashes blue). I will reply back if he somehow finds them, but right now i dont know if i have any other alternatives.

    *I correctly modded my roommate's Wii and have his backups on my old computer, but that probably wont work because the back ups are console specific, right?*

  10. #2817
    Member
    Join Date
    Jun 2010
    Posts
    2,816
    Thanks
    273
    Thanked 779 Times in 591 Posts
    my friend doesn't remember what he did with my backup files.
    nothing like a friend to leave you hanging...


  11. 2 Users Say Thank You to Brian For This Useful Post


  12. #2818
    Forum Administrator BluPhant's Avatar
    Join Date
    May 2010
    Location
    New England
    Posts
    2,352
    Thanks
    206
    Thanked 1,276 Times in 720 Posts
    Just follow the anywii guide. Do everything in it, skip nothing. You can use the "other desperate options ->Boot2" exploit to get started. Install the optional IOS pack as well.

    While you can (and should) make a NAND backup before softmodding, since you have bootmii as boot2, you should also make another after softmodding, so that if all hell breaks loose you can restore that.

    And as others have said, please refrain from using pimp my wii.

    -Blu

    Softmod ANY Wii
    | USB-FAT32 | Error Index | Chat!
    An Introduction To Wii Hacking - MUST READ for all new Wii Hackers
    If I have been of help to you, please click the "Thanks" icon to the left.



  13. 2 Users Say Thank You to BluPhant For This Useful Post


  14. #2819
    Jax
    Jax is offline
    Senior Member
    Retired WiiHacks Staff

    Join Date
    Apr 2009
    Location
    Schenectady,NY
    Posts
    3,622
    Thanks
    3,205
    Thanked 1,322 Times in 1,105 Posts
    I would also reconsider taking advice from your friend.

  15. 1 User Says Thank You Jax For This Useful Post


  16. #2820
    New Member
    Join Date
    Nov 2012
    Posts
    6
    Thanks
    3
    Thanked 0 Times in 0 Posts
    no need to reinstall priiloader correct?

Tags for this Thread

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •