Page 274 of 401 FirstFirst ... 174224264272273274275276284324374 ... LastLast
Results 2,731 to 2,740 of 4009

Thread: Need Help? Post your system check here

  1. #2731
    New Member
    Join Date
    Dec 2008
    Posts
    4
    Thanks
    0
    Thanked 0 Times in 0 Posts

    USB Loader GX 3 problem

    Everytime i open it I get this problem "USB Loader requires at least cIOS 222 or 245-250"
    i updated to version 3 of the program thing and this has come up? I'n not entirely sure what is going on with my Wii?

    Thanks in advance!

    Spoiler


  2. #2732
    New Member
    Join Date
    Oct 2012
    Posts
    153
    Thanks
    3
    Thanked 38 Times in 34 Posts
    Quote Originally Posted by Pregun View Post
    Everytime i open it I get this problem "USB Loader requires at least cIOS 222 or 245-250"
    i updated to version 3 of the program thing and this has come up? I'n not entirely sure what is going on with my Wii?

    Thanks in advance!

    Spoiler

    Looks like you need to redo your softmod. Follow the guide in the following link. Remember to never update your Wii through Nintendo. Guide: Softmod ANY Wii
    Last edited by BxLgnd; 11-12-2012 at 10:03 PM.

  3. #2733
    New Member
    Join Date
    Dec 2008
    Posts
    4
    Thanks
    0
    Thanked 0 Times in 0 Posts
    How do I go about removing the current mod back to original state? Thanks BxLgnd

  4. #2734
    New Member
    Join Date
    Oct 2012
    Posts
    153
    Thanks
    3
    Thanked 38 Times in 34 Posts
    Quote Originally Posted by Pregun View Post
    How do I go about removing the current mod back to original state? Thanks BxLgnd
    Not recommended to try and virginize your Wii. Just follow the guide I linked in my previous post.

  5. #2735
    New Member
    Join Date
    Dec 2008
    Posts
    4
    Thanks
    0
    Thanked 0 Times in 0 Posts
    I've had a look at the thread, I'm not exactly sure where to start? Will it conflict with things I have on it?

  6. #2736
    New Member
    Join Date
    Oct 2012
    Posts
    153
    Thanks
    3
    Thanked 38 Times in 34 Posts
    Quote Originally Posted by Pregun View Post
    I've had a look at the thread, I'm not exactly sure where to start? Will it conflict with things I have on it?
    Start from the letter at the beginning of the post and read everything carefully. Treat your Wii as if it was never modded and perform each step carefully. Follow the guide until the end.

  7. #2737
    New Member
    Join Date
    Dec 2008
    Posts
    4
    Thanks
    0
    Thanked 0 Times in 0 Posts
    Okay awesome simple as then! Thank you so much

  8. #2738
    Jax
    Jax is offline
    Senior Member
    Retired WiiHacks Staff
    Jax's Avatar
    Join Date
    Apr 2009
    Location
    Schenectady,NY
    Posts
    3,657
    Thanks
    3,217
    Thanked 1,335 Times in 1,112 Posts
    Quote Originally Posted by Buddyroe333 View Post
    Thanks for your reply... I'm getting random freezes. I can't even play from a retail disc for more than a minute or so before my system freezes and locks up. I can't go into the Wii Menu Settings either.
    Sounds like you have a Semi-Brick.
    Have a look at this Semi-Brick Guide.
    Post your problem there, if you do have a semi-brick .....more then likely Mauifrog will be able to help .
    Last edited by Jax; 11-17-2012 at 06:28 AM.

  9. 1 User Says Thank You Jax For This Useful Post


  10. #2739
    New Member
    Join Date
    Nov 2012
    Posts
    1
    Thanks
    0
    Thanked 0 Times in 0 Posts

    HDD not being read

    I've updated to 4.3u via Nintendo update.


    I've tried 2 different hard drives, a Samsung and a Seagate and both cannot be recognized by any USB hard drive loader, (USB Loader GX, USB Config, Wiiflow)


    Here is my syscheck:

    Spoiler




    Any help is greatly appreciated. Been doing this for a week straight.

  11. #2740
    Jax
    Jax is offline
    Senior Member
    Retired WiiHacks Staff
    Jax's Avatar
    Join Date
    Apr 2009
    Location
    Schenectady,NY
    Posts
    3,657
    Thanks
    3,217
    Thanked 1,335 Times in 1,112 Posts
    Quote Originally Posted by acplayer View Post
    I've updated to 4.3u via Nintendo update.


    I've tried 2 different hard drives, a Samsung and a Seagate and both cannot be recognized by any USB hard drive loader, (USB Loader GX, USB Config, Wiiflow)


    Here is my syscheck:

    Spoiler




    Any help is greatly appreciated. Been doing this for a week straight.
    Your cios are out dated, Go >>Here<< and update your cios's.
    This should fix your problem.

Tags for this Thread

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •