Page 268 of 401 FirstFirst ... 168218258266267268269270278318368 ... LastLast
Results 2,671 to 2,680 of 4009

Thread: Need Help? Post your system check here

  1. #2671
    New Member
    Join Date
    Oct 2012
    Posts
    9
    Thanks
    7
    Thanked 0 Times in 0 Posts
    Quote Originally Posted by jax
    You could use an update , Follow the link at the bottom of my signature "the Soft Mod Any Wii Guide".
    Start From Soft Mod With Homebrew Channel Installed, and follow it all the way through.
    Thank you very much for checking my system check. Can i know what is your diagnosis to my system check? what seems to be the problem with it? And just to be sure, do i just need to do only Chapter 1 part 1? or do i need to do a full operation from chapter 1 to chapter 3? Thank you very much jax! really, thank you.
    Last edited by Jax; 10-20-2012 at 06:10 PM. Reason: the quote didn't appear..Fixed Quote.

  2. #2672
    New Member B0uNdL3sS's Avatar
    Join Date
    Oct 2012
    Location
    USA
    Posts
    15
    Thanks
    6
    Thanked 0 Times in 0 Posts
    bump...
    please check mine

  3. #2673
    Jax
    Jax is offline
    Senior Member
    Retired WiiHacks Staff

    Join Date
    Apr 2009
    Location
    Schenectady,NY
    Posts
    3,622
    Thanks
    3,205
    Thanked 1,322 Times in 1,105 Posts
    Quote Originally Posted by B0uNdL3sS
    bump...
    please check mine
    Sorry about that...your system checks looks fine.
    Try re-installing the shop channel.

    Quote Originally Posted by orihime15 View Post
    Thank you very much for checking my system check. Can i know what is your diagnosis to my system check? what seems to be the problem with it? And just to be sure, do i just need to do only Chapter 1 part 1? or do i need to do a full operation from chapter 1 to chapter 3? Thank you very much jax! really, thank you.
    Yes, your Ios's are out dated and cios 249 is patched with ios 38 when it should be patched with ios56.
    Last edited by Jax; 10-20-2012 at 06:12 PM. Reason: Merged Posts.

  4. 2 Users Say Thank You to Jax For This Useful Post


  5. #2674
    New Member
    Join Date
    Oct 2012
    Posts
    9
    Thanks
    7
    Thanked 0 Times in 0 Posts
    Thank you very much! Ok, i will now do chapter 1 part 1. Hope this solves the problem. Thank you for checking Jax. Will report back.

    The Wii is King!

    i finished, doing chapter 1, am i done now jax or do i need to move on onto chapter 2 and 3? will this delete any of my previously installed wads?

    Please use the EDIT Function.
    Last edited by Jax; 11-19-2012 at 05:26 AM. Reason: Merged Posts.

  6. #2675
    Jax
    Jax is offline
    Senior Member
    Retired WiiHacks Staff

    Join Date
    Apr 2009
    Location
    Schenectady,NY
    Posts
    3,622
    Thanks
    3,205
    Thanked 1,322 Times in 1,105 Posts
    Quote Originally Posted by orihime15 View Post
    i finished, doing chapter 1, am i done now jax or do i need to move on onto chapter 2 and 3? will this delete any of my previously installed wads?
    Follow the rest of the guide.
    This will update everything.

  7. 1 User Says Thank You Jax For This Useful Post


  8. #2676
    New Member
    Join Date
    Oct 2012
    Posts
    9
    Thanks
    7
    Thanked 0 Times in 0 Posts
    thank you very much, i'm kinda nervous doing stuff like this, this is my first time modding something. i bought the wii modded already. Thank you very much again. Will report back. Praying.

  9. #2677
    New Member
    Join Date
    Jan 2009
    Posts
    2
    Thanks
    4
    Thanked 0 Times in 0 Posts
    Jax, first off, thanks for check my system. I re-installed the new CIOS from link provide and still have same error 1101. Any other suggestions or should I just convert all my disc to HDD?

  10. #2678
    New Member
    Join Date
    Oct 2012
    Posts
    9
    Thanks
    7
    Thanked 0 Times in 0 Posts

    finished modding my wii, latest system check

    Jax, i just finished modding my wii. here's my latest system check:

    Spoiler



    Is this good? i tried playing CoD Black ops and CoD MWreflex, using 249 = black ops hangs at loading screen while reflex hangs at connecting to internet.

    used 250 and 251 = it shows an error, fragmented or something like that.

    and used 224 = but also error.

    have tried for both cfg usb loader and usg loader gx.

    Thank you in advance Jax or to anyone who would help me.

    The Wii is King!

  11. #2679
    Jax
    Jax is offline
    Senior Member
    Retired WiiHacks Staff

    Join Date
    Apr 2009
    Location
    Schenectady,NY
    Posts
    3,622
    Thanks
    3,205
    Thanked 1,322 Times in 1,105 Posts
    Quote Originally Posted by phonz78 View Post
    Jax, first off, thanks for check my system. I re-installed the new CIOS from link provide and still have same error 1101. Any other suggestions or should I just convert all my disc to HDD?
    1048, 1053 & 1101:
    DVD Read Error:Bad burn/media or incorrect cIOS.Update or Use Neogamma R9.If you are already using Verbatim DVD-R burned at 4x try at 2x.Also this error will persist on newer wiis, meaning that they have the new D3-2 Drive chip which cannot read backups at all.Only option for them is USB loading.

    Quote Originally Posted by Orihime15
    Jax, i just finished modding my wii. here's my latest system check:

    Spoiler






    Is this good? i tried playing CoD Black ops and CoD MWreflex, using 249 = black ops hangs at loading screen while reflex hangs at connecting to internet.

    used 250 and 251 = it shows an error, fragmented or something like that.

    and used 224 = but also error.

    have tried for both cfg usb loader and usg loader gx.

    Thank you in advance Jax or to anyone who would help me.

    The Wii is King!
    Your system check is perfect.

    I would take a look at the this thread, and go through the guide for those games.
    If that don't work go and install these D2x v9 (r49) Beta.

  12. 1 User Says Thank You Jax For This Useful Post


  13. #2680
    New Member
    Join Date
    Oct 2012
    Posts
    9
    Thanks
    7
    Thanked 0 Times in 0 Posts
    Thank you very much Jax.
    clicked on the "thread", nothing comes out. It says invalid thread. So ill install d2xv9.

Tags for this Thread

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •