Page 260 of 401 FirstFirst ... 160210250258259260261262270310360 ... LastLast
Results 2,591 to 2,600 of 4009

Thread: Need Help? Post your system check here

  1. #2591
    New Member
    Join Date
    Jan 2010
    Posts
    25
    Thanks
    7
    Thanked 1 Time in 1 Post
    Thanks, i got the homebrew channel running off ios58, and updated ios now but still get the same error on the wiiflow load screen will post new syscheck later dont know what to do

  2. #2592
    Jax
    Jax is offline
    Senior Member
    Retired WiiHacks Staff
    Jax's Avatar
    Join Date
    Apr 2009
    Location
    Schenectady,NY
    Posts
    3,625
    Thanks
    3,207
    Thanked 1,325 Times in 1,108 Posts
    Quote Originally Posted by money15 View Post
    Thanks, i got the homebrew channel running off ios58, and updated ios now but still get the same error on the wiiflow load screen will post new syscheck later dont know what to do
    Is your HDD on the Compatibility List??
    If so, then try reformatting it or try a Flash Drive.

  3. #2593
    New Member
    Join Date
    Sep 2012
    Posts
    4
    Thanks
    0
    Thanked 0 Times in 0 Posts
    can some one help me my wii freezes anytime i start to play a game the initail load is fine but after playing for 2 to 3 mins it freezes
    i tried using wiiflow and configurable usb loader (both are up to date)

    Spoiler


  4. #2594
    Jax
    Jax is offline
    Senior Member
    Retired WiiHacks Staff
    Jax's Avatar
    Join Date
    Apr 2009
    Location
    Schenectady,NY
    Posts
    3,625
    Thanks
    3,207
    Thanked 1,325 Times in 1,108 Posts
    Quote Originally Posted by nextnexus View Post
    can some one help me my wii freezes anytime i start to play a game the initail load is fine but after playing for 2 to 3 mins it freezes
    i tried using wiiflow and configurable usb loader (both are up to date)

    Spoiler

    Could be that your HDD is going to sleep.
    The hdd's come with a program that can stop this from happening.
    If you are unsure then go to the manufacturers website to get the info on how to shut down this.

  5. #2595
    New Member
    Join Date
    Sep 2012
    Posts
    4
    Thanks
    0
    Thanked 0 Times in 0 Posts
    it use to work fine tho

  6. #2596
    New Member
    Join Date
    Mar 2012
    Posts
    2
    Thanks
    0
    Thanked 0 Times in 0 Posts

    fritz wii

    Hi all. So i have a softmodded wii that used to play games off an external usb hdd. Now it won't see the drive. Strange too that if i try to use usbloadergx once i launch the loader it brings up the background of the menu but not the usbloadergx menu itself. Any help would be appreciated.

    Spoiler


  7. #2597
    New Member
    Join Date
    Sep 2012
    Posts
    4
    Thanks
    0
    Thanked 0 Times in 0 Posts
    Quote Originally Posted by jax View Post
    Could be that your HDD is going to sleep.
    The hdd's come with a program that can stop this from happening.
    If you are unsure then go to the manufacturers website to get the info on how to shut down this.
    i shut it down and im still having issues
    hdd used to work fine and when i run it through a self test the hard drive is still good i can still watch movies off of the hdd on the wii with no issues.
    what could the issue be by the way the hd im using is a seagate desktop 1tb partitioned for games and movies
    black wii 4.3 soft-modded Indiana hack

  8. #2598
    New Member
    Join Date
    Sep 2012
    Posts
    1
    Thanks
    0
    Thanked 0 Times in 0 Posts

    controller freezing

    whatever i trying to install ,my controller freezing .any button dosn`t responde ??

  9. #2599
    New Member
    Join Date
    Aug 2009
    Posts
    1
    Thanks
    1
    Thanked 0 Times in 0 Posts
    For some time I haven't been able to load any game with the ios248/249/250. The only way I have to load games from my usb hdd is via 222/223-mload.

    When I try to load the other IOS I get the IOS Reload blocked and it freezes there.

    I'm trying to play the new 20th anniversary Kirby game. It loads with the 222/223 and I can see the history but when trying to play an actual game the wii reboots.

    Spoiler


  10. #2600
    New Member
    Join Date
    Mar 2010
    Posts
    12
    Thanks
    2
    Thanked 0 Times in 0 Posts
    Quote Originally Posted by jax View Post
    Eharden24...You still have outdated Ios's/Cioscorp and you are still missing Ios57.
    Your cios's are perfect.
    Are you sure you installed the Ios Update Pack from the Guide?
    I went through the guide 3 times.
    I even went through and installed all the WAD individually.
    All WADs successfully said Finished installation...OK

    From looking at my latest syscheck everything updated except
    BC v4
    MIOS v65535

    From the softmod guide I have RVL-cMIOS-v65535(v10)_WiiGator_WiiPower_v0.2.wad
    The file size is 264 KB and says it updated correctly.

    Any Ideals?

    Spoiler



    Any ideals were to go from here?

    Also would either BC or MIOS be related to the freezes I am experiencing?

    Thanks again for your assistance and patience

Tags for this Thread

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •