Page 255 of 405 FirstFirst ... 155205245253254255256257265305355 ... LastLast
Results 2,541 to 2,550 of 4043

Thread: Need Help? Post your system check here

  1. #2541
    Jax
    Jax is offline
    Senior Member
    Retired WiiHacks Staff
    Jax's Avatar
    Join Date
    Apr 2009
    Location
    Schenectady,NY
    Posts
    3,680
    Thanks
    3,227
    Thanked 1,342 Times in 1,119 Posts
    Quote Originally Posted by Nyminix View Post
    So, I'm trying to play backup Gamecube games using DML 2.2 but it doesn't seem to work (It just freezes at the splash screen). I was wondering if I have the right IOS to even run it.
    EDIT: I'm wondering, is it because the game I'm using is NTSC and my Wii is PAL? I've set Priiloader so that it's "region free everything". Does this affect GC games?

    Spoiler

    Follow the Soft Mod Any Wii guide, Link is at the bottom of my signature.
    Start from Soft Mod With Homebrew Channel Installed.
    Please Read everything A Few times, then Proceed.

  2. #2542
    New Member
    Join Date
    Mar 2010
    Posts
    1
    Thanks
    2
    Thanked 0 Times in 0 Posts

    Need help guitar hero games

    I am new to softmodding. I have tried to install the Hermes v4 to fix, but I keep getting a report that says that there is a bad hash. Tried to look up how to fix this but I don't know if this will mess up any of the other games that I have installed on my HD. Any help would be greatly appreciated. I have spent many nights trying to research this, and figured maybe some nice person could help.

    My system info

    Spoiler


  3. #2543
    New Member
    Join Date
    Sep 2012
    Posts
    1
    Thanks
    1
    Thanked 0 Times in 0 Posts
    Hi everyone! A friend gave her Wii to me which I assume is modded, but im not sure if its a hard mod or a soft mod. It can play backups on the disc channel.

    The wii comes with a old beta 9 homebrew channel, but i have since updated it to the latest version with BannerBomb.

    The problem is that when i tried to play backups via Wiiflow on USB, the covers and all loads in Wiiflow but i get a black screen after I click "Play" . Which IOS do i need to update?

    This is a Korean wii so i am not sure if the IOS are safe to update without bricking.

    Spoiler



    Thanks for taking a look

  4. #2544
    New Member
    Join Date
    Sep 2012
    Posts
    17
    Thanks
    5
    Thanked 0 Times in 0 Posts

    .

    Quote Originally Posted by jax View Post
    Follow the Soft Mod Any Wii guide, Link is at the bottom of my signature.
    Start from Soft Mod With Homebrew Channel Installed.
    Please Read everything A Few times, then Proceed.
    Thanks for helping me, but I still get the problem with DML 2.2.
    I have the GC backup loaders that have DML 2.2 compatibility. Here is my new syscheck.
    EDIT: Should of posted that I get the Apploader size is zero error (I have a disc in the wii).

    Spoiler

    Last edited by Nyminix; 09-07-2012 at 01:45 AM.

  5. #2545
    Jax
    Jax is offline
    Senior Member
    Retired WiiHacks Staff
    Jax's Avatar
    Join Date
    Apr 2009
    Location
    Schenectady,NY
    Posts
    3,680
    Thanks
    3,227
    Thanked 1,342 Times in 1,119 Posts
    Quote Originally Posted by Nyminix View Post
    Thanks for helping me, but I still get the problem with DML 2.2.
    I have the GC backup loaders that have DML 2.2 compatibility. Here is my new syscheck.
    EDIT: Should of posted that I get the Apploader size is zero error (I have a disc in the wii).

    Spoiler

    Cios/ios have nothing to do with GC Games loading, They don't depend on them.
    Gc Games are dependent on the DM/DML, Make sure you have Dios Mios installed that lets you load from the Usb Loaders.
    Dml is only for the Sd card loading and if you are using it for loading from the usb port ...it will only copy it over to the sd card so you can play.
    Your mod was not complete , that's why I asked you to re-mod your wii.
    I would check out this Guide Dios Mios and ask that question their, if it already hasn't been answered in the thread.
    When I had the problem I did replace DM with a old version and updated my usb loaders.

    Quote Originally Posted by xyfish
    Hi everyone! A friend gave her Wii to me which I assume is modded, but im not sure if its a hard mod or a soft mod. It can play backups on the disc channel.

    The wii comes with a old beta 9 homebrew channel, but i have since updated it to the latest version with BannerBomb.

    The problem is that when i tried to play backups via Wiiflow on USB, the covers and all loads in Wiiflow but i get a black screen after I click "Play" . Which IOS do i need to update?

    This is a Korean wii so i am not sure if the IOS are safe to update without bricking.

    Spoiler

    You Have to Re-Mod your wii, your mod is way outdated.
    Please read the guide a few times, then proceed.
    You will want to start from Soft Mod With Homebrew Channel Installed.
    This will over write everything, so you wont need to delete anything.

    Quote Originally Posted by bgkuehl
    Need help guitar hero games

    I am new to softmodding. I have tried to install the Hermes v4 to fix, but I keep getting a report that says that there is a bad hash. Tried to look up how to fix this but I don't know if this will mess up any of the other games that I have installed on my HD. Any help would be greatly appreciated. I have spent many nights trying to research this, and figured maybe some nice person could help.

    My system info

    Spoiler

    You have to update your Cios, then install Hermes Cios 223.Link->D2x Cios Installation
    Last edited by Jax; 09-07-2012 at 04:25 AM.

  6. 2 Users Say Thank You to Jax For This Useful Post


  7. #2546
    New Member
    Join Date
    Sep 2012
    Posts
    3
    Thanks
    0
    Thanked 0 Times in 0 Posts
    im pretty new to wii modding and i have this problem...i have a wii 4.3u version and updated my wii with nintendo and i didnt know that you wasnt supposed to. since then my wii flow doesnt wont fully load it just keeps showing me a picture of where to plug in the usb and it's plugged in correctly. i even tried reformatting my wii and following the guide to re-soft mod it again and it still give me the same issue. i also tried using CFG and it doesnt work....please help hopefully i didnt mess it up too bad

  8. #2547
    Jax
    Jax is offline
    Senior Member
    Retired WiiHacks Staff
    Jax's Avatar
    Join Date
    Apr 2009
    Location
    Schenectady,NY
    Posts
    3,680
    Thanks
    3,227
    Thanked 1,342 Times in 1,119 Posts
    Please Post A System Check, So we can see what's installed.

  9. #2548
    New Member
    Join Date
    Aug 2012
    Posts
    11
    Thanks
    3
    Thanked 5 Times in 5 Posts

    i need help , thanks

    I have a problem with running ghostbusters back up through USB .. i have softmodded my wii with softmod any wii guide available here , i tried usb loader gx , usb loader configurable , neogamma , wiiflow , same result . i have tried setting different game ios with , same result . i have tried many different backups with same result , i have tried three usb drives with the same result ... the problem is that the game freezes at the same location every time , level ( ilyssa found ) while defeating the dino's head , the game freezes with a buzzing sound .... this is becoming a real pain for me plz help ...


    here is my system check , and sorry i don't know how to make spoilers

    Spoiler



    above is my sys check , plz help me plz plz plz
    Last edited by Jax; 11-19-2012 at 06:32 AM. Reason: Added Spoiler...

  10. #2549
    New Member
    Join Date
    Mar 2012
    Posts
    1
    Thanks
    3
    Thanked 1 Time in 1 Post
    Used the softmod in this forum. Games load extremely slow and then freeze. I was worried that it may of been the harddrive; however i used the same hdd on another soft modded wii that I own and the games play fine with no lags no freezing. So hopefully someone can help me with this one

    Spoiler

    Last edited by leggz; 09-07-2012 at 06:26 PM.

  11. 1 User Says Thank You leggz For This Useful Post


  12. #2550
    New Member
    Join Date
    Jan 2011
    Posts
    2
    Thanks
    4
    Thanked 0 Times in 0 Posts
    Somebody can help me something is wrong i dont know if I did right

    Spoiler

    Last edited by skellinator; 09-08-2012 at 04:50 AM.

Tags for this Thread

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •