Page 248 of 401 FirstFirst ... 148198238246247248249250258298348 ... LastLast
Results 2,471 to 2,480 of 4009

Thread: Need Help? Post your system check here

  1. #2471
    New Member animalclay52's Avatar
    Join Date
    Aug 2012
    Posts
    2
    Thanks
    1
    Thanked 0 Times in 0 Posts
    Just went through and was checking games and they all worked fine except for New Super Mario Bros. When I click to play it it just goes to the blue screen of the tv, like when the wii is off, and the wii freezes. Went through about 30 games and this was the only one to do it? Was thinking to go in and delete the saved cells but not sure if that would help at all?

  2. #2472
    New Member
    Join Date
    Aug 2012
    Posts
    2
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Dont remember what I did wHEN i MODED my wii

    ok I have my moded wii and play games via usb loader gx and so, but I wanted to play gc backups with DIOS MIOS lite v2.2, I did the Compresion of the game with DiscEx and installed the wad, but when I try tu run the games DML screen shows that apploader.app sise is 0, something like that, but the thing is is to see if I have the nesesary things to use this so here is my syscheck what can you tell me?, also does my wii support dvd backups?

    Spoiler


  3. #2473
    New Member
    Join Date
    Dec 2009
    Posts
    2
    Thanks
    1
    Thanked 0 Times in 0 Posts
    I posted this over on Mauifrog's Softmod any wii guide, which while great has given me some problems. Maybe someone here could help instead.

    1) I had a couple left over wii disc backups. Even though I can't play some of them through the disc channel, the game banner still shows up on the system menu. (is this something to do with the system IOS being a cIOS?) Some backups still work, even though the guide says they shouldn't. For example, Twilight Princess and Super Paper Mario work, while Super Mario Galaxy 2 doesn't. I even tried forcing IOS 249 in priiloader, but still, some backups don't work at all.

    2)When I try and launch Gamecube backup discs through the disc channel they just cause the Wii to reset. All wads, including the cMIOS installed correctly, but even though the gamecube backup shows in the disc channel, the wii just resets. They work fine through neogamma, of course.

    3)I enabled the region free Wii and GC hacks in priiloader, and while gamecube backups from all regions show in the disc channel now, foreign wii backups don't show at all, so wii disc backups from my region only (U) all show up in disc channel but only some will play, while all region gamecube backups are recognized by the system, but all cause the wii to reset. Are the priiloader region free hacks meant to work with GC backups and originals but Wii originals only?

    Any help is greatly appreciated, thanks.

    here's a syscheck

    Spoiler



    Also, it seems the "region free wii discs" hack doesn't work for me at all. Neither original games nor backups seem to be recognized in the disc channel. Gamecube originals work like a charm for all regions, but backups still cause the wii to reset.

    And something else I've noticed: since installing priiloader, system functions occasionally take a long time. Eg. I had to wait a about 45-60 seconds for the health & safety screen to load after turning on, and when turning off a gamecube game (from another region) the screen went black, but the LED on the power button stayed green for another minute and a half.

    I'm really quite perplexed now. Everything in the guide installed as expected, but I'm having quite a few issues.

  4. #2474
    Jax
    Jax is offline
    Senior Member
    Retired WiiHacks Staff
    Jax's Avatar
    Join Date
    Apr 2009
    Location
    Schenectady,NY
    Posts
    3,654
    Thanks
    3,217
    Thanked 1,334 Times in 1,111 Posts
    Quote Originally Posted by Angel Adames View Post
    ok I have my moded wii and play games via usb loader gx and so, but I wanted to play gc backups with DIOS MIOS lite v2.2, I did the Compresion of the game with DiscEx and installed the wad, but when I try tu run the games DML screen shows that apploader.app sise is 0, something like that, but the thing is is to see if I have the nesesary things to use this so here is my syscheck what can you tell me?, also does my wii support dvd backups?

    Spoiler

    DML/DM does not depend on your Cios/Ios's, it works off of your Mios or whats installed in that slot.
    That being said you could use to update your Cios's.

  5. #2475
    New Member
    Join Date
    Aug 2012
    Posts
    13
    Thanks
    0
    Thanked 10 Times in 10 Posts
    Hi
    I would just like to know if everything is ok, mostly if my Ios & Cios are up to date. Also because I have a feeling there is something wrong, because i get error messages a lot. excuse me if i sound like a dork that don't know what i'm talking about, and well, that's because i am

    Spoiler


  6. #2476
    Jax
    Jax is offline
    Senior Member
    Retired WiiHacks Staff
    Jax's Avatar
    Join Date
    Apr 2009
    Location
    Schenectady,NY
    Posts
    3,654
    Thanks
    3,217
    Thanked 1,334 Times in 1,111 Posts
    Quote Originally Posted by Mette Vedsegaard Pedersen View Post
    Hi
    I would just like to know if everything is ok, mostly if my Ios & Cios are up to date. Also because I have a feeling there is something wrong, because i get error messages a lot. excuse me if i sound like a dork that don't know what i'm talking about, and well, that's because i am

    Spoiler

    Your system check looks fine.
    What error's are you getting?

  7. #2477
    New Member
    Join Date
    Aug 2012
    Posts
    13
    Thanks
    0
    Thanked 10 Times in 10 Posts
    Err 03023a00 and Err 00031100

  8. #2478
    Jax
    Jax is offline
    Senior Member
    Retired WiiHacks Staff
    Jax's Avatar
    Join Date
    Apr 2009
    Location
    Schenectady,NY
    Posts
    3,654
    Thanks
    3,217
    Thanked 1,334 Times in 1,111 Posts
    Quote Originally Posted by Mette Vedsegaard Pedersen View Post
    Err 03023a00 and Err 00031100
    Re-Rip the games if you haven't already.(From the original Disc's.)

  9. #2479
    Jax
    Jax is offline
    Senior Member
    Retired WiiHacks Staff
    Jax's Avatar
    Join Date
    Apr 2009
    Location
    Schenectady,NY
    Posts
    3,654
    Thanks
    3,217
    Thanked 1,334 Times in 1,111 Posts
    Quote Originally Posted by jawinterton View Post
    Hey all, it's been a while, but I was wondering if I updated everything on my wii correctly. Any help looking the below syscheck over and giving me instructions on how to continue would be greatly appreciated. Many of the .iso's that I previously ripped onto my HD no longer work now. Any reason why that is??? I have updated loaders and from what you can see below cios's.


    Spoiler

    Your system check is fine.
    If your HDD is on the compatibility list and is 100% Compatible,then try re-ripping the games.
    Also make sure those games are not Problematic games, meaning they need to be loaded with a certain Cios.
    Try different loaders as well , to make sure it's not just your Games or Hdd giving you the problem.
    You can also try going back to D2x v7 Cios's, to see if that clears things up or go up to D2x v9 beta 49 cios's.

  10. 2 Users Say Thank You to Jax For This Useful Post


  11. #2480
    New Member
    Join Date
    Jun 2009
    Posts
    4
    Thanks
    2
    Thanked 0 Times in 0 Posts

    Can someone look at my syscheck?

    I'm getting only 50% success rate on loading games from the USB drive
    (Previously was close to 100%, my son did something which I can't figure out so I basically re-updated the IOS and CIOS using the guide recommended)

    Still not having much luck with games that should definitely load

    Using a WD 500gb HD that's on the approved list
    Games are .wbfs format (used to be the preferred format) and I'm hoping not to have re-rip or re-load them.

    Help?

    Spoiler


Tags for this Thread

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •