Page 247 of 400 FirstFirst ... 147197237245246247248249257297347 ... LastLast
Results 2,461 to 2,470 of 3999

Thread: Need Help? Post your system check here

  1. #2461
    New Member
    Join Date
    Nov 2010
    Posts
    2
    Thanks
    1
    Thanked 0 Times in 0 Posts

    Help with Wii

    need help with my wii. i cant seem to get the games to run on the USB hd for more than 1 minute. can some tell me whats going on. also when trying to play on disk channel same problem.


    Spoiler


  2. #2462
    Jax
    Jax is offline
    Senior Member
    Retired WiiHacks Staff

    Join Date
    Apr 2009
    Location
    Schenectady,NY
    Posts
    3,622
    Thanks
    3,205
    Thanked 1,322 Times in 1,105 Posts
    Quote Originally Posted by rmilianjr View Post
    need help with my wii. i cant seem to get the games to run on the USB hd for more than 1 minute. can some tell me whats going on. also when trying to play on disk channel same problem.


    Spoiler

    I don't see anything wrong with your system check.
    Are you getting any Error's?
    Like disc can not be read etc,etc.

  3. 1 User Says Thank You Jax For This Useful Post


  4. #2463
    New Member
    Join Date
    Nov 2010
    Posts
    2
    Thanks
    1
    Thanked 0 Times in 0 Posts
    no just black screens and games will freeze every now and then. So i resoftmoded my wii cuz i notice there was a few changes in the (Softmod any wii guide) and now it works fine. i dont understand. as of now theres no black screen and no freezing with a disk being played. ill check the usb later and ill let u know what happens. thank you very much for looking at my syscheck.

  5. #2464
    Jax
    Jax is offline
    Senior Member
    Retired WiiHacks Staff

    Join Date
    Apr 2009
    Location
    Schenectady,NY
    Posts
    3,622
    Thanks
    3,205
    Thanked 1,322 Times in 1,105 Posts
    Quote Originally Posted by rmilianjr View Post
    no just black screens and games will freeze every now and then. So i resoftmoded my wii cuz i notice there was a few changes in the (Softmod any wii guide) and now it works fine. i dont understand. as of now theres no black screen and no freezing with a disk being played. ill check the usb later and ill let u know what happens. thank you very much for looking at my syscheck.
    From what your saying , it sounds like your mod was out dated.
    You should not have any problems now that you re-modded, But do post back your results.
    Last edited by Jax; 08-21-2012 at 09:07 AM.

  6. #2465
    New Member
    Join Date
    Nov 2011
    Posts
    2
    Thanks
    1
    Thanked 0 Times in 0 Posts
    Hi all!

    I have had my wii softmodded for a while (actually for no reason as i didn't have any back-ups) now i have entered circumstances which requires me to uproot every 4-10 days, as a result i have found a great workaround -> ripping my game disc's to HDD..

    I have 2 questions that need answering and a syscheck report to help De-obfuscate things.

    1.) is it legal to back my games up to a HDD and then put the discs into storage? (Attic or otherwise) i would still have ownership of them i would just love to not have to move them every time.

    2.) i have downloaded a game that i have on disc (w/peanut butter fingers, resurfaced and the wii still will not read it.) as i understand this to be 100% legal(?) alas every time i try to load it from USBloaderGX i get a black screen, wiimote disconnects and returned to The Homebrew Channel.

    This is my only experience with a game i downloaded/that was not ripped onto my wii, so i have no idea what COULD be going wrong. basically any pointers at all will be greatly appreciated.

    *edit* (i own a bad disc, is it legal to rent a good copy from blockbuster and rip?)*/edit*

    Thank You!

    Spoiler



    *edit* Just in case this is a common fault with specific games the one i'm trying to run is Bully: SE */edit*
    Last edited by emptyspace; 08-21-2012 at 12:32 PM. Reason: More information..

  7. #2466
    WiiHacks Staff
    Only Site Donators Can PM Staff
    Senior Moderator
    Game Master
    cjizzle's Avatar
    Join Date
    May 2009
    Location
    Southeast Ohio
    Posts
    6,170
    Thanks
    1,437
    Thanked 2,543 Times in 1,879 Posts
    None of us are lawyers here, so providing legal advice is something that we don't generally get into. All I can tell you is that per our forum rules, you are within your rights to backup or download games that you purchase and are currently in possession of.

    As far as your syscheck, you are missing all the components (cIOS) that allow you to run backups. I would suggest following the Softmod ANY Wii guide. It will give you everything you need to do this.

  8. 1 User Says Thank You cjizzle For This Useful Post


  9. #2467
    Senior Member
    WiiHacks Staff
    Senior Moderator
    Only site donators may send a PM to WiiHacks Staff
    oddgriffin's Avatar
    Join Date
    Nov 2009
    Location
    New Franklin, Ohio. USA
    Posts
    10,176
    Thanks
    2,195
    Thanked 2,559 Times in 2,005 Posts
    Blog Entries
    2
    Almost sounds like a troll post to try and goat us into saying something incriminating.
    Sent from my van, down by the river.




    Never quantify your life by comparison. It is always going to be apples to oranges. If you feel the need to always look down on others, you currently do not own enough mirrors------ Tommie Griffin.

  10. 1 User Says Thank You oddgriffin For This Useful Post

    Jax

  11. #2468
    WiiHacks Staff
    Only Site Donators Can PM Staff
    Senior Moderator
    Game Master
    cjizzle's Avatar
    Join Date
    May 2009
    Location
    Southeast Ohio
    Posts
    6,170
    Thanks
    1,437
    Thanked 2,543 Times in 1,879 Posts
    Quote Originally Posted by oddgriffin View Post
    Almost sounds like a troll post to try and goat us into saying something incriminating.

  12. 2 Users Say Thank You to cjizzle For This Useful Post


  13. #2469
    New Member animalclay52's Avatar
    Join Date
    Aug 2012
    Posts
    2
    Thanks
    1
    Thanked 0 Times in 0 Posts

    First Mod, two issues bugging me but games are working.

    Hey,

    Please forgive me for being new and I apologize now for doing anything wrong. I had two issues while following the softmod guide, which was excellent by the way. This was my first attempt at trying it and it went pretty well except for the two issues below.

    1. When i got to the part where I was supposed to backup the nand the drive just kept flashing blue on and off and the bootmii didn't load....the screen just stayed black.

    2. When I go into priiloader i can select all of the options and change them except for the top two "system menu" and "homebrew channel". As soon as i select either of those it kicks me back out to the wii menu screen?

    Otherwise everything worked perfect and the games are working.

    I ran the syscheck and i'm attaching it below hopefully the right way in a spoiler. Not sure if that will help with the two issues i had above?

    Thanks in advance.

    Spoiler

    Last edited by Jax; 11-19-2012 at 05:37 AM. Reason: Fixed Spoiler.

  14. #2470
    New Member
    Join Date
    Nov 2011
    Posts
    2
    Thanks
    1
    Thanked 0 Times in 0 Posts
    Quote Originally Posted by oddgriffin View Post
    Almost sounds like a troll post to try and goat us into saying something incriminating.
    Actually not.. i just want to know where i stand, at the start of this thread a similar situation is mentioned as legal, i have not and will not pirate anything as a musician i stand to lose from piracy..

    Quote Originally Posted by cjizzle View Post
    you are missing all the components (cIOS) that allow you to run backups. I would suggest following the Softmod ANY Wii guide. It will give you everything you need to do this.
    Thanks for replying so soon, one thing i may not have mentioned before(also slightly wierd)
    but i can play my own backed up games from USB.. are these components only for backed-up discs? i would prefer not to use these as i see alot of wii's on Ebay with burnt out DVD drives,

    Thanks to the other users who posted no information at all or just a picture..really helpful!


    *edit* Ok so i performed the update and this is my current syscheck; now is this what you guys are running? anything else i should do?

    Spoiler



    Thanks again

    just tested my new setup and 3/4 games don't work anymore..
    Last edited by emptyspace; 08-22-2012 at 03:42 AM. Reason: Less games work now..

Tags for this Thread

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •