Page 243 of 402 FirstFirst ... 143193233241242243244245253293343 ... LastLast
Results 2,421 to 2,430 of 4015

Thread: Need Help? Post your system check here

  1. #2421
    WiiHacks Staff
    Only Site Donators Can PM Staff
    Senior Moderator
    Game Master
    cjizzle's Avatar
    Join Date
    May 2009
    Location
    Southeast Ohio
    Posts
    6,254
    Thanks
    1,474
    Thanked 2,596 Times in 1,914 Posts
    Oh!...now the details come out. So you are trying to play out of region games eh? Yes it does matter. You have to set the individual game settings in your loader to force your region.

  2. 1 User Says Thank You cjizzle For This Useful Post


  3. #2422
    New Member
    Join Date
    Aug 2012
    Posts
    5
    Thanks
    2
    Thanked 0 Times in 0 Posts
    I'm using USB Loader GX. I forced Mario Party 9 to run under NTSC and now I'm getting this " An error has occurred. Press eject button, remove the game disc and turn off the power to the console. please read the wii operations manual for further instructions." should i use a different loader or is that not the problem?

  4. #2423
    WiiHacks Staff
    Only Site Donators Can PM Staff
    Senior Moderator
    Game Master
    cjizzle's Avatar
    Join Date
    May 2009
    Location
    Southeast Ohio
    Posts
    6,254
    Thanks
    1,474
    Thanked 2,596 Times in 1,914 Posts
    GX runs all of those fine with your setup, I know from personal experience. And you say the game IOS is set to 249? I still think its possibly a bad rip. You should re-rip it first before delving into app problems. You have a good working configuration there.

  5. 1 User Says Thank You cjizzle For This Useful Post


  6. #2424
    New Member
    Join Date
    Aug 2012
    Posts
    5
    Thanks
    2
    Thanked 0 Times in 0 Posts
    THANKS!!! I was forgetting to hit save before back out the game settings. Rookie mistake. Thanks for your help and time.

  7. #2425
    WiiHacks Staff
    Only Site Donators Can PM Staff
    Senior Moderator
    Game Master
    cjizzle's Avatar
    Join Date
    May 2009
    Location
    Southeast Ohio
    Posts
    6,254
    Thanks
    1,474
    Thanked 2,596 Times in 1,914 Posts
    LOL, veteran mistake. I ASSumed you had hit save instead of just backing out. Noted for future reference. Problem is if I ask someone if they hit save and they did, they get mad and think Im calling them an idiot. No win scenario for us here...lol

  8. 1 User Says Thank You cjizzle For This Useful Post

    Jax

  9. #2426
    New Member
    Join Date
    Aug 2012
    Posts
    5
    Thanks
    2
    Thanked 0 Times in 0 Posts
    Yeah I couldn't believe it. Well it's better to ask anyways.

  10. #2427
    New Member
    Join Date
    Mar 2012
    Posts
    6
    Thanks
    2
    Thanked 0 Times in 0 Posts
    Hello, I want to virginize my Wii so I can sell it to GameStop, and wanted to see if there are any problems with my setup that would make the guide shown at http://www.wiihacks.com/other-faq-gu...d-any-wii.html not work for me. My syscheck:

    Spoiler


  11. #2428
    New Member
    Join Date
    Nov 2009
    Posts
    4
    Thanks
    1
    Thanked 0 Times in 0 Posts

    Please help me

    My main aim is to play Mario Kart custom tracks from USB pen drive. I have scratched the original disk, so am using a backup.
    I can successfully play other WBFS games from USB, when i load the mario kart custom tracks WBFS it loads but my wiimote disconnects so i cant get past the first screen.
    Any advice would be much appreciated. thanks for your time


    Spoiler


  12. #2429
    Member
    WiiHacks Staff
    VWA
    Moderator
    Only Site Donators Can PM Staff
    playerkp420's Avatar
    Join Date
    Jan 2010
    Posts
    2,178
    Thanks
    223
    Thanked 490 Times in 428 Posts
    Quote Originally Posted by Marcus Carter View Post
    Hello, I want to virginize my Wii so I can sell it to GameStop, and wanted to see if there are any problems with my setup that would make the guide shown at http://www.wiihacks.com/other-faq-gu...d-any-wii.html not work for me. My syscheck:

    Spoiler

    Why will that guide not work for you?

    Quote Originally Posted by timtendo View Post
    My main aim is to play Mario Kart custom tracks from USB pen drive. I have scratched the original disk, so am using a backup.
    I can successfully play other WBFS games from USB, when i load the mario kart custom tracks WBFS it loads but my wiimote disconnects so i cant get past the first screen.
    Any advice would be much appreciated. thanks for your time


    Spoiler

    Your system check looks fine. You can try and get the disc fixed at a local video store.

  13. 1 User Says Thank You playerkp420 For This Useful Post


  14. #2430
    New Member
    Join Date
    Nov 2009
    Posts
    4
    Thanks
    1
    Thanked 0 Times in 0 Posts
    Unfortunatly the disk is scratched all the way through =(
    FYI this is the first WBFS i have converted from an ISO file myself, I used WiiBackupManager_Build78 for Windows.
    Have tried using a GC controller to get past the menu but no result.
    Any ideas? Thanks again

Tags for this Thread

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •