Page 240 of 407 FirstFirst ... 140190230238239240241242250290340 ... LastLast
Results 2,391 to 2,400 of 4062

Thread: Need Help? Post your system check here

  1. #2391
    New Member
    Join Date
    Oct 2011
    Posts
    14
    Thanks
    3
    Thanked 1 Time in 1 Post
    i'm still a novice, so please bare with me

    i had my wii softmodded by someone in 2010. HBC and neogamma was installed. last year, i loaded WiiFlow on my SD and had no problem with it. i also updated some cIOS. 2 months ago, i tried installing a forwarder for WiiFlow and i think i may have changed some IOS settings accidentally. since then, we've been having some of the following problems: (i have since deleted the forwarder for wiiflow)
    1. wiiflow's loading screen "please wait" takes much longer, up to 2 minutes sometimes.
    2. some of the games intro clips skip (the scene gets stuck and keeps replaying, like a skipping cd)
    3. some games freeze during mid-play

    here is my system check:

    Spoiler




    thank you! my son keeps nagging me to fix this and i don't know what to do!
    Last edited by purpleangelz; 08-02-2012 at 10:22 AM.

  2. #2392
    Jax
    Jax is offline
    Senior Member
    Retired WiiHacks Staff
    Jax's Avatar
    Join Date
    Apr 2009
    Location
    Schenectady,NY
    Posts
    3,693
    Thanks
    3,232
    Thanked 1,345 Times in 1,121 Posts
    Quote Originally Posted by Adiku.jpop
    so far it's ok but for Smash Bros and Other M where I encountered "freezing" from cutscenes. Tried changing to IOS 222 or 223 to no luck.
    I'm thinking D2x V8 would resolve this.
    Those two games should be playing fine off Cios222,223.
    Try Re-ripping those two games.





    Quote Originally Posted by purpleangelz View Post
    i'm still a novice, so please bare with me

    i had my wii softmodded by someone in 2010. HBC and neogamma was installed. last year, i loaded WiiFlow on my SD and had no problem with it. i also updated some cIOS. 2 months ago, i tried installing a forwarder for WiiFlow and i think i may have changed some IOS settings accidentally. since then, we've been having some of the following problems: (i have since deleted the forwarder for wiiflow)
    1. wiiflow's loading screen "please wait" takes much longer, up to 2 minutes sometimes.
    2. some of the games intro clips skip (the scene gets stuck and keeps replaying, like a skipping cd)
    3. some games freeze during mid-play

    here is my system check:

    Spoiler




    thank you! my son keeps nagging me to fix this and i don't know what to do!
    Your mod is outdated, Please Use the link at the bottom of my Signature..."Soft Mod Any Wii Guide".
    Start From Soft Mod With Homebrew Channel Installed.
    This will over write everything,So you won't need to Delete anything.
    Please read The Guide A Few Times ,then Proceed.

  3. 2 Users Say Thank You to Jax For This Useful Post


  4. #2393
    New Member
    Join Date
    Oct 2011
    Posts
    14
    Thanks
    3
    Thanked 1 Time in 1 Post
    i'm on chapter 1, part 1

    after loading wiimod and installing the IOS58 & 61, then i press any botton, i dont see App Manager, i just see Apploader. i clicked apploader, and
    hackmii_installer_v1.0, but nothing happened. it showed me an option to select the boot.elf file. i did that, and now the screen is frozen, it just reads Wii Mod v3.2 at the top and underneath it reads:
    sd:/apps/hackmii_installer_v1.0/boot/elf
    do i wait it out? is it safe to restart?


  5. #2394
    Jax
    Jax is offline
    Senior Member
    Retired WiiHacks Staff
    Jax's Avatar
    Join Date
    Apr 2009
    Location
    Schenectady,NY
    Posts
    3,693
    Thanks
    3,232
    Thanked 1,345 Times in 1,121 Posts
    Restart the wii.

    Run the hackmii from the Homebrew channel.
    Put the Hackmii folder in the apps folder on your sd card, then go to HBC and run hackmii.

  6. 1 User Says Thank You Jax For This Useful Post


  7. #2395
    New Member
    Join Date
    Oct 2011
    Posts
    14
    Thanks
    3
    Thanked 1 Time in 1 Post
    btw, my system is 4.0U, do i need to update it to 4.3U? (i know not to do it through nintendo)
    Last edited by purpleangelz; 08-02-2012 at 01:02 PM.

  8. #2396
    Forum Administrator BluPhant's Avatar
    Join Date
    May 2010
    Location
    New England
    Posts
    2,354
    Thanks
    218
    Thanked 1,282 Times in 723 Posts
    4.3 kills homebrew. 4.1 is preferred system menu. Might consider reading the faq link in my signature.

    -Blu

    Softmod ANY Wii
    | USB-FAT32 | Error Index | Chat!
    An Introduction To Wii Hacking - MUST READ for all new Wii Hackers
    If I have been of help to you, please click the "Thanks" icon to the left.



  9. 2 Users Say Thank You to BluPhant For This Useful Post


  10. #2397
    New Member
    Join Date
    Oct 2011
    Posts
    14
    Thanks
    3
    Thanked 1 Time in 1 Post
    thank you so much for your help. i had seen the instructions on how to softmod but was a bit intimidated by it, but i read through everything and followed each step carefully and got everything loaded successfully! hoping all the issues with the games go away now. will have my son try out all the games tomorrow

  11. 1 User Says Thank You purpleangelz For This Useful Post

    Jax

  12. #2398
    New Member adiku.jpop's Avatar
    Join Date
    Jun 2012
    Posts
    63
    Thanks
    18
    Thanked 6 Times in 6 Posts
    Quote Originally Posted by jax View Post
    Those two games should be playing fine off Cios222,223.
    Quote Originally Posted by jax View Post
    Try Re-ripping those two games.

    I already did but will try again and re rip again these games thanks sir!

    edit: finally decided to update to d2x v8, please see my specs if I did it right:

    Spoiler

    Last edited by adiku.jpop; 08-02-2012 at 06:05 PM.

  13. #2399
    Jax
    Jax is offline
    Senior Member
    Retired WiiHacks Staff
    Jax's Avatar
    Join Date
    Apr 2009
    Location
    Schenectady,NY
    Posts
    3,693
    Thanks
    3,232
    Thanked 1,345 Times in 1,121 Posts
    Quote Originally Posted by adiku.jpop View Post


    I already did but will try again and re rip again these games thanks sir!

    edit: finally decided to update to d2x v8, please see my specs if I did it right:

    Spoiler

    Yes,You are Golden.

  14. 1 User Says Thank You Jax For This Useful Post


  15. #2400
    New Member adiku.jpop's Avatar
    Join Date
    Jun 2012
    Posts
    63
    Thanks
    18
    Thanked 6 Times in 6 Posts
    Quote Originally Posted by jax View Post
    Yes,You are Golden.

    great! thanks a lot sir

  16. 1 User Says Thank You adiku.jpop For This Useful Post

    Jax

Tags for this Thread

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •