Page 237 of 401 FirstFirst ... 137187227235236237238239247287337 ... LastLast
Results 2,361 to 2,370 of 4009

Thread: Need Help? Post your system check here

  1. #2361
    New Member candylove's Avatar
    Join Date
    Jul 2012
    Location
    Florida
    Posts
    514
    Thanks
    63
    Thanked 176 Times in 155 Posts
    Quote Originally Posted by neutronscott View Post
    I swapped a new Wii for one with an old drive to play DVD Video and backup. I updated from 4.2 to 4.3U, HBC 1.1.0, and d2x on 249/250. That's all my new Wiis have. but check out this old stuff left-over. I haven't ever used/needed 202/222/223/224 recently. What's the current recommendations on Trucha? I know it wasn't needed for newer homebrew, nor USB loading. This is Wii #2, and will be used only for disc backups (I want to take 1 GC and 1 Wii backup with me when I travel, and doubling as a DVD video player).

    Spoiler



    Oddly this report says drive date unknown, but when I ran it before the update (on IOS61), it said 2007.02.13.
    you do not have Priiloader installed?

    Quote Originally Posted by acrylix View Post
    Well, before, I had my HDD partitioned as NTFS and wbfs. When it was partitioned that way, it actually worked, and I had no issues. Then I learned I could partition it as FAT32 instead and it'd work, and I chose to go this route for easier backup (I backup on my external, then back up to my laptop because I'm paranoid like that sometimes). When I did that, it stopped initializing the USB HDD, but would let it work if I plugged it in after the initial startup.

    I've formatted and repartitioned the drive again and it's semi-working again. It won't initialize upon start-up, but if I unplug it, wait for start-up, then plug it back in, it works. However, if I reset a game (Home->Reset), it freezes on a black screen and I cannot get anywhere without unplugging the Wii from its power source and plugging it back in. It's an inconvenience to keep doing this, obviously. Any ideas?
    in the past I use wbfs2fat, it change two hard drive to fat32 with 64KB cluster I use Acronis to change the cluster to 32KB cluster. I also had a NTFS drive which work prefect with wii backup but not GC backup so I made a fat32 partition, but it was partition 2, so to change it to partition 1, I had to change both partition to logical and then change the fat32 to primary 1st plus active and then the NTFS to primary so the fat was 1st partition and the NTFS was 2nd partition and I did not have to format any drive. Fat32 one partition works best with the wii if you have two partition make the fat32 partition 1st plus active


    Use the Edit Function.
    Last edited by Jax; 07-30-2012 at 07:36 AM. Reason: Merged Posts.

  2. #2362
    New Member
    Join Date
    Jan 2012
    Location
    the Great White North
    Posts
    102
    Thanks
    14
    Thanked 12 Times in 11 Posts
    Hi acrylix,

    Why don't you just remod the Wii's from cradle to grave using the "Softmod Any Wii" guide and do ALL mods (don't miss any). It will only take you about 1 hr and it's nice to refresh your mod once in a while, especially when you have problems. I find everytime I don't do ALL the mods, I always run into some kind of problem later down the road.

    Does an "Error Check with Scan and Fix for sector errors" of your usb drive come through as perfect?

  3. #2363
    New Member
    Join Date
    Jul 2012
    Posts
    8
    Thanks
    0
    Thanked 0 Times in 0 Posts
    Quote Originally Posted by candylove View Post
    you do not have Priiloader installed?
    No.

    Quote Originally Posted by jax View Post
    Those ios's don't need to be patched at all.
    Your missing some Cios this guide will give you the rest of them.
    This was my main question. I think they were patched before to allow backups from Disc Channel. I assume they need patched for that still? I was well read on USB loading. Haven't had a DVD capable Wii in a very long time.

  4. #2364
    Jax
    Jax is offline
    Senior Member
    Retired WiiHacks Staff
    Jax's Avatar
    Join Date
    Apr 2009
    Location
    Schenectady,NY
    Posts
    3,651
    Thanks
    3,213
    Thanked 1,334 Times in 1,111 Posts
    Quote Originally Posted by neutronscott View Post
    No.



    This was my main question. I think they were patched before to allow backups from Disc Channel. I assume they need patched for that still? I was well read on USB loading. Haven't had a DVD capable Wii in a very long time.
    If you want them to play from disc channel(Cioscorp/Darkcorp) ,then yes.
    Let me remind you that you can use neogamma instead of the disc channel.

    I would recommend using a HDD, you really want to preserve your disc drive.
    It's up to you though.
    Last edited by Jax; 07-30-2012 at 09:33 AM. Reason: Added More..

  5. #2365
    Moderator
    Only Site Donators Can PM Staff
    VWA
    SNES_Master's Avatar
    Join Date
    Dec 2011
    Posts
    4,222
    Thanks
    997
    Thanked 1,130 Times in 888 Posts
    Quote Originally Posted by jax

    Your system check looks fine.
    You could install Cios223[37+38].
    Thanks, how would I get cIOS223[37+38]? I though that's what this guide used

    Sent from my iPhone using WiiHacks

  6. #2366
    Jax
    Jax is offline
    Senior Member
    Retired WiiHacks Staff
    Jax's Avatar
    Join Date
    Apr 2009
    Location
    Schenectady,NY
    Posts
    3,651
    Thanks
    3,213
    Thanked 1,334 Times in 1,111 Posts
    Quote Originally Posted by SNES_Master View Post
    Thanks, how would I get cIOS223[37+38]? I though that's what this guide used

    Sent from my iPhone using WiiHacks
    Look here .-->Cios Wad
    It should be using that Cios. I'll check it out.
    Could be the System Check isn't reporting it.

    Edit:Just checked and it does use Cios223[37+38],It sounds like the System Check didn't report it.
    Last edited by Jax; 07-30-2012 at 10:12 AM.

  7. #2367
    Moderator
    Only Site Donators Can PM Staff
    VWA
    SNES_Master's Avatar
    Join Date
    Dec 2011
    Posts
    4,222
    Thanks
    997
    Thanked 1,130 Times in 888 Posts
    Quote Originally Posted by jax
    Look here .-->Cios Wad
    It should be using that Cios. I'll check it out.
    Could be the System Check isn't reporting it.

    Edit:Just checked and it does use Cios223[37+38],It sounds like the System Check didn't report it.
    Ok. That makes sense, it sometimes doesn't show my drive date either lol

    Sent from my iPhone using WiiHacks

  8. #2368
    New Member
    Join Date
    Sep 2009
    Posts
    7
    Thanks
    4
    Thanked 0 Times in 0 Posts

    Error when exiting Games from USB CFG Loader

    Hi all. I lurked on the board a fair amount a couple of years ago, but then got busy with other stuff, and I think this is my very first post - so please forgive me if i violate any rules (I did read through them, but .. well, you know ...)

    I have never had any problems reading any of my retail or back-up discs from the disc channel, but (after my daughter damaged a disc), I decided I'd finally try using a USB drive. I am using Configurable USB Loader V70‎, and it generally works great. No problem loading up or playing any of my games that I have copied to the driving using the install game feature in the Loader.

    However, when I exit certain games (JumpStart Get Moving: Family Fitness, wii Music, a few others), when I exit the game or when a new profile is created in some games and it is writing to the wii drive (the creating new profile issue has only happened in Family Fitness, actually) the screen will go black and I get the "Wii System Files Corrupted" error message. Needless to say, the first time I saw this I was terrified, but I have found that I can get rid of it by either unplugging the wii and leaving it disconnected from the power for 30 seconds or so and then restarting, or starting the wii and going into priiloader, and then going to the system menu from there. Once the system is back to normal, I have no problems running anything. Games on disc (including the same games that are giving issues after usb loading) run fine and have no errors, and I can load up the usb loader again, and most other games have no problems.

    I have read through several messages posted with users with the same error, but unfortunately have not been able to understand what I need to do to fix this.

    Also, I see that some users had this issue with the wii fit plus channel, but that's never been a problem for me - it's never caused this error.

    Hoping someone here can suggest what I need to do. I ran a syscheck and the results are below. Please let me know if you need any other info. I do not have many channels installed (disc channel, mii channel, wii shop, HBC, NeoGamma, and wiiflow(which I can't seem to get working)).

    A few other items of interest, my wii was originally a Japanese wii that I purchased in China and then used AnyRegion Changer to make it a US English wii. Up until now, my wii has generally been modded by a friend, but I decided I'd like to start playing with it myself so that I can make use of the the different features in the USB loader. I may go talk to him as well, but since this seems to be a common error, thought I'd check here.


    Spoiler

    Last edited by bassmastermcfly; 07-31-2012 at 12:39 AM.

  9. #2369
    New Member
    Join Date
    Mar 2010
    Posts
    1
    Thanks
    0
    Thanked 0 Times in 0 Posts

    I need help on how to post a spoiler also my wii is hacked up please help

    Spoiler

    Last edited by Jax; 07-31-2012 at 05:31 AM. Reason: need to make a spoiler

  10. #2370
    Jax
    Jax is offline
    Senior Member
    Retired WiiHacks Staff
    Jax's Avatar
    Join Date
    Apr 2009
    Location
    Schenectady,NY
    Posts
    3,651
    Thanks
    3,213
    Thanked 1,334 Times in 1,111 Posts
    @ Peezo,Follow the Soft Mod Any Wii Guide, Link is at the Bottom of My Signature.
    Start from Soft Mod With Homebrew Channel Installed.
    Please Read the Guide A few times,then Proceed.

    This will over write everything, so you won't need to delete anything.

    This how to make a spoiler. [sp] [ /sp], With no spaces though.
    Last edited by Jax; 07-31-2012 at 06:43 AM.

Tags for this Thread

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •