Page 235 of 403 FirstFirst ... 135185225233234235236237245285335 ... LastLast
Results 2,341 to 2,350 of 4024

Thread: Need Help? Post your system check here

  1. #2341
    WiiHacks Staff
    Only Site Donators Can PM Staff
    Senior Moderator
    Game Master
    cjizzle's Avatar
    Join Date
    May 2009
    Location
    Southeast Ohio
    Posts
    6,265
    Thanks
    1,475
    Thanked 2,602 Times in 1,917 Posts
    Well, it wouldnt be in the guide if it didnt matter.... Its the bottom option in MMM.

    Yes it does make a difference. Follow the guide as instructed and you should be fine

  2. #2342
    New Member
    Join Date
    Jul 2012
    Posts
    2
    Thanks
    0
    Thanked 0 Times in 0 Posts
    I've softmodded my Wii using several different guides in an attempt to get this working. I'm at a loss now, and I'm seeking help.

    The most current softmod attempt was done using the guides here, and I've been successful with everything. However, here is where my problem lies - I simply cannot get my FAT32 USB HDD working with any of the USB Loaders (WiiFlow, CFG USB Loader, USB Loader GX, Neogamma...). Previously, I was able to have get it working by unplugging the HDD, running CFG, then plugging the drive back in. Then I read somewhere about changing something or another, and that option no longer worked.

    Currently, my HDD fails initiation, but once again, I can start up the program and THEN plug in the HDD. The problem is now the games refuse to load. Am I missing anything? Here's my SysCheck...

    Spoiler



    Thanks for any help and suggestions.

  3. #2343
    Jax
    Jax is offline
    Senior Member
    Retired WiiHacks Staff
    Jax's Avatar
    Join Date
    Apr 2009
    Location
    Schenectady,NY
    Posts
    3,665
    Thanks
    3,219
    Thanked 1,337 Times in 1,114 Posts
    Quote Originally Posted by acrylix View Post
    I've softmodded my Wii using several different guides in an attempt to get this working. I'm at a loss now, and I'm seeking help.

    The most current softmod attempt was done using the guides here, and I've been successful with everything. However, here is where my problem lies - I simply cannot get my FAT32 USB HDD working with any of the USB Loaders (WiiFlow, CFG USB Loader, USB Loader GX, Neogamma...). Previously, I was able to have get it working by unplugging the HDD, running CFG, then plugging the drive back in. Then I read somewhere about changing something or another, and that option no longer worked.

    Currently, my HDD fails initiation, but once again, I can start up the program and THEN plug in the HDD. The problem is now the games refuse to load. Am I missing anything? Here's my SysCheck...

    Spoiler



    Thanks for any help and suggestions.
    Your system check is fine.
    Try reverting back D2x v7 Cios's.-->D2x V7 Wads
    Make sure you have the drive set as Primary and Active.
    What exactly did you do to the Hdd...to make it not work at all?

  4. #2344
    New Member
    Join Date
    Jul 2012
    Posts
    1
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Syscheck Help

    Hi All

    I am relatively new to Wii mods. Wii was working fine until homebrew chennel was updated. Then some of the games that worked with USB Loader Gx stopped working. I have tried various things without luck. If anyone can have a look at the syscheck and point me in the right direction I would be greatful.
    Attached Files Attached Files

  5. #2345
    Jax
    Jax is offline
    Senior Member
    Retired WiiHacks Staff
    Jax's Avatar
    Join Date
    Apr 2009
    Location
    Schenectady,NY
    Posts
    3,665
    Thanks
    3,219
    Thanked 1,337 Times in 1,114 Posts
    Your system check looks fine, with one exception.
    Your Ios's are outdated,This won't affect Usb loading.
    Re-install or update your usb loader or try a different Usb Loader.

    Spoiler


  6. #2346
    New Member
    Join Date
    Jul 2012
    Posts
    3
    Thanks
    1
    Thanked 0 Times in 0 Posts
    hi, i modded a old wii before 2009 model, i think the mod is ok but the wii play only half the games, some play perfect, some dont and freeze , about 50% dont work. ( the same games play fine in my other wii with the same HDD)

    and the strange thing is that the game load but freeze after 1 minute of play or during loading, cinematic etc

    i dont know what wrong, maybe its just too old, the dvd drive do a strange noise too and many game dont even load in dvd too, even retail one.


    the system look fine to you?


    thanks



    sysCheck v2.1.0b17 par Double_A et R2-D2199...tourne sous l'IOS58 (rev 6176).


    Code:
    Region: NTSC-U
    Menu Systeme 4.3U (v513)
    Priiloader installe
    Date de disque: 2006.05.26
    Chaine Homebrew 1.0.8 utilise IOS58
    Hollywood v0x11
    Identifiant de la console: 67706986
    Boot2 v4
    163 titres trouves.
    48 IOS trouves sur cette console. 9 sont des stubs.
    
    
    IOS4 (rev 65280): Stub
    IOS9 (rev 1034): Pas de patches
    IOS10 (rev 768): Stub
    IOS11 (rev 256): Stub
    IOS12 (rev 526): Pas de patches
    IOS13 (rev 1032): Pas de patches
    IOS14 (rev 1032): Pas de patches
    IOS15 (rev 1032): Pas de patches
    IOS16 (rev 512): Stub
    IOS17 (rev 1032): Pas de patches
    IOS20 (rev 256): Stub
    IOS21 (rev 1039): Pas de patches
    IOS22 (rev 1294): Pas de patches
    IOS28 (rev 1807): Pas de patches
    IOS30 (rev 2816): Stub
    IOS31 (rev 3608): Pas de patches
    IOS33 (rev 3608): Pas de patches
    IOS34 (rev 3608): Pas de patches
    IOS35 (rev 3608): Pas de patches
    IOS36 (rev 3351): Pas de patches
    IOS37 (rev 5663): Pas de patches
    IOS38 (rev 4124): Pas de patches
    IOS40 (rev 3072): Stub
    IOS41 (rev 3607): Pas de patches
    IOS43 (rev 3607): Pas de patches
    IOS45 (rev 3607): Pas de patches
    IOS46 (rev 3607): Pas de patches
    IOS48 (rev 4124): Pas de patches
    IOS50 (rev 5120, Info: rev 4889): Pas de patches
    IOS51 (rev 4864): Stub
    IOS52 (rev 5888): Stub
    IOS53 (rev 5663): Pas de patches
    IOS55 (rev 5663): Pas de patches
    IOS56 (rev 5662): Pas de patches
    IOS57 (rev 5919): Pas de patches
    IOS58 (rev 6176): USB 2.0
    IOS60 (rev 6174): Trucha Bug, Acces NAND
    IOS61 (rev 5662): Pas de patches
    IOS70 (rev 6687): Trucha Bug, Acces NAND
    IOS80 (rev 6944): Trucha Bug, Acces NAND
    IOS202[60] (rev 65535, Info: Hermes-v55.1): Trucha Bug, Acces NAND, USB 2.0
    IOS222[38] (rev 65535, Info: Hermes-v55.1): Trucha Bug, ES Identify, Acces NAND, USB 2.0
    IOS223[37] (rev 65535, Info: Hermes-v55.1): Trucha Bug, Acces NAND, USB 2.0
    IOS224[57] (rev 65535, Info: Hermes-v55.1): Trucha Bug, Acces NAND, USB 2.0
    IOS236[36] (rev 65535, Info: rev 3351): Trucha Bug, ES Identify, Acces NAND
    IOS249[56] (rev 21007, Info: d2x-v7final): Trucha Bug, Acces NAND, USB 2.0
    IOS250[57] (rev 21007, Info: d2x-v7final): Trucha Bug, Acces NAND, USB 2.0
    IOS254 (rev 65281): BootMii
    BC v6
    MIOS v1
    
    
    Rapport genere le 2012/07/28.

  7. #2347
    New Member
    Join Date
    Feb 2009
    Posts
    133
    Thanks
    15
    Thanked 19 Times in 15 Posts

    System Check help getting black screen

    Hi

    I have included my system check, I have tried following guides regarding black screen on games, and now the same 2 games still give black screen, using CFG USB updated to latest version today. The 2 games in question are Tetris and Kirby, any help greatly appreciated.

    Spoiler


  8. #2348
    Jax
    Jax is offline
    Senior Member
    Retired WiiHacks Staff
    Jax's Avatar
    Join Date
    Apr 2009
    Location
    Schenectady,NY
    Posts
    3,665
    Thanks
    3,219
    Thanked 1,337 Times in 1,114 Posts
    @ McBain3030, You can use to update your Mod.

    Follow the Soft Mod Any Wii, Link is at the bottom of my Signature.

    Start from Chapter 2,Follow it all the way through.

    Please Read the Guide A Few times, then proceed.


    @Hawker,Re-rip the game or get a copy from a trustful source.
    Try a different usb loader as well.
    Last edited by Jax; 07-28-2012 at 08:40 AM. Reason: Added More.

  9. 2 Users Say Thank You to Jax For This Useful Post


  10. #2349
    New Member
    Join Date
    Jul 2012
    Posts
    3
    Thanks
    1
    Thanked 0 Times in 0 Posts
    thanks jax but same problems, games freeze,

    i tried usb loader gx and configuragble usb loader

    i just see something strange, donkey kong returns freeze on the old wii when 1-1 stage load i see donkey and dizzy run, but on my other wii its load fine but only donkey kong run on the load sreen, its strange

    anyone have ideas?
    Last edited by mcbain3030; 07-28-2012 at 10:09 AM.

  11. #2350
    Jax
    Jax is offline
    Senior Member
    Retired WiiHacks Staff
    Jax's Avatar
    Join Date
    Apr 2009
    Location
    Schenectady,NY
    Posts
    3,665
    Thanks
    3,219
    Thanked 1,337 Times in 1,114 Posts
    Quote Originally Posted by mcbain3030 View Post
    thanks jax but same problems, games freeze,

    i tried usb loader gx and configuragble usb loader, gx see all my 15 games, configurable loader see only 5 of them but the 5 works fine...seam like it detect non working games, but all 15 games work on my other wii !!

    i just see something strange, donkey kong returns freeze on the old wii when 1-1 stage load i see donkey and dizzy run, but on my other wii its load fine but only donkey kong run on the load sreen, its strange

    anyone have ideas?
    Does the disc give you the same error?

    Compare the option's between Both wii's usb loaders and set the one that's not working to the option's of the one that is working.
    Usually when it doesn't recognize the games , it means there is something wrong with them.
    You could try re-ripping them even though they are working on one wii,try re-ripping one game first.
    Seeing how you said it's working on one wii and not the other,This might not be the case.

Tags for this Thread

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •