Page 234 of 407 FirstFirst ... 134184224232233234235236244284334 ... LastLast
Results 2,331 to 2,340 of 4062

Thread: Need Help? Post your system check here

  1. #2331
    Jax
    Jax is offline
    Senior Member
    Retired WiiHacks Staff
    Jax's Avatar
    Join Date
    Apr 2009
    Location
    Schenectady,NY
    Posts
    3,704
    Thanks
    3,234
    Thanked 1,346 Times in 1,122 Posts
    Quote Originally Posted by Julias_wicked View Post
    I didn't update cause I had the 4.3 System Menu and it says "If you would like to update your Wii IOS- NOT needed for 4.3 wiis". Later in the guide I downgraded to 4.1. Should I update now?

    I checked out the Skyward Sword Guide and did what it said for my issue....didnt' work.
    Yes,I would update those Ios's with that pack.
    Use MMM to Install them.

    Re-Rip the Game, Loading it with Cios249[56] should work or Cios250[57].

  2. 1 User Says Thank You Jax For This Useful Post


  3. #2332
    New Member
    Join Date
    Jul 2012
    Posts
    7
    Thanks
    4
    Thanked 1 Time in 1 Post

    Ca

    Quote Originally Posted by jax View Post
    Yes,I would update those Ios's with that pack.
    Use MMM to Install them.

    Re-Rip the Game, Loading it with Cios249[56] should work or Cios250[57].
    Updating the IOS worked. I didn't need to re-rip the game. I just used the disk with Neogamma and it worked fine.
    Thanks you tons.

  4. #2333
    Jax
    Jax is offline
    Senior Member
    Retired WiiHacks Staff
    Jax's Avatar
    Join Date
    Apr 2009
    Location
    Schenectady,NY
    Posts
    3,704
    Thanks
    3,234
    Thanked 1,346 Times in 1,122 Posts
    Quote Originally Posted by Julias_wicked View Post
    Updating the IOS worked. I didn't need to re-rip the game. I just used the disk with Neogamma and it worked fine.
    Thanks you tons.
    Your Welcome!
    Glad you got it working.

  5. #2334
    New Member
    Join Date
    Dec 2009
    Posts
    1
    Thanks
    2
    Thanked 0 Times in 0 Posts
    hi all been trying to get mario kart to run but still getting a 001 error from usb loader gx it works fine in wii flow. i like gx better. can someone look this over and give me some pointers.






    Spoiler


  6. #2335
    WiiHacks Staff
    Only Site Donators Can PM Staff
    Forum Administrator
    IRC AOP
    skellinator's Avatar
    Join Date
    Aug 2010
    Location
    SE United States
    Posts
    6,067
    Thanks
    833
    Thanked 2,083 Times in 1,757 Posts
    Quote Originally Posted by buddyweiser78 View Post
    hi all been trying to get mario kart to run but still getting a 001 error from usb loader gx it works fine in wii flow. i like gx better. can someone look this over and give me some pointers.






    Spoiler

    syscheck looks fine. Be sure you are loading the game with the correct cios, should be 249. If you updated gx improperly it could throw errors too.

  7. 1 User Says Thank You skellinator For This Useful Post


  8. #2336
    New Member
    Join Date
    Feb 2010
    Posts
    1
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Sys Check help

    Spoiler

    Last edited by Jax; 07-24-2012 at 10:56 AM. Reason: Added Spoiler..

  9. #2337
    Jax
    Jax is offline
    Senior Member
    Retired WiiHacks Staff
    Jax's Avatar
    Join Date
    Apr 2009
    Location
    Schenectady,NY
    Posts
    3,704
    Thanks
    3,234
    Thanked 1,346 Times in 1,122 Posts
    Quote Originally Posted by dolo001 View Post

    Spoiler

    Your mod is Gone.
    Follow the Soft Mod Any Wii Guide.(Link is at the bottom Of My Signature.)
    Start FromSoft Mod With Homebrew Channel Installed

    Please Read the Guide a Few times ,Then Proceed.
    Last edited by Jax; 07-24-2012 at 11:10 AM.

  10. #2338
    New Member
    Join Date
    Jul 2012
    Posts
    2
    Thanks
    1
    Thanked 0 Times in 0 Posts

    Angry

    Posting my specs, just wondering why I can't run WiiFlow or install WADs (error ticket -2011 every time).

    Thanks guys!

    Spoiler


  11. #2339
    WiiHacks Staff
    Only Site Donators Can PM Staff
    Senior Moderator
    Game Master
    cjizzle's Avatar
    Join Date
    May 2009
    Location
    Southeast Ohio
    Posts
    6,296
    Thanks
    1,488
    Thanked 2,621 Times in 1,929 Posts
    Its because your 249 is way too old. Download the d2x wad pack from the d2x installation guide and use WiiMod to install the 249 wad.

  12. 2 Users Say Thank You to cjizzle For This Useful Post


  13. #2340
    New Member
    Join Date
    Jul 2012
    Posts
    2
    Thanks
    1
    Thanked 0 Times in 0 Posts
    Thanks! Do I just install the d2x package WADs normally, through MMM? It has this as one of the steps:

    "Load the app you chose to install the wads and reload to IOS236 or 36"

    What does reloading to IOS236 (or 36) mean - or does that matter, if I'm just batch installing the WADs they tell me to?

    Thanks again.

Tags for this Thread

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •