Page 231 of 401 FirstFirst ... 131181221229230231232233241281331 ... LastLast
Results 2,301 to 2,310 of 4009

Thread: Need Help? Post your system check here

  1. #2301
    New Member
    Join Date
    Jan 2010
    Location
    UK
    Posts
    5
    Thanks
    4
    Thanked 0 Times in 0 Posts
    Lectori Salutem,

    I've a problem with my Wii. It started with read errors on the disks which wouldn't be resolved with cleaning the laser or replacing the drive. So after remodding the Wii according to the "SoftMod any Wii" guide without any errors, I now get Exception (DSI) occurred with everything after having run one game. Even with the USB disk unplugged (a WD My Passport Essential 320 GB) and no DVD's inserted I get the exceptions. Even when I tried to create the syslog, the first time it crashed with the exception. After rebooting the Wii I got the log.

    Can anyone check if there's something out of date?

    Spoiler




    Cheers,

    Léon.

    [Update:] I found out that my Nunchuck is the problem! Disconnecting the Nunchuck when using the USB Loader or any other thing in Homebrew crashes the system. Launching the game first without the Nunchuck, then after the game has started reconnecting it solves (sort of) the problem. But this has never been like that before. What changed?
    Last edited by LDeeJay; 07-14-2012 at 04:09 AM.

  2. #2302
    New Member
    Join Date
    Jul 2012
    Location
    Australia
    Posts
    10
    Thanks
    1
    Thanked 0 Times in 0 Posts
    Hey. Ive currently got an issue with USB loader GX giving me a black screen when i load my Pokepark 2:Wonders and Beyond. and the wii remote disconnects. I think its because of my brother who softmodded my wii. USB loader has never worked once before on mine, but it currently does on his. He's refusing to help fix mine for some reason :/...
    Heres my sys check.

    Spoiler


    I think something is horribly wrong in there. Could someone review this please? Thanks!

  3. #2303
    Jax
    Jax is offline
    Senior Member
    Retired WiiHacks Staff
    Jax's Avatar
    Join Date
    Apr 2009
    Location
    Schenectady,NY
    Posts
    3,625
    Thanks
    3,207
    Thanked 1,325 Times in 1,108 Posts
    Quote Originally Posted by shibuya109 View Post
    Hey. Ive currently got an issue with USB loader GX giving me a black screen when i load my Pokepark 2:Wonders and Beyond. and the wii remote disconnects. I think its because of my brother who softmodded my wii. USB loader has never worked once before on mine, but it currently does on his. He's refusing to help fix mine for some reason :/...
    Heres my sys check.

    Spoiler


    I think something is horribly wrong in there. Could someone review this please? Thanks!
    You have the basic of soft mods.

    What you need to do is... Follow The Soft Mod Any Wii Guide, Link is at the bottom of my Signature.
    Start From Soft Mod With Homebrew Channel Installed.

    Pleas Read the guide A Few times ,then Proceed.

    You don't have to delete anything ,this will over write everything.

  4. 1 User Says Thank You Jax For This Useful Post


  5. #2304
    New Member
    Join Date
    Jul 2012
    Location
    Australia
    Posts
    10
    Thanks
    1
    Thanked 0 Times in 0 Posts
    Hey, I did everything i needed to do from the guide you gave me. However, the same result is still coming up. I realized that games from my discs that i ripped onto USB loader GX work perfectly fine. And the ones on my hard drive dont at all. could it be something do with the region? As Pokepark 2 and other ones on my hard drive are in NTSC region format....
    anyways, heres my new system info. just in case i did something wrong. thanks btw.

    Spoiler


  6. #2305
    New Member
    Join Date
    Feb 2012
    Posts
    6
    Thanks
    1
    Thanked 0 Times in 0 Posts
    so currently i have two issues. On my retail/backup copy of my DJ hero 1 game, after loading and it says signing into Wifi, it freezes then beep. Another issue i have come across is when i try my retail/backup copy of my SSBB and it also freezes/beeps after or randomly when stage loading...i was wondering if there is an issue from my installed stuff or should i update somehow??

    Spoiler

    Last edited by loko44; 07-14-2012 at 11:41 AM.

  7. #2306
    Jax
    Jax is offline
    Senior Member
    Retired WiiHacks Staff
    Jax's Avatar
    Join Date
    Apr 2009
    Location
    Schenectady,NY
    Posts
    3,625
    Thanks
    3,207
    Thanked 1,325 Times in 1,108 Posts
    Quote Originally Posted by shibuya109 View Post
    Hey, I did everything i needed to do from the guide you gave me. However, the same result is still coming up. I realized that games from my discs that i ripped onto USB loader GX work perfectly fine. And the ones on my hard drive dont at all. could it be something do with the region? As Pokepark 2 and other ones on my hard drive are in NTSC region format....
    anyways, heres my new system info. just in case i did something wrong. thanks btw.

    Spoiler

    Your system check is fine now.

    Go to the option's in your loader and Force the game to your region Pal 50 or Pal 60.
    If that don't work Re-rip the game.

    Quote Originally Posted by Loko44
    so currently i have two issues. On my retail/backup copy of my DJ hero 1 game, after loading and it says signing into Wifi, it freezes then beep. Another issue i have come across is when i try my retail/backup copy of my SSBB and it also freezes/beeps after or randomly when stage loading...i was wondering if there is an issue from my installed stuff or should i update somehow??

    Spoiler


    A couple of your ios's are outdated.
    Follow the soft mod any guide,Link is at the bottom of my Signature.
    Start From Soft Mod With Homebrew Channel Installed.

    This will over write everything and fix all of the problem's you are having.
    Please read the guide A few times ,before beginning the Guide.
    Last edited by Jax; 07-14-2012 at 11:54 AM.

  8. 1 User Says Thank You Jax For This Useful Post


  9. #2307
    New Member
    Join Date
    Jul 2012
    Posts
    2
    Thanks
    1
    Thanked 0 Times in 0 Posts

    ??

    I have a problem with a Super Mario Galaxy ISO. I loaded it on a DVD+RW and it comes with DVD Err(1225) Disc ID. I have tested this ISO on an emulator and it works. What's the problem? I'm wondering if it's the ISO.

    I'd be really greatful if anyone could solve this!

    Thank you!
    Last edited by Arika122; 07-14-2012 at 04:47 PM.

  10. #2308
    Jax
    Jax is offline
    Senior Member
    Retired WiiHacks Staff
    Jax's Avatar
    Join Date
    Apr 2009
    Location
    Schenectady,NY
    Posts
    3,625
    Thanks
    3,207
    Thanked 1,325 Times in 1,108 Posts
    Quote Originally Posted by Arika122 View Post
    I have a problem with a Super Mario Galaxy ISO. I loaded it on a DVD+RW and it comes with DVD Err(1225) Disc ID. I have tested this ISO on an emulator and it works. What's the problem? I'm wondering if it's the ISO.

    I'd be really greatful if anyone could solve this!

    Thank you!
    If your loading it on the wii,Then that disc type could be the problem..
    You should be using Dvd-r's.

    Re-rip the Game if the Game Iso keeps giving you problem's..

  11. 1 User Says Thank You Jax For This Useful Post


  12. #2309
    New Member
    Join Date
    Feb 2012
    Posts
    6
    Thanks
    1
    Thanked 0 Times in 0 Posts
    @Jax dude thanks alot, im not quite sure about my issue with DJ Hero, but i tried turning internet connection off and that seem to let me play the game, but i like DJ Hero 2 WWAAAYY better so im not complaining on that issue. With my SSBB game it works great and played 5 games without a freeze i thought i was done, but updating with ur help solved the problem dude...+rep ( o wait Thank lol) mate

  13. #2310
    Jax
    Jax is offline
    Senior Member
    Retired WiiHacks Staff
    Jax's Avatar
    Join Date
    Apr 2009
    Location
    Schenectady,NY
    Posts
    3,625
    Thanks
    3,207
    Thanked 1,325 Times in 1,108 Posts
    Quote Originally Posted by loko44 View Post
    @Jax dude thanks alot, im not quite sure about my issue with DJ Hero, but i tried turning internet connection off and that seem to let me play the game, but i like DJ Hero 2 WWAAAYY better so im not complaining on that issue. With my SSBB game it works great and played 5 games without a freeze i thought i was done, but updating with ur help solved the problem dude...+rep ( o wait Thank lol) mate
    Your Welcome!
    Have a look here.-->Ultimate Guide For Music & Dance Games

Tags for this Thread

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •