Page 226 of 407 FirstFirst ... 126176216224225226227228236276326 ... LastLast
Results 2,251 to 2,260 of 4062

Thread: Need Help? Post your system check here

  1. #2251
    Moderator
    Only Site Donators Can PM Staff
    VWA
    SNES_Master's Avatar
    Join Date
    Dec 2011
    Posts
    4,243
    Thanks
    1,008
    Thanked 1,141 Times in 897 Posts
    When I first hacked my Wii I figured I'd enable GC backups as well to save my GC discs, after having done so I noticed retail discs began giving me errors in my Wii telling me to turn it off and consult my GameCube manual. I use the program "WiiGator" for backup GC games but was disappointed to find that my retail discs no longer read in my Wii for more than 20min at most (if I'm lucky), my Wii discs still work fine just the GC ones won't read. I didn't really think much of it at that point but recently I've been wanting trying to get DIOS MIOS V2.0 to work (no luck so far) so I could maybe remove WiiGator and hopefully enable retail GC discs to play again (should I choose to use them). I was just wondering if anyone could tell me if it has something to do with my IOS set up or if perhaps I have bad MIOS (Got my current MIOS from the "Soft Mod ANY Wii Guide" on this site and the guide, at least at that time, made no mention of breaking retail GC support). Any help or suggestions that can be provided would appreciated.

    My System check is:

    Spoiler


  2. #2252
    New Member
    Join Date
    Jul 2012
    Posts
    3
    Thanks
    1
    Thanked 0 Times in 0 Posts

    Not able to move around...

    Quote Originally Posted by jax View Post
    Your Soft Mod Is also gone.
    Follow the Soft Mod Any Wii Guide .Link Is At The Bottom Of My Signature.
    Start From Soft Mod With Homebrew Channel Installed
    Follow it all the way through.This will get you sorted.

    Please read the Guide A Few times, then proceed.

    I went ahead and put the file on my sdcard and I did format the card as well before putting the stuff on it, I fired up the HBC, selected Multi-Mod Manager but when it loads, I can't move around in that menu...my wiimote just blinks and then after nothing happens, my screen goes into what looks to be falling stars of some sort...

    After that I can't do anything but have to power down my WII from the wiimote...which is strange.

  3. #2253
    WiiHacks Staff
    Only Site Donators Can PM Staff
    Forum Administrator
    IRC AOP
    skellinator's Avatar
    Join Date
    Aug 2010
    Location
    SE United States
    Posts
    6,067
    Thanks
    833
    Thanked 2,083 Times in 1,757 Posts
    Quote Originally Posted by bw2012 View Post
    I went ahead and put the file on my sdcard and I did format the card as well before putting the stuff on it, I fired up the HBC, selected Multi-Mod Manager but when it loads, I can't move around in that menu...my wiimote just blinks and then after nothing happens, my screen goes into what looks to be falling stars of some sort...

    After that I can't do anything but have to power down my WII from the wiimote...which is strange.
    It sounds like you have a newer wiimote that is not compatible with MMM. I am not sure if czizzle has put a pack together with wiimod yet but you can get wiimod and you will be able to install the wads with that.

  4. 1 User Says Thank You skellinator For This Useful Post


  5. #2254
    New Member
    Join Date
    Sep 2009
    Location
    NC
    Posts
    4
    Thanks
    4
    Thanked 1 Time in 1 Post

    Black screen on games

    Figure this might be the place to come for help. I'm having some black screen issues with some games (Spectrobes Origins, The Conduit, I'm sure some others). I've been scouring the internet all day looking for the fix but nothing I've done is helping. I've tried Wii Flow, CFG Loader, USB Loader GX, and NeoGamma. All just go to a black screen when I select and try to load these games. I know Spectrobes and The Conduit both worked in the past. I haven't really been playing the Wii lately so I can't say when they stopped working. But it seems to be out of the blue. I'm playing off of a USB HDD. Donkey Kong and New Super Mario work like a charm, and I've been reading about all the trouble games, yet I don't see these games listed. I have seen lots of information posted on The Conduit and even a little on Spectrobes but all replies say that those games should be working. I just don't get why they aren't working for me.

    I've attached my system check.

    Spoiler


  6. #2255
    New Member
    Join Date
    Jul 2012
    Posts
    3
    Thanks
    1
    Thanked 0 Times in 0 Posts

    Stuck then?

    Quote Originally Posted by skellinator View Post
    It sounds like you have a newer wiimote that is not compatible with MMM. I am not sure if czizzle has put a pack together with wiimod yet but you can get wiimod and you will be able to install the wads with that.

    Thanks for the info Skellinator. So that means though, that I won't be able to do anything in ways of Priiloader and maybe using my backups if I can't move around in the menus for these...is that correct?

  7. #2256
    WiiHacks Staff
    Only Site Donators Can PM Staff
    Forum Administrator
    IRC AOP
    skellinator's Avatar
    Join Date
    Aug 2010
    Location
    SE United States
    Posts
    6,067
    Thanks
    833
    Thanked 2,083 Times in 1,757 Posts
    Quote Originally Posted by bw2012 View Post
    Thanks for the info Skellinator. So that means though, that I won't be able to do anything in ways of Priiloader and maybe using my backups if I can't move around in the menus for these...is that correct?
    You will not be able to install priiloader unless you borrow an older wiimote to do it. Backups from usb will be fine, the main loaders have been coded to support the new wiimotes. Neogamma has not.

  8. #2257
    New Member pokezeynep's Avatar
    Join Date
    Jun 2012
    Location
    Hyrule
    Posts
    208
    Thanks
    12
    Thanked 63 Times in 57 Posts
    Is there a brick protection and if something is missing or not working? Tell me

    Spoiler

    Last edited by Jax; 07-09-2012 at 01:34 PM. Reason: Added Spoiler..
    "The Wind... It is blowing...." -Ganondorf

    The Mightest Hero is slain by a single arrow
    <--Press Thanks If I've Helped!

  9. #2258
    New Member
    Join Date
    Jul 2012
    Posts
    1
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Exclamation Please, PLEASE help me!

    Hello, I'm sorry if this message is not sould be at this topic, I'm new here, so I don't know where to get help. Before ten minutes I tried to change calendar settings on my wii, when suddenly i pushed format button. EVERYTHING DISAPEARED! No more homebrew channel, nothing! Please tell me how to restore all my wii memory! I paid very much for wii hacking, so I can't hack my wii again! PLEASE i beg you, help me!!!

  10. #2259
    Jax
    Jax is offline
    Senior Member
    Retired WiiHacks Staff
    Jax's Avatar
    Join Date
    Apr 2009
    Location
    Schenectady,NY
    Posts
    3,707
    Thanks
    3,235
    Thanked 1,348 Times in 1,123 Posts
    Quote Originally Posted by DickBiscuits View Post
    Figure this might be the place to come for help. I'm having some black screen issues with some games (Spectrobes Origins, The Conduit, I'm sure some others). I've been scouring the internet all day looking for the fix but nothing I've done is helping. I've tried Wii Flow, CFG Loader, USB Loader GX, and NeoGamma. All just go to a black screen when I select and try to load these games. I know Spectrobes and The Conduit both worked in the past. I haven't really been playing the Wii lately so I can't say when they stopped working. But it seems to be out of the blue. I'm playing off of a USB HDD. Donkey Kong and New Super Mario work like a charm, and I've been reading about all the trouble games, yet I don't see these games listed. I have seen lots of information posted on The Conduit and even a little on Spectrobes but all replies say that those games should be working. I just don't get why they aren't working for me.

    I've attached my system check.

    Spoiler

    Re-rip The games,I don't see anything wrong with your system check.

    You could update your System Check App.

    Quote Originally Posted by Pokezeynep
    Is there a brick protection and if something is missing or not working? Tell me

    Spoiler

    You are missing Ios's 56,57,58,16,61. You are also missing Cios's 202,223,236,245,246 and your Ios's are outdated so are your Cios.

    Yes This guide will give you priiloader to Block disc updates and Online updates..also it will give you a Patched system menu.
    You also have Boot2,That will protect you from most bricks etc.

    Start From Soft Mods With Homebrew Channel Installed.
    Follow it through and you will be set.

    Quote Originally Posted by Aguonakoko
    Hello, I'm sorry if this message is not sould be at this topic, I'm new here, so I don't know where to get help. Before ten minutes I tried to change calendar settings on my wii, when suddenly i pushed format button. EVERYTHING DISAPEARED! No more homebrew channel, nothing! Please tell me how to restore all my wii memory! I paid very much for wii hacking, so I can't hack my wii again! PLEASE i beg you, help me!!!
    What system menu are you on?

    You could follow the Soft Mod Any Wii Guide,Start From the very beginning.
    This will install everything. The link to that Guide is at the bottom of my Signature.
    Don't pay people to mod your wii ,when you can do it yourself.

    Please read the Guide A Few times,Then Proceed.
    Last edited by Jax; 07-09-2012 at 05:52 AM. Reason: Added More.

  11. #2260
    Moderator
    Only Site Donators Can PM Staff
    VWA
    SNES_Master's Avatar
    Join Date
    Dec 2011
    Posts
    4,243
    Thanks
    1,008
    Thanked 1,141 Times in 897 Posts
    My Wii has stopped playing my GameCube games

    Is there something wrong with my IOS/MIOS?

    Spoiler



    P.s. I went back the the softmod ANY Wii guide and tried rehacking my Wii but that still didn't help.

Tags for this Thread

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •