Page 225 of 401 FirstFirst ... 125175215223224225226227235275325 ... LastLast
Results 2,241 to 2,250 of 4002

Thread: Need Help? Post your system check here

  1. #2241
    New Member
    Join Date
    Feb 2010
    Posts
    2
    Thanks
    1
    Thanked 0 Times in 0 Posts
    jax you're right , I had old data
    did the mod, and have 3 usb forwarders , BUT stil won't start from forwarder
    Do start from homebrew channel ,, what to do ?

    Spoiler

    Last edited by Jax; 07-06-2012 at 01:42 PM. Reason: Fixed Spoiler.

  2. #2242
    Jax
    Jax is offline
    Senior Member
    Retired WiiHacks Staff

    Join Date
    Apr 2009
    Location
    Schenectady,NY
    Posts
    3,622
    Thanks
    3,205
    Thanked 1,322 Times in 1,105 Posts
    Quote Originally Posted by gz_soulman View Post
    jax you're right , I had old data
    did the mod, and have 3 usb forwarders , BUT stil won't start from forwarder
    Do start from homebrew channel ,, what to do ?

    Spoiler

    You still do , as you did not update your Ios with the Ios update pack provided in the guide.
    You also don't have Ios 58 installed.... and you have Homebrew channel running off of Ios61, when it should be Ios 58.


    EDIT:
    Go back to soft mod with homebrew channel Installed part.
    This time make sure you Install The Hackmii Like it say's.

    Just do that part if you don't want to update the Ios's with the Ios Update Pack.
    Last edited by Jax; 07-06-2012 at 02:03 PM. Reason: Added More Info...

  3. 1 User Says Thank You Jax For This Useful Post


  4. #2243
    New Member
    Join Date
    Jul 2012
    Posts
    1
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Cannot Install USB Loader

    I am trying to get the USB Loader installed but all of the IOS installs seem to error out with error -2011. Could someone take a look at my system check and let me know what I need to do to get the USB Loader working.

    I appreciate any help you can give me.

    Thanks, Trevor.

    Spoiler


  5. #2244
    Jax
    Jax is offline
    Senior Member
    Retired WiiHacks Staff

    Join Date
    Apr 2009
    Location
    Schenectady,NY
    Posts
    3,622
    Thanks
    3,205
    Thanked 1,322 Times in 1,105 Posts
    Quote Originally Posted by TreKer View Post
    I am trying to get the USB Loader installed but all of the IOS installs seem to error out with error -2011. Could someone take a look at my system check and let me know what I need to do to get the USB Loader working.

    I appreciate any help you can give me.

    Thanks, Trevor.

    Spoiler

    Your Mod is gone.
    Follow the Soft Mod Any Wii Guide .Link Is At The Bottom Of My Signature.
    Start From Soft Mod With Homebrew Channel Installed
    Follow it all the way through.

    Please read the Guide A Few times, then proceed.

  6. #2245
    New Member
    Join Date
    Jul 2012
    Posts
    3
    Thanks
    1
    Thanked 0 Times in 0 Posts

    Missing something here...

    Hello.

    I used wiibrand to install the HBC and bootmii but have not been able to install the wads. I know I am missing something, just don't know how to get it going. I am aware that I am probably missing some cIOS since it is showing stubs, but can't find a way to get them loaded...

    If someone could point me into the right direction, I would appreciate it, I have come to a stand still =/.

    Thank you.

    I have attached my syscheck incase that is of any help.

    Spoiler


  7. #2246
    Jax
    Jax is offline
    Senior Member
    Retired WiiHacks Staff

    Join Date
    Apr 2009
    Location
    Schenectady,NY
    Posts
    3,622
    Thanks
    3,205
    Thanked 1,322 Times in 1,105 Posts
    Quote Originally Posted by bw2012 View Post
    Hello.

    I used wiibrand to install the HBC and bootmii but have not been able to install the wads. I know I am missing something, just don't know how to get it going. I am aware that I am probably missing some cIOS since it is showing stubs, but can't find a way to get them loaded...

    If someone could point me into the right direction, I would appreciate it, I have come to a stand still =/.

    Thank you.

    I have attached my syscheck incase that is of any help.

    Spoiler

    Your Soft Mod Is also gone.
    Follow the Soft Mod Any Wii Guide .Link Is At The Bottom Of My Signature.
    Start From Soft Mod With Homebrew Channel Installed
    Follow it all the way through.This will get you sorted.

    Please read the Guide A Few times, then proceed.

  8. #2247
    New Member Rid1's Avatar
    Join Date
    Apr 2012
    Location
    London UK
    Posts
    27
    Thanks
    17
    Thanked 2 Times in 2 Posts

    My sysCheck and problems!

    Hi! I'm quite new and i used the letterbomb hack to softmod my then i used maufrogs guide. I'm using Kingston 8gb Data Traveler USB. I recently downloaded MW3 to my drive, but when i click on it on USB loader GX it says Error #001, unauthorized device has been detected. PLS HELP. Also the USB is compatible because it works with other games and I've checked. Sorry if i've done anything wrong!

    My sysCheck:

    Spoiler

    Last edited by Jax; 07-08-2012 at 04:54 AM. Reason: Removed Grey Area.

  9. #2248
    Jax
    Jax is offline
    Senior Member
    Retired WiiHacks Staff

    Join Date
    Apr 2009
    Location
    Schenectady,NY
    Posts
    3,622
    Thanks
    3,205
    Thanked 1,322 Times in 1,105 Posts
    Quote Originally Posted by Rid1 View Post
    Hi! I'm quite new and i used the letterbomb hack to softmod my then i used maufrogs guide. I'm using Kingston 8gb Data Traveler USB. I recently downloaded MW3 to my drive, but when i click on it on USB loader GX it says Error #001, unauthorized device has been detected. PLS HELP. Also the USB is compatible because it works with other games and I've checked. Sorry if i've done anything wrong!

    My sysCheck:

    Spoiler

    Go in to the loader option's and make sure you are loading it with cios249[56] or try cios250[57],save the options.
    if that don't work.....Re-rip the game .

    Look here for that error.-->Messie's Error index

    P.s. Your System Check Looks Great.
    Last edited by Jax; 07-08-2012 at 04:55 AM. Reason: Added More..

  10. 1 User Says Thank You Jax For This Useful Post


  11. #2249
    New Member Rid1's Avatar
    Join Date
    Apr 2012
    Location
    London UK
    Posts
    27
    Thanks
    17
    Thanked 2 Times in 2 Posts
    Thanks Jax, I am using cios250. MW3 works on Neogamma but i want to make it work on USB Loader GX because my younger brother can't read properly and he uses the pictures to help

  12. #2250
    WiiHacks Staff
    Only Site Donators Can PM Staff
    Forum Administrator
    IRC AOP
    skellinator's Avatar
    Join Date
    Aug 2010
    Location
    SE United States
    Posts
    6,066
    Thanks
    827
    Thanked 2,083 Times in 1,757 Posts
    Quote Originally Posted by Rid1 View Post
    Thanks Jax, I am using cios250. MW3 works on Neogamma but i want to make it work on USB Loader GX because my younger brother can't read properly and he uses the pictures to help
    Set GX to use 250 and mw3 should play fine. There is a guide for MW3

  13. 1 User Says Thank You skellinator For This Useful Post

    Jax

Tags for this Thread

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •