Page 208 of 401 FirstFirst ... 108158198206207208209210218258308 ... LastLast
Results 2,071 to 2,080 of 4009

Thread: Need Help? Post your system check here

  1. #2071
    New Member
    Join Date
    May 2009
    Location
    In your head
    Posts
    16
    Thanks
    5
    Thanked 0 Times in 0 Posts
    Having trouble loading my 500GB Lacie 2.0 Porsche drive with WiiFlow, Configurable, and USBLoader GX.

    Used to work many ages ago, but I haven't touched my wii for a long time. I just went over the softmod guide again to update everything, and went forward with the d2x installer process. Nothing works still.

    Included is a syscheck:

    Spoiler

    Last edited by stuck777; 06-03-2012 at 06:51 PM. Reason: confused with tags.

  2. #2072
    New Member
    Join Date
    Nov 2009
    Posts
    54
    Thanks
    17
    Thanked 0 Times in 0 Posts
    my hard drive is a 1tb lacie N2827....12v

  3. #2073
    New Member
    Join Date
    Jun 2012
    Posts
    1
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Trouble recognizing USB backups in multiple applications

    íHola! Long time listener, first time caller.

    I was told to post a syscheck here for further consultation; I am currently helping my friend fix his wii so he will be able to run backups of wii games. He followed this guide: http://www.wiihacks.com/recommended-...d-any-wii.html and followed with it up with a guide from youtube () much to my chagrin.

    The issue lay in mounting USB drives in Neogamma, as well as USBLoaderCFG. I know it isnt the USB drive in the wii, for I am able to load media through WiiMC so...

    Please let me know if you, great and powerful community, are able to see anything in the syscheck I am about to lay bare.

    Thanks very much!

    Spoiler


  4. #2074
    New Member
    Join Date
    Aug 2009
    Posts
    8
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Us hi need help

    Neo Gamma works. and my configurable usb loader works, i also added wiiflow to see what i like it works as well. i have a few emulators like wiimc ,snes and nes loaded on prior to rehacking my wii. if you can advice me if i need to uninstall anything. thankyou in advance


    Spoiler


  5. #2075
    New Member
    Join Date
    Apr 2012
    Posts
    8
    Thanks
    0
    Thanked 0 Times in 0 Posts
    hi all just seeing if you could see if i need any changes? the only game problem i have at the moment is on JB goldeneye. The game is great and has been working just fine! untill i got to level 4/mission 4 Severnaya the game goes too load that level but freezes ! thanx!

    Spoiler


  6. #2076
    New Member
    Join Date
    Jun 2012
    Posts
    5
    Thanks
    7
    Thanked 0 Times in 0 Posts
    He here`s my syscheck. my issue is that my son updated the wii with PES2012 (pro evolution soccer) and since then wiiflow doesn`t work screen goes black. Uloader still works thanks

    Spoiler


  7. #2077
    Jax
    Jax is offline
    Senior Member
    Retired WiiHacks Staff
    Jax's Avatar
    Join Date
    Apr 2009
    Location
    Schenectady,NY
    Posts
    3,657
    Thanks
    3,217
    Thanked 1,335 Times in 1,112 Posts
    Quote Originally Posted by gringo loco View Post
    He here`s my syscheck. my issue is that my son updated the wii with PES2012 (pro evolution soccer) and since then wiiflow doesn`t work screen goes black. Uloader still works thanks

    Spoiler

    He killed your Soft mod.You have to re-Mod it.
    Follow the Soft Mod Any Wii Guide.Link is at the bottom of my signature.Start from SoftMod With Homebrew Channel Installed.

    Please read it a couple of times ,then proceed.

  8. 1 User Says Thank You Jax For This Useful Post


  9. #2078
    New Member
    Join Date
    Jun 2012
    Posts
    3
    Thanks
    1
    Thanked 0 Times in 0 Posts
    I have a 4.3e and am having difficulty installing a usb loader. I think everything else is ok other then Homebrew wants to update everytime I open it. I will probally get spanked for pasting the info here but I can't work out how to add a spoiler

    Spoiler

    Last edited by Jax; 06-05-2012 at 06:11 PM. Reason: Added Spoiler.

  10. #2079
    Jax
    Jax is offline
    Senior Member
    Retired WiiHacks Staff
    Jax's Avatar
    Join Date
    Apr 2009
    Location
    Schenectady,NY
    Posts
    3,657
    Thanks
    3,217
    Thanked 1,335 Times in 1,112 Posts
    Quote Originally Posted by krustyas View Post
    I have a 4.3e and am having difficulty installing a usb loader. I think everything else is ok other then Homebrew wants to update everytime I open it. I will probally get spanked for pasting the info here but I can't work out how to add a spoiler

    Spoiler

    You need to follow the soft mod any wii Guide.The Link is at the bottom of my signature.
    Your Wii looks like it took in an update ,which killed the Soft mod.

    Please read the Guide a few times before proceeding.

  11. 1 User Says Thank You Jax For This Useful Post


  12. #2080
    New Member
    Join Date
    Jun 2012
    Posts
    1
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Need Help Wont copy Game to hard drive

    When I try to copy games using Usb loader GX 3.0 it will copy the game but then when i start the game the screen just turns black and nothing happens ..... and using my friends Hard drive i can pull up games he copied and play them just not copy them.

    Spoiler


    please help
    thank you

Tags for this Thread

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •