Page 204 of 401 FirstFirst ... 104154194202203204205206214254304 ... LastLast
Results 2,031 to 2,040 of 4009

Thread: Need Help? Post your system check here

  1. #2031
    Junior Member toby1978's Avatar
    Join Date
    Jan 2010
    Posts
    858
    Thanks
    7
    Thanked 144 Times in 130 Posts
    Quote Originally Posted by beaterkz
    not yet. im currently using sd with adapter. but im trying to purchase hdd. does it affect my loadup on cfg? is my syscheck ok?
    Syscheck looks fine! I would have to say thats the problem (sd adapter). Try the card in the front slot. Create a apps folder and the cfg in it and one game to see if it will load. You may have to use Wii Backup Manager to put the game on the SD Card.

    Sent from my Motorola Electrify using WiiHacks

  2. 1 User Says Thank You toby1978 For This Useful Post


  3. #2032
    New Member
    Join Date
    May 2012
    Posts
    5
    Thanks
    0
    Thanked 0 Times in 0 Posts
    hi ppl, I am new to this forum so forgive me if i did or said something wrong. I bought a new wii for the sole perpose of playing backed up games, my cousin who has modded a fair few wii's did it for me but cant get wad manager to install default 249 cause wiimote drops out and new wiis dont have GC ports i sould also mention its a 4.3E and for some reason without asking me, he downgraded to 4.1E to try fix the problem, which didn't. He gave up on me so i thought i'll try find a solution(with your help), i did a syscheck and notice alot of ios are stub anyways i notice there are alot of experts here, hope someone can help me, thanx in advance.

    Spoiler


  4. #2033
    New Member
    Join Date
    Oct 2009
    Location
    North of the 49th
    Posts
    562
    Thanks
    17
    Thanked 114 Times in 109 Posts
    its been half soft modded. notice 249=stub. follow the link in my signature and do it your self very easy to do.

  5. #2034
    New Member
    Join Date
    May 2012
    Posts
    5
    Thanks
    0
    Thanked 0 Times in 0 Posts
    Quote Originally Posted by Slimercanada View Post
    its been half soft modded. notice 249=stub. follow the link in my signature and do it your self very easy to do.
    Thanx for the quick reply, which step should i start from and is the guide for all versions since mine was a 4.3e and my cuz downgraded to 4.1? do i need to delete or format anything ?
    Last edited by Chrome9; 05-25-2012 at 08:55 PM.

  6. #2035
    New Member
    Join Date
    Oct 2009
    Location
    North of the 49th
    Posts
    562
    Thanks
    17
    Thanked 114 Times in 109 Posts
    to be sure just start from the top. it wont hurt anything.

  7. #2036
    New Member
    Join Date
    May 2012
    Posts
    5
    Thanks
    0
    Thanked 0 Times in 0 Posts
    Quote Originally Posted by Slimercanada View Post
    to be sure just start from the top. it wont hurt anything.
    just making sure my wii was a 4.3e but my cuz dongraded it to 4.1E thinking it would work, will that guide still work? and should i reinstal the homebrew chanel, i used letterbomb.
    Last edited by Chrome9; 05-26-2012 at 01:48 AM.

  8. #2037
    WiiHacks Staff
    Only Site Donators Can PM Staff
    Forum Administrator
    IRC AOP
    skellinator's Avatar
    Join Date
    Aug 2010
    Location
    SE United States
    Posts
    6,066
    Thanks
    832
    Thanked 2,083 Times in 1,757 Posts
    Quote Originally Posted by Chrome9

    just making sure my wii was a 4.3e but my cuz dongraded it to 4.1E thinking it would work, will that guide still work? and should i reinstal the homebrew chanel, i used letterbomb.
    The guide will work, no need to reinstall hbc just follow the instructions for wiis with hbc installed.

    Sent from my PH44100 using WiiHacks

  9. #2038
    New Member
    Join Date
    May 2012
    Posts
    30
    Thanks
    1
    Thanked 0 Times in 0 Posts
    Quote Originally Posted by toby1978 View Post
    Syscheck looks fine! I would have to say thats the problem (sd adapter). Try the card in the front slot. Create a apps folder and the cfg in it and one game to see if it will load. You may have to use Wii Backup Manager to put the game on the SD Card.

    Sent from my Motorola Electrify using WiiHacks
    it is possible? because im using wbfs manager 3.0. and before i can add wbfs files it ask for reformat drive. if i put cfs on sd it will be deleted by wbfs manager. same as from root or, opening directly the usb in wbfs mode asks to reformat. how can it be possible?

  10. #2039
    WiiHacks Staff
    Only Site Donators Can PM Staff
    Forum Administrator
    IRC AOP
    skellinator's Avatar
    Join Date
    Aug 2010
    Location
    SE United States
    Posts
    6,066
    Thanks
    832
    Thanked 2,083 Times in 1,757 Posts
    Quote Originally Posted by beaterkz

    it is possible? because im using wbfs manager 3.0. and before i can add wbfs files it ask for reformat drive. if i put cfs on sd it will be deleted by wbfs manager. same as from root or, opening directly the usb in wbfs mode asks to reformat. how can it be possible?
    No need for wbfs format anymore, use fat32

    Sent from my PH44100 using WiiHacks

  11. #2040
    New Member
    Join Date
    May 2010
    Posts
    126
    Thanks
    55
    Thanked 2 Times in 2 Posts
    I am doing this for the first time.
    so please forgive me for any mistakes here.

    I have a problem with the USB Loader GX - it stooped working.
    I was working fine, but now when i try to star it, it takes me back to the Wii menu.
    I attached the system check file here.

    Maybe somebody can review it for correctness and help me with my problem.

    Maybe I need to reinstall the uploader - then how do i do it?

    Anyy comments and sugestions are appreciated.

    Spoiler

    Last edited by skellinator; 05-26-2012 at 12:06 PM. Reason: fixed spoiler

Tags for this Thread

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •