Page 203 of 403 FirstFirst ... 103153193201202203204205213253303 ... LastLast
Results 2,021 to 2,030 of 4024

Thread: Need Help? Post your system check here

  1. #2021
    New Member
    Join Date
    Jun 2009
    Posts
    8
    Thanks
    3
    Thanked 0 Times in 0 Posts
    Thanks Jax, I thought I might have alot that needs updating. I will take a look at the guide.
    My system menu has a custom theme I installed ages ago, Will I be safe to patch it or should I remove the theme first?

  2. #2022
    RR...
    Join Date
    Apr 2009
    Posts
    35
    Thanks
    2
    Thanked 0 Times in 0 Posts
    Set Block IOS Reload option to OFF

    Booting Wii game, please wait.....

    IOS(249)

    Screen hangs and have to switch off Wii

    Set to ON

    IOS(249)
    IOS Reload: Blocked

    Switched off Wii

    Set to AUTO
    IOS(249)
    IOS Reload: Blocked

    Switched off Wii

    Thanks but no luck

  3. #2023
    Jax
    Jax is offline
    Senior Member
    Retired WiiHacks Staff
    Jax's Avatar
    Join Date
    Apr 2009
    Location
    Schenectady,NY
    Posts
    3,665
    Thanks
    3,219
    Thanked 1,337 Times in 1,114 Posts
    Quote Originally Posted by louis1626 View Post
    Thanks Jax, I thought I might have alot that needs updating. I will take a look at the guide.
    My system menu has a custom theme I installed ages ago, Will I be safe to patch it or should I remove the theme first?
    Your Welcome.
    I have never had a problem over writing a custom theme with the real system menu theme.But that is Me.(This is up to you)

    If you don't have a Boot 2 Capable wii you really should not be Installing such theme's .(You Could Brick)

    I would stay away from installing Cioscorp/Darkcorp. They are not needed.
    That guide will over-write all.

  4. #2024
    New Member
    Join Date
    May 2012
    Posts
    2
    Thanks
    0
    Thanked 0 Times in 0 Posts
    Is everything allright in the following one ?

    Thx in advance for answer

    Quote Originally Posted by 20122012 View Post
    Can someone check my syscheck please
    thx in advance

    Spoiler


  5. #2025
    New Member
    Join Date
    May 2012
    Posts
    1
    Thanks
    0
    Thanked 0 Times in 0 Posts
    hello, just looking for experienced opinion on if i have a clean hack & advice on what i can/should do next. Thanks to everybody for the work done here.
    you guys rock

    Spoiler

    Last edited by drivespl; 05-25-2012 at 01:55 AM. Reason: updated d2x-v6

  6. #2026
    New Member
    Join Date
    May 2012
    Posts
    2
    Thanks
    0
    Thanked 0 Times in 0 Posts

    mighty channels trouble

    So the problem I am having is trying to get my wiiware backups to run off mighty loader since they show up find but once i push A and it starts to boot it seems to crash and boot back into my sd card.

    Not sure if the above info is enough to help me sort this out but if more is needed please let me know.

    Spoiler


  7. #2027
    Jax
    Jax is offline
    Senior Member
    Retired WiiHacks Staff
    Jax's Avatar
    Join Date
    Apr 2009
    Location
    Schenectady,NY
    Posts
    3,665
    Thanks
    3,219
    Thanked 1,337 Times in 1,114 Posts
    Quote Originally Posted by 20122012
    Is everything allright in the following one ?

    Thx in advance for answer

    Spoiler

    Yes, everything looks fine.

    Quote Originally Posted by Drivespl
    hello, just looking for experienced opinion on if i have a clean hack & advice on what i can/should do next. Thanks to everybody for the work done here.
    you guys rock

    Spoiler

    Yours also looks fine.

  8. #2028
    New Member
    Join Date
    May 2012
    Posts
    30
    Thanks
    1
    Thanked 0 Times in 0 Posts
    im on 4.3e.
    i have difficulties in loading from usb game loaders. my loaders freezes. heres my syscheck. thanks!

    Spoiler


  9. #2029
    Junior Member toby1978's Avatar
    Join Date
    Jan 2010
    Posts
    858
    Thanks
    7
    Thanked 144 Times in 130 Posts
    Quote Originally Posted by beaterkz
    im on 4.3e.
    i have difficulties in loading from usb game loaders. my loaders freezes. heres my syscheck. thanks!

    Spoiler

    Are you using a usb hdd for your game storage?

    Sent from my Motorola Electrify using WiiHacks

  10. #2030
    New Member
    Join Date
    May 2012
    Posts
    30
    Thanks
    1
    Thanked 0 Times in 0 Posts
    not yet. im currently using sd with adapter. but im trying to purchase hdd. does it affect my loadup on cfg? is my syscheck ok?

Tags for this Thread

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •