Page 200 of 401 FirstFirst ... 100150190198199200201202210250300 ... LastLast
Results 1,991 to 2,000 of 4001

Thread: Need Help? Post your system check here

  1. #1991
    New Member TStark's Avatar
    Join Date
    Apr 2012
    Location
    New York
    Posts
    2
    Thanks
    1
    Thanked 0 Times in 0 Posts
    Hey gang, it's Iron Man again. I only (re)post because I have waited and wondered for 2 weeks... what's wrong?
    I have a working USB HDD of games, and they work for 1 or 2 Wii reboots, then USB Loader GX (or any other loader!) does not work. Doesn't find USB drive.
    I can load games from a small 8gb USB stick anytime, and it works. It stops reading my HDD, actually 3 different large capacity HDD, after a few reboots.
    All the big HDD's I talk about are WBFS formatted for the Wii only.

    Ever since I used a USB stick, it only wants to read the USB stick, not a bigger or true USB hard drive. The 8gb stick is also WBFS formatted, not fat32.

    I had d2x-v7 final, I updated to d2x-v8 final and it worked again, for only a couple Wii reboots. Thats the only difference in the spoiler I am posting now.

    Spoiler



    It keeps "fixing" itself while my Wii is turned off or something. I try the next day, "USB device not found!".

    Wiiconnect24 is off, it is not connected to the internet, I even removed Wifi settings so the Wii will not get on the internet, period.
    I was going to start over and restore NAND backup with only homebrew channel on it, I just want to know if that's OK or if you see something retarded that I'm missing.
    I have followed this sites guide to the letter, and that is how my Wii is currently modded. 4.3U Wii, 2GB SD card, all of that works fine.

    Also the spoiler misreports my homebrew channel being 1.0.0. I am sure it is 1.0.8

    I am sure all the HDD's I am trying, and especially the 8gb fail stick I am using, are all on the compatibility list.

    Thank you, if you can help, I will post my new results and pm other posters here having similar problems with USB drives failing after working for so long.

  2. #1992
    New Member
    Join Date
    Dec 2011
    Posts
    1
    Thanks
    0
    Thanked 0 Times in 0 Posts

    My current system

    I used to have a set-up that worked perfectly (USB HD), except I never used any WiiMotion games.
    But trying to make it work with the new Zelda I changed manythings blindly and now I have step backward instead of forward.
    Furthermore it's been a while since I make the hacks, I can't remember anymore what are the different aspects of it.

    These are the problems I have at the moment.
    - Some games won't load and stay in a black screen
    - Some games load in a black and white format (seems to be PAL games from a brief observation)
    - The games have more than a certain file size (4.xx GB) won't load. (Zelda, Metroid, Xenoblade, etc.)
    - I would like to remove some of the channels? (on Wii Menu) to make it clearer. (Is this done with a Wad Manader?)
    - I can't seem to be able to update HBC from 1.0.8 from internet (Update failed is the message) and I don't seem to be able to modify it...

    A simple question:
    - Is there a tool to categorize the games I own (on HD) in categories like RPG, Platform, Racing, Sports, etc. without having to select every single game from a tool such as USB Loader GX.

    Spoiler



    If some of my requests exceed the purpose of this thread, I'm sorry. Please refer me to the right place or message me for insight.

    Thanks to all
    Last edited by Mathieu Nault; 05-13-2012 at 05:50 PM.

  3. #1993
    New Member
    Join Date
    May 2012
    Posts
    1
    Thanks
    2
    Thanked 0 Times in 0 Posts

    Require a System Check/Advice New user to Wii and the forum

    Hi

    I am very new to the wii scene and I have found the wii homebrew scene very professional and friendly, I would like to post my system check for you to have a look at and to give me some advice on what is missing or not up to date.

    I have had some great success with using the awsome usb loader gx but a couple of game I have (all bought and paid for) game do not run from usb.

    Spoiler



    if you could point me in the right direction of what cios i need to install and into what slot i would be most greatful

    Thank you In advance

  4. #1994
    New Member
    Join Date
    May 2012
    Posts
    2
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Wii Not Reading USB in CFGLoader/Neogamma (but ports work)

    My wii was running 4.3, I hacked it under the guidance of a friend who had done it in the past (using the MauiFrog tutorial), everything worked until we tried to open a backed up game using configurable USB Loader, then a standard "cannot read" error message popped up (was persistent as we changed ports, changed flash drives, etc.) (the same goes for Neogama, etc.). We manually updated cfgloader to the most recent version upon reading about similar issues, I bought a san-disk 16GB cruzer to see if it was a flash-drive compatibility issue, made sure we were formatting everything correctly using WBFS Manager, and still no dice. It's not a port issue because the wii can read media (we've played music using the flash drive).

    I've scoured forums and as far as I can tell, this is a unique problem.

    Here is my system-check data:

    Spoiler



    Any help would be much appreciated!

  5. #1995
    WiiHacks Staff
    Only Site Donators Can PM Staff
    Forum Administrator
    IRC AOP
    skellinator's Avatar
    Join Date
    Aug 2010
    Location
    SE United States
    Posts
    6,066
    Thanks
    827
    Thanked 2,083 Times in 1,757 Posts
    Quote Originally Posted by snorksterm
    My wii was running 4.3, I hacked it under the guidance of a friend who had done it in the past (using the MauiFrog tutorial), everything worked until we tried to open a backed up game using configurable USB Loader, then a standard "cannot read" error message popped up (was persistent as we changed ports, changed flash drives, etc.) (the same goes for Neogama, etc.). We manually updated cfgloader to the most recent version upon reading about similar issues, I bought a san-disk 16GB cruzer to see if it was a flash-drive compatibility issue, made sure we were formatting everything correctly using WBFS Manager, and still no dice. It's not a port issue because the wii can read media (we've played music using the flash drive).

    I've scoured forums and as far as I can tell, this is a unique problem.

    Here is my system-check data:

    Spoiler



    Any help would be much appreciated!
    Did you try reripping the original game or dis you just keep trying to use the same file?

    Sent from my PH44100 using WiiHacks

  6. #1996
    New Member
    Join Date
    May 2012
    Posts
    2
    Thanks
    0
    Thanked 0 Times in 0 Posts

    RE: Wii USB Issue

    Quote Originally Posted by skellinator View Post
    Did you try reripping the original game or dis you just keep trying to use the same file?

    Sent from my PH44100 using WiiHacks
    I tried a few different games/files in an attempt to cover all my bases there. As far as I can tell, the files should be working.

  7. #1997
    New Member
    Join Date
    Jan 2012
    Location
    the Great White North
    Posts
    102
    Thanks
    14
    Thanked 12 Times in 11 Posts
    I would try reinstalling IOS58, then reinstall HBC. WiiMC site has some pretty good resources if you are stumped on the IOS58 reinstall (sometimes it just won't update, so you need to use a utility to manually remove it then reinstall). I would not update HBC until you have a stable system.

    WiiMC

    The above is generally for Iron Man


    Personally, I would use Configurable USB Loader as I find the runs almost everything, as long as you have done the D2X v7 final update to cios (slot) 248. Configurable USB Loader generally defaults to cios 248, so if you update that one slot almost everything runs As well, I would use a single large fat32 format partition, done via "fat32format.exe".

    Sorry all, I have not really figured out how to properly deal with quotes. I guess practice makes perfect...

    Quote Originally Posted by iamfennec View Post
    ok but how do i undo the patches that the guide has unpached... please see my above sys report #1956. its not safe to simply uninstall IOS is it?
    If you just need to reinstall a single IOS then it's ok, just use a different IOS to do the actual reinstall work. There are utilities to REMOVE the old ios if your reinstall is not working overtop.
    Last edited by skellinator; 05-16-2012 at 10:27 AM. Reason: triple posting

  8. #1998
    New Member
    Join Date
    May 2009
    Posts
    2
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Exclamation Wondered what to do

    Hello there,

    I've run a system check, I'm not quite sure what to do - or what I am missing. I've tried to play quite a few games (e.g. Kirby's Dreamland), and they do not boot, but instead result in a black screen and my remote turning off.

    I'd very much appreciate a bit of advice. Cheers!

    Spoiler


  9. #1999
    New Member
    Join Date
    Jan 2012
    Location
    the Great White North
    Posts
    102
    Thanks
    14
    Thanked 12 Times in 11 Posts
    Quote Originally Posted by Zarthius View Post
    Hello there,

    I've run a system check, I'm not quite sure what to do - or what I am missing. I've tried to play quite a few games (e.g. Kirby's Dreamland), and they do not boot, but instead result in a black screen and my remote turning off.

    I'd very much appreciate a bit of advice. Cheers!
    What loader are you using ? I would try Configurable USB loader, it seems to be very compatible with almost everything, and see how things go. Update Config USB Loader to ver 7.0 online from within the menu. What kind of partition are you running ? Fat32 ?

  10. #2000
    New Member
    Join Date
    May 2009
    Posts
    2
    Thanks
    0
    Thanked 0 Times in 0 Posts
    Quote Originally Posted by twtwitter View Post
    What loader are you using ? I would try Configurable USB loader, it seems to be very compatible with almost everything, and see how things go. Update Config USB Loader to ver 7.0 online from within the menu. What kind of partition are you running ? Fat32 ?
    Thanks very much for the response!! - - - I've tried USB Loader GX and config usb v7 (as you've recommended); neither of them work (at least for the aforementioned case). Yes, I'm using FAT32 I believe (I've reformatted the USB drive using WBFS).

Tags for this Thread

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •