Page 197 of 395 FirstFirst ... 97147187195196197198199207247297 ... LastLast
Results 1,961 to 1,970 of 3944

Thread: Need Help? Post your system check here

  1. #1961
    New Member
    Join Date
    Apr 2012
    Posts
    3
    Thanks
    2
    Thanked 0 Times in 0 Posts
    Well, I did follow the guide and now my games load. However, when playing The Last Story, if I talk to some NPC's I get the black screen with "An error occurred. Eject your game etc." Syscheck follows. Thanks a bunch!

    Spoiler


  2. #1962
    New Member
    Join Date
    Apr 2012
    Posts
    6
    Thanks
    5
    Thanked 0 Times in 0 Posts
    I just finished doing the softmod guide by mauifrog. And so far everything is doing well. I just wanted to make sure that I have no problems by looking at my system check file.

    Spoiler



    thanks a lot!

  3. #1963
    Retired Staffer bmarlo's Avatar
    Join Date
    Nov 2009
    Location
    Sydney,Australia
    Posts
    5,942
    Thanks
    973
    Thanked 1,698 Times in 1,314 Posts
    Blog Entries
    4
    Looking good Dr. B.



  4. 1 User Says Thank You bmarlo For This Useful Post


  5. #1964
    New Member
    Join Date
    Apr 2012
    Posts
    6
    Thanks
    5
    Thanked 0 Times in 0 Posts
    Oh that is good to hear sir bmarlo. thanks a lot! at least i can sleep well thinking that my wii is in good condition.

  6. #1965
    New Member
    Join Date
    Apr 2012
    Posts
    4
    Thanks
    0
    Thanked 0 Times in 0 Posts
    i have just updated the ios but still the same result, these games arent working from dvd either, im using cfg loader v70 249. more than 80 out of 100 games not working. here is sys check

    Spoiler



    do i have to use ios manager to change ios before loading cfg loader? only a few games work (alvin and chipmunks, just dance 1 and 2, wii sports and resort etc, call of duty all versions, mario all versions ssmb , carnival games etc wont work

    Please use the EDIT Function.
    Last edited by Jax; 11-19-2012 at 06:17 AM. Reason: Merged Posts.

  7. #1966
    New Member
    Join Date
    Feb 2010
    Posts
    3
    Thanks
    0
    Thanked 0 Times in 0 Posts
    I followed the Softmod any Wii guide well over a year ago. I'm getting back into the Wii Homebrew scene and installed the latest d2x cIOS'. Am I up to date, or am I missing something?

    Spoiler


  8. #1967
    New Member
    Join Date
    Dec 2009
    Posts
    66
    Thanks
    53
    Thanked 0 Times in 0 Posts
    Hi
    I am back! I have been away from the scene for a year or so and am catching up and trying to remember what i did all that time ago.
    Would someone be kind enough to have a look at my syslog please and see if I need to install and IOS etc... to be current.
    Thanks.

    Spoiler


  9. #1968
    New Member
    Join Date
    Apr 2012
    Posts
    1
    Thanks
    0
    Thanked 0 Times in 0 Posts

    This thread is awesome - thanks so much for helping, everyone

    My baby isn't working anymore

    I haven't used my Wii for a couple months up until now. It was modded perfectly before but my hard drive is no longer recognized by USB Loader or NeoGamma. Or at least, just won't mount. I've tried both USB ports, tried using a different USB cable, and have tried sticking a second device into the unused USB port.

    However, the drive is recognized on my computer. It's formatted with a WBFS and a FAT partition. All of the games correctly show up in WBFS manager.

    Here are my system deets:

    Spoiler



    Thanks in advance!

  10. #1969
    New Member
    Join Date
    Dec 2009
    Posts
    66
    Thanks
    53
    Thanked 0 Times in 0 Posts
    Have you touched anything at all? Removed SD card perhaps? Have you tried updating your software through the homebrew channel?

  11. #1970
    New Member
    Join Date
    Apr 2012
    Posts
    4
    Thanks
    0
    Thanked 0 Times in 0 Posts
    Quote Originally Posted by Gearpin View Post
    Hey Eveyone,
    I'm Jason and I have been messing with my wii now for about 4 months. I have found this site to be an amazing resource and I'd like to thank everyone who spends countless hours helping people like myself day in and day out.
    Thank you.

    Without writing a story, I'll try to stick to what I think is relevant.

    I had a 003 error wii that I finally got back to life. I afterwards completed Maui's softmod guide. I have a HDD (compatable) thats partitioned and one side has my backups in wbfs format. when I have it plugged in, both usb loader gx and wii flow do not recognize it but when I load either of them with it not plugged in and wait for the two programs to do the count down clock or ask for a source, I plug it in and it recognizes the HDD.
    I have another wii that is softmoded and I have no problems with it connecting to the HDD. but this wii was not done by the maui guide, I just loaded hermes and trucha bug.

    I wanted to see if any of you might find anything in my system check that would be a red flag to my situation





    Spoiler

    Quote Originally Posted by cjizzle View Post
    Nothing red flags to me. Can you post a syscheck of the other Wii?
    Quote Originally Posted by Gearpin View Post
    Here ya go




    Spoiler

    Quote Originally Posted by cjizzle View Post
    Hmmm.... Try updating d2x to v8 in your non-cooperating Wii. Follow the d2x installation guide in my sig. If you don't mind report back and let us know if that works for you.

    I finally got around to updating the Korean wii to d2x v8 and now its recognizing the HDD. Thanks cjizzle!

    After this conquest I decided to do my buddies wii and again followed maui's softmod guide to the T. His is now doing the exact same thing as mine was doing and I can't seem to figure out what else to do at this point. I've updated his cios to d2x v8. It recognizes the HDD when I plug the usb in after I have already loaded usb loader gx but it will not recognize the HDD when its already plugged in before loading gx. Any other ideas?
    I'll post his system check below if someone could look to see if anything looks out of place

    Spoiler


Tags for this Thread

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •