Page 196 of 403 FirstFirst ... 96146186194195196197198206246296 ... LastLast
Results 1,951 to 1,960 of 4024

Thread: Need Help? Post your system check here

  1. #1951
    New Member
    Join Date
    Jan 2010
    Posts
    14
    Thanks
    6
    Thanked 0 Times in 0 Posts
    Hello,

    I'm having problems with loading certain games from my nand from USB. I can't get to the problem myself and i'm afraid i'll screw it just by trying different things. the problem is that some wiiware and VC games don't work.. Some of those games are; MotoHeroz, Trenches en Ogre Battles 64. Whenever I load one of these games the screen goes blank or it freezes during the loading screen.

    If there is no direct solution, could I virginize my wii to start over again with this ios setup? I know I can overwrite my softmods but I'd like to do a complete rerun. see the spoiler for my syscheck

    Thanks in advance



    Spoiler


  2. #1952
    New Member
    Join Date
    May 2011
    Posts
    12
    Thanks
    2
    Thanked 0 Times in 0 Posts
    I recently installed the newest version of the FCE NES emulator and I'm having some problems with getting it running smoothly. It was suggested to me that I use Pimp My Wii to check for any out of date IOSs and update them, but after some research I found that the authorities in this community strongly discourages using Pimp My Wii due to safety issues (and I trust their recommendation).
    Since I'm not going to use Pimp My Wii, can someone who knows what they're looking at take a peak at my syscheck and let me know if there is anything that needs updating? Also, in lieu of PMW, what program should I use to perform the updates? Also, also, I'd like the update to the most recent system menu, while I'm at it.

    Thanks


    syscheck:

    Spoiler



    ^Oops. For some reason I'm not allowed to edit or delete my posts so I guess I'll just have to leave it like that...My apologies.

    Also, just to be clear, I'm asking for help pointing out ANY updates that I might need, not just ones that might pertain to my problem with FCE.

    Thanks again.
    Last edited by Jax; 11-19-2012 at 06:18 AM. Reason: Merged Posts.

  3. #1953
    Senior Member
    WiiHacks Staff
    Nancy the Moderator

    VWA, Game Master, News Hound
    Only site donators may send a PM to WiiHacks Staff
    Red_Gh0st's Avatar
    Join Date
    Jul 2009
    Location
    Puerto Rico. Sexyness: 2376
    Posts
    6,289
    Thanks
    628
    Thanked 2,144 Times in 1,350 Posts
    Blog Entries
    26
    Your IOS and cIOS are all up to date

    Sent from my iPhone 5 using WiiHacks App

  4. #1954
    New Member
    Join Date
    Apr 2012
    Posts
    4
    Thanks
    0
    Thanked 0 Times in 0 Posts
    Quote Originally Posted by Red_Gh0st View Post
    Your IOS and cIOS are all up to date

    Sent from my iPhone 5 using WiiHacks App
    was that to me? as its not playing all the games?

  5. #1955
    WiiHacks Staff
    Only Site Donators Can PM Staff
    Senior Moderator
    Game Master
    cjizzle's Avatar
    Join Date
    May 2009
    Location
    Southeast Ohio
    Posts
    6,265
    Thanks
    1,475
    Thanked 2,602 Times in 1,917 Posts
    @toddtj Your IOS are not all up to date. Install all the wads in the IOS update pack in the ANY Wii guide (one place you could look to update everything, as that guide is regularly updated), or look HERE. EDIT: And you dont want the latest system menu version. All it did was kill homebrew, it didnt give any new look or features. Stay where you are at

    @misterwasp, your IOS arent up to date either. Follow the above instructions. Your cIOS are up to date, maybe your loaders need updated. Are you having issues with a backup or the original disc?

    @sjoerd not every game is 100% compatible when it comes to nand emulation. You could follow the d2x guide in my sig to update to d2x v8 final and see if that work for you. There are some new d2x v9 betas available as well if you do some googling. When it comes to nand emulation its getting better and better, but there are still a few bugs here and there with certain games. Everything else in your syscheck is ok

  6. 1 User Says Thank You cjizzle For This Useful Post


  7. #1956
    New Member
    Join Date
    Apr 2012
    Posts
    1
    Thanks
    0
    Thanked 0 Times in 0 Posts
    Ok so I havent turned on my Wii for a while and decided to softmod again yesterday on my wii version 4.3e.
    All is fine, I can get games to work running off dvds using Neogamma, and I can run games off a hdd using neogamma as well, but I want to use an app like USB Loader GX or WiiFlow so it looks better and is easier to access.

    USB Loader
    - takes about 20 seconds to search for "an old hdd" and then says loaded IOS222 but freezes there and I lose functionality of the remote. After 5 or so minutes it comes back to life and says "error: no hdd found" and goes back to the wii menu.

    WiiFlow - I run this off HBC and just doesnt open. Goes to a blank black screen, and stays like that.

    My question:
    How can I get either or both of these programs to work? is one of my cIOS not functioning or am i missing something?

    cheers for the help, let me know if have missed anything and Ill be glad to help.

    Spoiler


  8. #1957
    WiiHacks Staff
    Only Site Donators Can PM Staff
    Senior Moderator
    Game Master
    cjizzle's Avatar
    Join Date
    May 2009
    Location
    Southeast Ohio
    Posts
    6,265
    Thanks
    1,475
    Thanked 2,602 Times in 1,917 Posts
    There are way too many guides on the net for softmodding. The guide we always recommend is the Softmod ANY Wii guide by mauifrog. It has been used by thousands of people, and is updated according to what works for 99.9% of users. I would suggest you use this guide to overwrite the existing mod on your Wii. Also in the guide are links to guides on how to properly format a HDD. Take a look there and post back in that thread if you have any issues. Please understand that with so many guides out there and so many different ways to mod, it is impossible for us to support all of them. We know it works and we support users of it, so if any issues arise after that we will gladly help you out.

  9. #1958
    New Member
    Join Date
    May 2011
    Posts
    12
    Thanks
    2
    Thanked 0 Times in 0 Posts
    Thank you for the reply, Jizzle. I'll look into that guide and get to updating.
    As for the system menu, are you saying that 4.3 kills homebrew? I'd gotten the impression that all homebrew was caught up to it, by now (and I've personally softmodded three 4.3 Wiis and they seemed to work fully). Anyway, if you are that's fine--I somehow misread my version number (I thought I had 3 point something) and I just wanted to get above 4.0 so I could use SDHC.

  10. #1959
    WiiHacks Staff
    Only Site Donators Can PM Staff
    Senior Moderator
    Game Master
    cjizzle's Avatar
    Join Date
    May 2009
    Location
    Southeast Ohio
    Posts
    6,265
    Thanks
    1,475
    Thanked 2,602 Times in 1,917 Posts
    When installing 4.3 from N it will stub your cIOS. You can fix it afterwards. Also 4.3 stops the ability to play out of region backup discs (if your Wii is old enough to even play backup discs). So yes, homebrew has caught up with 4.3, but it's the initial installation of it that causes the most probs.

  11. 2 Users Say Thank You to cjizzle For This Useful Post


  12. #1960
    New Member
    Join Date
    Apr 2012
    Posts
    4
    Thanks
    0
    Thanked 0 Times in 0 Posts
    Quote Originally Posted by cjizzle View Post
    @toddtj Your IOS are not all up to date. Install all the wads in the IOS update pack in the ANY Wii guide (one place you could look to update everything, as that guide is regularly updated), or look HERE. EDIT: And you dont want the latest system menu version. All it did was kill homebrew, it didnt give any new look or features. Stay where you are at

    @misterwasp, your IOS arent up to date either. Follow the above instructions. Your cIOS are up to date, maybe your loaders need updated. Are you having issues with a backup or the original disc?

    @sjoerd not every game is 100% compatible when it comes to nand emulation. You could follow the d2x guide in my sig to update to d2x v8 final and see if that work for you. There are some new d2x v9 betas available as well if you do some googling. When it comes to nand emulation its getting better and better, but there are still a few bugs here and there with certain games. Everything else in your syscheck is ok
    Hi, mine is already on 4.3e menu. Which wads do I need to install. I'm using cfg USB loader newest version on 249

Tags for this Thread

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •