Page 194 of 401 FirstFirst ... 94144184192193194195196204244294 ... LastLast
Results 1,931 to 1,940 of 4009

Thread: Need Help? Post your system check here

  1. #1931
    Retired Staffer bmarlo's Avatar
    Join Date
    Nov 2009
    Location
    Sydney,Australia
    Posts
    5,945
    Thanks
    977
    Thanked 1,702 Times in 1,315 Posts
    Blog Entries
    4
    Updating through disc had stubbed you cIOS249. I suggest you re-softmod by following one of two guides.
    The softmod any wii guide-->http://www.wiihacks.com/recommended-...d-any-wii.html
    Or Modmii for windows-->http://www.wiihacks.com/other-faq-gu...i-windows.html
    Either one will get your softmod right up to date



  2. 1 User Says Thank You bmarlo For This Useful Post


  3. #1932
    New Member G.F.S.107's Avatar
    Join Date
    Apr 2012
    Location
    U.S. Florida
    Posts
    2
    Thanks
    1
    Thanked 0 Times in 0 Posts
    Re-softmodding worked like a charm. I still have disc drive problems, but I'll save that for another forum. Much thanks though.

  4. #1933
    New Member
    Join Date
    Dec 2011
    Location
    Cincinnati
    Posts
    17
    Thanks
    9
    Thanked 2 Times in 2 Posts
    Hey folks, I wanted to make sure my mod is up to date. Some of my IOS say stub, and I think I have one or two less IOS than other checks posted. I modded using the ANY Wii guide in December.

    I do not want to install any other apps or channels at this time which if I remember correctly, the ANY Wii guide does. If there is anything I need to update, how can I focus on that?

    Spoiler


  5. #1934
    WiiHacks Staff
    Only Site Donators Can PM Staff
    Senior Moderator
    Game Master
    cjizzle's Avatar
    Join Date
    May 2009
    Location
    Southeast Ohio
    Posts
    6,232
    Thanks
    1,460
    Thanked 2,579 Times in 1,902 Posts
    Is everything working ok? If so there's no real need to update anything. The only things I see that aren't on the cutting edge are 1) HBC is now at 1.1.0 and 2) d2x v8 final is out (you have v7 in slots 245-251). If you really wanted to update those you can get the hackmii installer from bootmi.org and d2x from the d2x guide linked to in my sig. Like I said though, there is some real truth to "if it ain't broke, don't fix it".

  6. 1 User Says Thank You cjizzle For This Useful Post


  7. #1935
    New Member
    Join Date
    Apr 2012
    Posts
    4
    Thanks
    0
    Thanked 0 Times in 0 Posts
    I was hoping someone could answer my post #1900

    Thanks

  8. #1936
    WiiHacks Staff
    Only Site Donators Can PM Staff
    Senior Moderator
    Game Master
    cjizzle's Avatar
    Join Date
    May 2009
    Location
    Southeast Ohio
    Posts
    6,232
    Thanks
    1,460
    Thanked 2,579 Times in 1,902 Posts
    Quote Originally Posted by Gearpin View Post
    Hey Eveyone,
    I'm Jason and I have been messing with my wii now for about 4 months. I have found this site to be an amazing resource and I'd like to thank everyone who spends countless hours helping people like myself day in and day out.
    Thank you.

    Without writing a story, I'll try to stick to what I think is relevant.

    I had a 003 error wii that I finally got back to life. I afterwards completed Maui's softmod guide. I have a HDD (compatable) thats partitioned and one side has my backups in wbfs format. when I have it plugged in, both usb loader gx and wii flow do not recognize it but when I load either of them with it not plugged in and wait for the two programs to do the count down clock or ask for a source, I plug it in and it recognizes the HDD.
    I have another wii that is softmoded and I have no problems with it connecting to the HDD. but this wii was not done by the maui guide, I just loaded hermes and trucha bug.

    I wanted to see if any of you might find anything in my system check that would be a red flag to my situation





    Spoiler

    Nothing red flags to me. Can you post a syscheck of the other Wii?

  9. #1937
    New Member
    Join Date
    Apr 2012
    Posts
    4
    Thanks
    0
    Thanked 0 Times in 0 Posts
    Here ya go




    Spoiler


  10. #1938
    WiiHacks Staff
    Only Site Donators Can PM Staff
    Senior Moderator
    Game Master
    cjizzle's Avatar
    Join Date
    May 2009
    Location
    Southeast Ohio
    Posts
    6,232
    Thanks
    1,460
    Thanked 2,579 Times in 1,902 Posts
    Hmmm.... Try updating d2x to v8 in your non-cooperating Wii. Follow the d2x installation guide in my sig. If you don't mind report back and let us know if that works for you.

  11. #1939
    New Member
    Join Date
    Apr 2011
    Posts
    27
    Thanks
    2
    Thanked 0 Times in 0 Posts
    some one plz answer my post no 1899

  12. #1940
    WiiHacks Staff
    Only Site Donators Can PM Staff
    Senior Moderator
    Pob3008's Avatar
    Join Date
    Nov 2009
    Location
    Liverpool
    Posts
    6,831
    Thanks
    905
    Thanked 2,104 Times in 1,486 Posts
    Blog Entries
    13
    Quote Originally Posted by shaikharqam View Post
    hi i cannot run some games and i dont know whts missing in this so plz tell me whts missing

    syscheck:

    Spoiler

    Your cios are messed up, u didn't follow the softmod any wii guide. Go to the d2x installation guide in my signature and install the recommended cios from there.

Tags for this Thread

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •