Page 193 of 401 FirstFirst ... 93143183191192193194195203243293 ... LastLast
Results 1,921 to 1,930 of 4009

Thread: Need Help? Post your system check here

  1. #1921
    New Member
    Join Date
    Apr 2012
    Posts
    7
    Thanks
    3
    Thanked 0 Times in 0 Posts

    Cool Yup tried 2 Different SD cards

    Quote Originally Posted by cjizzle View Post
    Have you tried using a different sd card? Sandisk 2gig SD are the best.
    Thank you for your reply.

    I use the 2 GB SD card from Sandisk. Its not a SDHC.

    I tried using a Transcend 1 GB SD card as well. No Luck.

    Planning to test in MicroSD using SD card adapter today. Any other suggestions?

  2. #1922
    WiiHacks Staff
    Only Site Donators Can PM Staff
    Senior Moderator
    Game Master
    cjizzle's Avatar
    Join Date
    May 2009
    Location
    Southeast Ohio
    Posts
    6,241
    Thanks
    1,467
    Thanked 2,586 Times in 1,908 Posts
    Did you try any of the alternate bannerbomb versions for your particular system menu version?

  3. #1923
    New Member
    Join Date
    Apr 2012
    Posts
    7
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Keep getting Disk Read Errors on retail games

    I followed a guide on how to play wii iso's on my wii and I was successful with that but I had to look for and install an iso to get my usb keyboard working for Animal Crossing City Folk and I might've installed the wrong one or something, but now whenever I play a few of my store-bought games, I get disk read errors on them. Sometimes I encounter them randomly and at oher times, it happens frequently and the cd's aren't really scratched or anything and I've even tried playing them in a non-modded wii and they work fine. I feel it has something to do with an iso(s) perhaps so I posted my system check In case it would be of any help to you guys.

    Spoiler


  4. #1924
    New Member
    Join Date
    Apr 2012
    Posts
    7
    Thanks
    3
    Thanked 0 Times in 0 Posts
    Quote Originally Posted by cjizzle View Post
    Did you try any of the alternate bannerbomb versions for your particular system menu version?
    Yes i did.

    Tried the following in order of trials. I got the same results in both of them. Should i try from a Pendrive?

    3.0-4.1 Bannerbomb v1

    Softmods with HOMEBREW CHANNEL installed


  5. #1925
    WiiHacks Staff
    Only Site Donators Can PM Staff
    Senior Moderator
    Game Master
    cjizzle's Avatar
    Join Date
    May 2009
    Location
    Southeast Ohio
    Posts
    6,241
    Thanks
    1,467
    Thanked 2,586 Times in 1,908 Posts
    A Pendrive wont work. I was talking about the alternate bannerbomb files listed under 3.0-4.1 Bannerbomb v1 - alternate files B and C...

  6. #1926
    New Member
    Join Date
    Apr 2012
    Posts
    7
    Thanks
    3
    Thanked 0 Times in 0 Posts
    Quote Originally Posted by cjizzle View Post
    Did you try any of the alternate bannerbomb versions for your particular system menu version?
    Nope..
    I thought they were alternate Download links for the actual file.
    What should i do now?

    Copy them to the SD root? and repeat the process?

    Later:
    The B file causes the Wii to hang, when opening the dol from SD card.
    The C file also hangs the Wii at "Loading App...", when HackMii installer is choosen.

    Should i install Hackmii via the HBC?

    Any more Ideas?
    -----------------------------------------------------------------
    Later after some 3 hours...
    Ha..
    I did install the HBC and BootMii...
    Thanks.. thanks...

    Here is what i Did:
    Powered of the Wii.
    Downloaded the 3.0-4.1 Bannerbomb v1

    Zip file and did the process again.

    Now moving to Chapter 3.

    Latest:
    Finished updating the Wii to 4.1U version
    With the complete implementation of all tips incl. optional installs in Softmod Any Wii.

    Thanks for the below info
    Always remove DVD/CD from your drive while updating.
    Last edited by Anoop C Nair; 04-19-2012 at 05:29 AM. Reason: Added info after trying update using alternate files B, C

  7. #1927
    New Member
    Join Date
    Apr 2011
    Posts
    27
    Thanks
    2
    Thanked 0 Times in 0 Posts
    hi i cannot run some games and i dont know whts missing in this so plz tell me whts missing

    syscheck:

    Spoiler


  8. #1928
    New Member
    Join Date
    Apr 2012
    Posts
    4
    Thanks
    0
    Thanked 0 Times in 0 Posts
    Hey Eveyone,
    I'm Jason and I have been messing with my wii now for about 4 months. I have found this site to be an amazing resource and I'd like to thank everyone who spends countless hours helping people like myself day in and day out.
    Thank you.

    Without writing a story, I'll try to stick to what I think is relevant.

    I had a 003 error wii that I finally got back to life. I afterwards completed Maui's softmod guide. I have a HDD (compatable) thats partitioned and one side has my backups in wbfs format. when I have it plugged in, both usb loader gx and wii flow do not recognize it but when I load either of them with it not plugged in and wait for the two programs to do the count down clock or ask for a source, I plug it in and it recognizes the HDD.
    I have another wii that is softmoded and I have no problems with it connecting to the HDD. but this wii was not done by the maui guide, I just loaded hermes and trucha bug.

    I wanted to see if any of you might find anything in my system check that would be a red flag to my situation





    Spoiler


  9. #1929
    New Member
    Join Date
    Apr 2012
    Posts
    1
    Thanks
    0
    Thanked 0 Times in 0 Posts
    Hello, Just wondering if anything is wrong or out of date. Ive played some backups and had no trouble.
    But when i tried to play i spy spooky mansion the screen just stays black
    Thanks for any help


    Spoiler



    Never mind i got
    Last edited by Disc keeper; 04-20-2012 at 09:35 PM.

  10. #1930
    New Member G.F.S.107's Avatar
    Join Date
    Apr 2012
    Location
    U.S. Florida
    Posts
    2
    Thanks
    1
    Thanked 0 Times in 0 Posts
    Probably not the place to make greetings, but hello. I've been rather curious recently as to whether or not my Wii is in good shape. I modded it roughly 2 years ago with, if I recall correctly, the Twilight Hack... don't take my word on that though. :\ Anyways, the SysCheck below could tell you I'm running on 4.3U with some channels I'm unsure if they are properly installed (VC .wads under IOS/cIOS. Don't recall which ones I used). On top of this, I've updated once, maybe twice, through disc updates. And to cap my worries off, I'm uncertain if my disc drive has either died on me or started refusing to work (putting a disc in results in "Unable to read the disc. Check the Wii... *blahblahblah*").

    BUT to makes things clear, I'm not here asking for advice on all of this above. Only things that concern me are 1.) if my Wii is looking fine and, if anything, what needs to be fixed/updated/whatever and 2.) any reasons my discs aren't getting read. All help is appreciated and thanks in advance. ^-^

    Spoiler


Tags for this Thread

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •