Page 19 of 401 FirstFirst ... 917181920212969119 ... LastLast
Results 181 to 190 of 4009

Thread: Need Help? Post your system check here

  1. #181
    Senior Member
    WiiHacks Staff
    Forum Administrator
    Only Site Donators Can PM Staff
    nightstah's Avatar
    Join Date
    Nov 2009
    Location
    Repatriated to WH
    Posts
    18,511
    Thanks
    1,859
    Thanked 4,333 Times in 3,634 Posts
    Blog Entries
    5
    His SysCheck isn't clear as to base/revisions, and doesn't exactly match Mauifrog's:

    Quote Originally Posted by mauifrog View Post

    Cios FAQ- What this mod installs

    If in doubt and you haven't followed mauifrog's guide, please do so and see if you have better results.

  2. #182
    Senior Member
    Retired WiiHacks Staff
    narse1979's Avatar
    Join Date
    Mar 2010
    Location
    Southern Fairy Land
    Posts
    7,489
    Thanks
    826
    Thanked 1,775 Times in 1,371 Posts
    Blog Entries
    7
    Donkey Kong Country should run from any of these cios ---->

    cIOS222 v4 [38 Base]
    cIOS223 v4 [37 & 38 Base]
    cIOS249 Rev 14 - 17 - 19 - 20
    <---- Taken from Kranks Guide

    I think the op has used Mauis guide but not the latest revision.

    Super Mario Galaxy didn't need any special attention apart from ios 56 (5662) But if usb loading that doesn't matter.


  3. #183
    Senior Member
    WiiHacks Staff
    Forum Administrator
    Only Site Donators Can PM Staff
    nightstah's Avatar
    Join Date
    Nov 2009
    Location
    Repatriated to WH
    Posts
    18,511
    Thanks
    1,859
    Thanked 4,333 Times in 3,634 Posts
    Blog Entries
    5
    Yeah, but there are two likely explanations. Bad rip (as you mentioned), or bad softmod. No sense in strictly addressing the one without the other. I agree in that outwards it looks like it should work, in that deviation as can be seen shouldn't affect it --- but you never know...

  4. #184
    New Member
    Join Date
    Oct 2011
    Posts
    5
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Black loading screen

    Hi all i anyone help me with this
    I softmoded my wii had it all working with usb loader gx with a maxtor 80gb diamond hard drive.
    I then created channel's but they was not working and i readsome where to change cIOS 249 to 236 this will sort it out this did not work and now non of my games will load just get black screen when its trying to load ( All games show up on usb loader ) i change the cIOS back to 249 but still won.t work .
    I formatted a 4 gb usb stick to wfsb and put a game on it and it works.
    so i then reformatted my maxtor drive and tried again no luck any ideas what is stopping them from loading
    This is my sys report

    Spoiler


  5. #185
    Senior Member Shift_Lock's Avatar
    Join Date
    Dec 2010
    Location
    The City of Rain
    Posts
    5,932
    Thanks
    1,320
    Thanked 1,393 Times in 1,030 Posts
    Blog Entries
    2
    If you are running the newer GX you may need to update your softmod.

    Did I come off like a jerk?? Read more here


    [/spoiler]

  6. #186
    New Member
    Join Date
    Oct 2011
    Posts
    5
    Thanks
    0
    Thanked 0 Times in 0 Posts
    Thanks for the help but sorry if this is a simple thing but how do i do this ?
    and do you know if my sys report looks ok

  7. #187
    Senior Member
    WiiHacks Staff
    Forum Administrator
    Only Site Donators Can PM Staff
    nightstah's Avatar
    Join Date
    Nov 2009
    Location
    Repatriated to WH
    Posts
    18,511
    Thanks
    1,859
    Thanked 4,333 Times in 3,634 Posts
    Blog Entries
    5
    Post #181, the link I provided another... way out of date both on IOS and cIOS.

  8. #188
    Senior Member Shift_Lock's Avatar
    Join Date
    Dec 2010
    Location
    The City of Rain
    Posts
    5,932
    Thanks
    1,320
    Thanked 1,393 Times in 1,030 Posts
    Blog Entries
    2
    you are very out of date with your IOS and cIOS.. again.. you may want to consider updating your softmod for better compatibility.. you can use maui's guide in my signature titled "softmod any wii" start from the spoiler "softmods with HBC installed" and follow it all the way through to the end.

    Edit:
    .... dang Im slow this morning.. lol

    Did I come off like a jerk?? Read more here


    [/spoiler]

  9. 1 User Says Thank You Shift_Lock For This Useful Post


  10. #189
    New Member
    Join Date
    Oct 2011
    Posts
    5
    Thanks
    0
    Thanked 0 Times in 0 Posts
    Sorry but i do not understand what your are saying
    Quote Originally Posted by nightstah View Post
    Post #181, the link I provided another... way out of date both on IOS and cIOS.

  11. #190
    Senior Member Shift_Lock's Avatar
    Join Date
    Dec 2010
    Location
    The City of Rain
    Posts
    5,932
    Thanks
    1,320
    Thanked 1,393 Times in 1,030 Posts
    Blog Entries
    2
    Quote Originally Posted by john doe 2011 View Post
    Sorry but i do not understand what your are saying
    He meant go back and look at post #181.... He put a link in there for you to follow..

    Did I come off like a jerk?? Read more here


    [/spoiler]

Tags for this Thread

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •