Page 184 of 401 FirstFirst ... 84134174182183184185186194234284 ... LastLast
Results 1,831 to 1,840 of 4009

Thread: Need Help? Post your system check here

  1. #1831
    Forum Administrator BluPhant's Avatar
    Join Date
    May 2010
    Location
    New England
    Posts
    2,357
    Thanks
    216
    Thanked 1,280 Times in 722 Posts
    Quote Originally Posted by wolek76 View Post
    I realized that would have wiped any soft modding so I have used the guide to re-softmod using Lego-Batman.
    Now, some of the titles work ok while relatively newer titles dont (i.e. wii-play is fine but wii-resort isnt
    IDK what guide you followed recently but it certainly wasnt ours. You're missing a few CIOSes, and the one that you have is out of date. Check out the softmod any wii guide in my sig. You can use the HBC Already Installed option.

    -Blu

    Softmod ANY Wii
    | USB-FAT32 | Error Index | Chat!
    An Introduction To Wii Hacking - MUST READ for all new Wii Hackers
    If I have been of help to you, please click the "Thanks" icon to the left.



  2. 1 User Says Thank You BluPhant For This Useful Post


  3. #1832
    New Member
    Join Date
    Jul 2009
    Posts
    2
    Thanks
    1
    Thanked 0 Times in 0 Posts
    Thanks for such a quick reply!!!
    I have used ''Bathaxx'' method from WiiBrew (just to install HBC)
    I will follow your guide now and report back later, Thank you again

    Edit:
    Everything worked like a charm
    Thank you Very Much
    My Kids Love You
    Last edited by wolek76; 04-03-2012 at 09:30 AM.

  4. #1833
    New Member
    Join Date
    Apr 2012
    Location
    Mars
    Posts
    7
    Thanks
    0
    Thanked 1 Time in 1 Post

    Unhappy Wiiflow wont run any games and usb loader gx only runs a few

    Hi, i really need help last week my wii system was working perfectly running games off wiiflow, now when i run anygame it just goes to a black screen and only a few games work on usb loader gx. ive tried alot of things and it still doesnt work. please help


    Spoiler

    Last edited by Jax; 11-19-2012 at 06:36 AM. Reason: Added Spoiler...

  5. #1834
    New Member
    Join Date
    Mar 2012
    Posts
    4
    Thanks
    0
    Thanked 0 Times in 0 Posts

    System Check

    Spoiler


  6. #1835
    WiiHacks Staff
    Only Site Donators Can PM Staff
    Senior Moderator
    Pob3008's Avatar
    Join Date
    Nov 2009
    Location
    Liverpool
    Posts
    6,833
    Thanks
    909
    Thanked 2,105 Times in 1,487 Posts
    Blog Entries
    13
    Quote Originally Posted by WelshMichael

    Spoiler

    What's the problem you are having though?

    Sent from my GT-I9100 using WiiHacks

  7. #1836
    New Member
    Join Date
    Mar 2012
    Posts
    4
    Thanks
    0
    Thanked 0 Times in 0 Posts
    Some of my games work and others get the black screen or crash, call of duty 3 go's black screen at the end of the first lv, Manhunt 2 go's black screen before it starts, James Bond quantum of solace freezes when i click on start after the set brightness screen and a view more get black screens. Thanks

  8. #1837
    WiiHacks Staff
    Only Site Donators Can PM Staff
    Senior Moderator
    Pob3008's Avatar
    Join Date
    Nov 2009
    Location
    Liverpool
    Posts
    6,833
    Thanks
    909
    Thanked 2,105 Times in 1,487 Posts
    Blog Entries
    13
    Quote Originally Posted by WelshMichael
    Some of my games work and others get the black screen or crash, call of duty 3 go's black screen at the end of the first lv, Manhunt 2 go's black screen before it starts, James Bond quantum of solace freezes when i click on start after the set brightness screen and a view more get black screens. Thanks
    Syscheck looks ok, how Are u playing the games?

    Sent from my GT-I9100 using WiiHacks

  9. #1838
    New Member
    Join Date
    Mar 2012
    Posts
    4
    Thanks
    0
    Thanked 0 Times in 0 Posts
    on a 250gb hard drive using WBFS, tryed the games on configurable usb loader, usb loader gx and neogamma some of the games work on them all but others dont on any of them. Thanks

  10. #1839
    New Member
    Join Date
    Mar 2012
    Posts
    2
    Thanks
    1
    Thanked 0 Times in 0 Posts
    hi, ive run verify sums for modpack.md5 and it has come up with 2 errors can somebody help please

    bootmii\armboot.bin ERROR: Checksum did not match.
    bootmii\ppcboot.elf ERROR: Checksum did not match.
    bootmii\bootmii.ini OK
    wad\1OS236.wad OK
    wad\Backup HBC - MAUI.wad OK
    wad\cIOS11-v6174-TED.wad OK
    wad\cIOS16-v257.wad OK
    wad\cIOS20-v6174-TED.wad OK
    wad\cIOS30-v6174-TED.wad OK
    wad\cIOS36-v3094-TEND.wad OK
    wad\cIOS50-v4889-TED.wad OK
    wad\cIOS60-v6174-TED.wad OK
    wad\cIOS70-v6174-TED.wad OK
    wad\cIOS80-v6174-TED.wad OK
    wad\cIOS9-v6174-TED.wad OK
    wad\cIOS90-v6174-TED.wad OK
    wad\System Menu 4.1e\EULA-NUS-E-v2.wad OK
    wad\System Menu 4.1e\Region Select-NUS-E-v2.wad OK
    wad\System Menu 4.1e\System Menu-NUS-4.1e-v54450.wad OK
    boot.dol OK
    startup.elf OK

  11. #1840
    Jax
    Jax is offline
    Senior Member
    Retired WiiHacks Staff
    Jax's Avatar
    Join Date
    Apr 2009
    Location
    Schenectady,NY
    Posts
    3,654
    Thanks
    3,217
    Thanked 1,334 Times in 1,111 Posts
    Quote Originally Posted by RedPaul
    just runverify checks on modpack.md5 and it come up with 2 errors
    Download the pack again, and do the Checksum again until you get No error's.

    Everything has to check out before you proceed.


    Quote Originally Posted by WelshMichael
    Loaders wont play games etc...

    Spoiler



    Your Homebrew Channel is running off ios61, when it should be running off ios58.
    Last edited by Jax; 04-04-2012 at 09:00 PM. Reason: More Info..

Tags for this Thread

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •