Page 183 of 405 FirstFirst ... 83133173181182183184185193233283 ... LastLast
Results 1,821 to 1,830 of 4047

Thread: Need Help? Post your system check here

  1. #1821
    661
    661 is offline
    New Member
    Join Date
    Mar 2012
    Posts
    44
    Thanks
    10
    Thanked 0 Times in 0 Posts
    Quote Originally Posted by Pob3008 View Post
    syscheck is good, u need to use cios 250 to play that game, here is the guide
    Thanks for validating my config. Unfortunately, the guide cease to be useful troubleshooting my particular problem many frustrating hours ago.

    http://www.wiihacks.com/wii-games/10...sion-fail.html

  2. #1822
    WiiHacks Staff
    Only Site Donators Can PM Staff
    Senior Moderator
    Pob3008's Avatar
    Join Date
    Nov 2009
    Location
    Liverpool
    Posts
    6,833
    Thanks
    917
    Thanked 2,106 Times in 1,487 Posts
    Blog Entries
    13
    So its working in cfg just not gx?

  3. #1823
    661
    661 is offline
    New Member
    Join Date
    Mar 2012
    Posts
    44
    Thanks
    10
    Thanked 0 Times in 0 Posts
    Quote Originally Posted by Pob3008 View Post
    So its working in cfg just not gx?
    Not really. Cfg got me through that particular mission but I continue to experience hangs with all the loaders. I'm now playing through one particularly problematic section with a wiimote sans integrated motion plus and it's working. Cautiously optimistic that I've lucked into a solution but this would not be the 1st time I thought that. And, yeah, all my motion+ remotes are supposedly compatible.

    Finally beat CoD MW3. Stopped using motion+ controller... stopped having problems!
    Last edited by Pob3008; 03-31-2012 at 11:59 AM.

  4. #1824
    WiiHacks Staff
    Only Site Donators Can PM Staff
    Senior Moderator
    Pob3008's Avatar
    Join Date
    Nov 2009
    Location
    Liverpool
    Posts
    6,833
    Thanks
    917
    Thanked 2,106 Times in 1,487 Posts
    Blog Entries
    13
    Glad u got it sorted, might want to add a post to the codmw3 guide to let others know.

  5. #1825
    New Member
    Join Date
    Mar 2012
    Posts
    2
    Thanks
    1
    Thanked 0 Times in 0 Posts

    system check

    hi im having problems installing apps eg dvdx, usb uploader and i cant install new ios, can somebody check this system report and see if they know why.

    Thanks
    Paul

    Spoiler

    Last edited by skellinator; 03-31-2012 at 12:26 PM.

  6. #1826
    WiiHacks Staff
    Only Site Donators Can PM Staff
    Forum Administrator
    IRC AOP
    skellinator's Avatar
    Join Date
    Aug 2010
    Location
    SE United States
    Posts
    6,067
    Thanks
    833
    Thanked 2,083 Times in 1,757 Posts
    Quote Originally Posted by redpaul View Post

    Spoiler

    You have no cios. Follow the softmod any wii guide linked in my signature. It will install everything you need.
    Last edited by skellinator; 03-31-2012 at 12:30 PM.

  7. 2 Users Say Thank You to skellinator For This Useful Post


  8. #1827
    New Member
    Join Date
    Dec 2011
    Posts
    7
    Thanks
    0
    Thanked 0 Times in 0 Posts
    Quote Originally Posted by Acar25 View Post

    Spoiler

    I cannot run emulators from my SD card, i have them on there and I can click on them, but then the screen goes black and the disc tray light blinks.

  9. #1828
    New Member
    Join Date
    Apr 2012
    Posts
    1
    Thanks
    0
    Thanked 0 Times in 0 Posts
    Hi, im a serious newbie and just modded my wii to back my games up due to 8 other siblings. some of my games just stopped working when they played just fine. Epic Mickey, skyword sword,final fantasy crystal bearers,dead space extarction,resident evil umbrella chronicles and tales of symphonia dawn of a new world. Any help?

    sys chk

    Spoiler

    Last edited by Nyce1esq; 04-02-2012 at 06:30 PM.

  10. #1829
    WiiHacks Staff
    Only Site Donators Can PM Staff
    Senior Moderator
    Game Master
    cjizzle's Avatar
    Join Date
    May 2009
    Location
    Southeast Ohio
    Posts
    6,284
    Thanks
    1,487
    Thanked 2,613 Times in 1,925 Posts
    Quote Originally Posted by Nyce1esq View Post
    Hi, im a serious newbie and just modded my wii to back my games up due to 8 other siblings. some of my games just stopped working when they played just fine. Epic Mickey, skyword sword,final fantasy crystal bearers,dead space extarction,resident evil umbrella chronicles and tales of symphonia dawn of a new world. Any help?

    sys chk

    Spoiler

    That is a syscheck from December of last year. If it just recently stopped working you need to post a new syscheck.

  11. #1830
    New Member
    Join Date
    Jul 2009
    Posts
    2
    Thanks
    1
    Thanked 0 Times in 0 Posts
    Wonder if anyone can help?
    I've had softmoded my wii 2 years ago and have gathered a few backups.
    It used to run all ok untill kids have updated the box to latest 4.3 (with ''Thats What I Call Music'' DVD)
    I realized that would have wiped any soft modding so I have used the guide to re-softmod using Lego-Batman.
    Now, some of the titles work ok while relatively newer titles dont (i.e. wii-play is fine but wii-resort isnt )
    Here is my syscheck, any help is highly appreciated

    Spoiler


Tags for this Thread

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •