Page 175 of 406 FirstFirst ... 75125165173174175176177185225275 ... LastLast
Results 1,741 to 1,750 of 4052

Thread: Need Help? Post your system check here

  1. #1741
    Jax
    Jax is offline
    Senior Member
    Retired WiiHacks Staff
    Jax's Avatar
    Join Date
    Apr 2009
    Location
    Schenectady,NY
    Posts
    3,682
    Thanks
    3,228
    Thanked 1,344 Times in 1,120 Posts
    You did not complete the Mod to your Wii "Obviously" ,you should post this (Your Exact Problem) in That Guide.

    More info would help us help you!

  2. #1742
    New Member Junior1582's Avatar
    Join Date
    Mar 2012
    Location
    Las Vegas
    Posts
    2
    Thanks
    0
    Thanked 0 Times in 0 Posts
    Hello. I softmodded my wii about a year or two ago and within the last two days I used the latest softmod any wii guide to get everything up to date. My problem is that I have games on a hard drive that I cannot get to play through wither wiiflow, usb loader gx, or cfg. There are a few that work no problem, (both ntsc and pal), but most of them just give me a black screen when loading. I'm trying to get them to work on USB loader GX, so I have my Boot/Standard IOS set to 222 and I try different configurations for the games in their individual settings but nothing seems to work. I have an NTSC version of Donkey Kong Country Returns that I would really like to get working. But none of the things I find (like the DKCR guide is helping). I'm going to post my Syscheck to see if maybe there is a problem you can see and hopefully get your ideas on what I should change or what settings would be best to use when trying to get my games to load. Thank you so much and I'm sorry if I post the spoiler wrong...It's my first try.

    Spoiler


  3. #1743
    KBL
    KBL is offline
    New Member KBL's Avatar
    Join Date
    Jan 2010
    Posts
    89
    Thanks
    13
    Thanked 3 Times in 2 Posts
    Quote Originally Posted by souralien View Post
    what format are you in? and what program did you use to format?
    Me??

    WBFS, same as all the other games.
    WBFS Manager 2.5.

  4. #1744
    New Member
    Join Date
    Feb 2012
    Posts
    7
    Thanks
    1
    Thanked 0 Times in 0 Posts
    Hi, just having some issues ran through a bunch of things wanted to now check and see if I can determine whether the IOSs or cIOSs are causing a problem. So, how does this look? Thanks guys.

    Spoiler


  5. #1745
    New Member
    Join Date
    Mar 2012
    Location
    new Zealand
    Posts
    49
    Thanks
    21
    Thanked 1 Time in 1 Post
    i did this guide, doing everystep, but i cant get the wii shop channel to load. trying to install the hulu channel. workaround? what should i do. I posted my sys check, it got burried a few pages back

    Quote Originally Posted by retrosexueal View Post
    Hello, what else should i do? I sometimes have problems loading things off usb, dunno if something missing is causing that. anyway heres my sys check.

    Spoiler

    thanks again

    Last edited by retrosexueal; 03-15-2012 at 05:37 PM.

  6. #1746
    New Member
    Join Date
    Mar 2012
    Posts
    4
    Thanks
    1
    Thanked 0 Times in 0 Posts
    HEY! Thanks, CJIZ! The HDD is now working. The partition I created just needed to be formatted to FAT32! HA! A true noob mistake!

    Quote Originally Posted by cjizzle View Post
    WBFS Manager doesnt read FAT32. You need to use wiibackup manager or something similar. Check out our fat32 guide for more info.

  7. #1747
    New Member
    Join Date
    Mar 2012
    Posts
    2
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Question Black screen, lose Wiimote sync, freeze - VC games

    Hi guys,

    Here's what I've done: Used ModMii to softmod my 4.3U to install HBC 1.08 and subsequently used FreeTheWad to convert some PAL wads of VCs I have to NTSC-U and installed these VC wads using MMM. Also used MMM to fake-sign/trucha bug several IOSes in a quest to get my VCs working.

    I'm trying to get Super Mario Bros. [NES].wad working and I read here that it uses IOS9. I've made sure my IOS9 has the trucha bug, but I still get a black blank screen on launching the game, my Wiimote loses sync and the console freezes and needs to be hard reset.

    I did read about the same problem on some other threads but didn't find a solution. Here's my syscheck. Do help, please! Many thanks!

    Spoiler


  8. #1748
    New Member souralien's Avatar
    Join Date
    Jan 2012
    Posts
    58
    Thanks
    8
    Thanked 15 Times in 15 Posts
    Quote Originally Posted by KBL View Post
    Me??

    WBFS, same as all the other games.
    WBFS Manager 2.5.
    Follow fat 32 guide. the software in the guide will completely wipe factory software off of your drive. stock backup managers and the like will muck up the performance of your drive.
    Last edited by souralien; 03-16-2012 at 07:55 AM.

  9. #1749
    New Member
    Join Date
    Mar 2012
    Posts
    2
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Question VC - Black screen, wiimote loses sync, freezes

    Hello everyone, I'm pretty sure I posted a few hours ago, but I don't see my post on the thread now. Not sure what happened there. Do let me know if I missed out on some forum rule, etc!

    Now, reposting my problem:
    I used ModMii to install HBC on my 4.3U.
    I also used FreeTheWad to convert some VC wads to NTSC-U.
    I then went on to use MMM to fake-sign/ trucha bug several IOSes.
    I installed the NTSC-U VC wads using MMM.

    Right now, I'm trying to get Super Mario Bros. [NES]. wad working. I read on this thread that SMB requires IOS 9 to work and I have made sure that IOS 9 has the trucha bug. But whenever I click on the channel, I only get a black screen. The wiimote loses sync and the console needs to be hard-reset.

    What have I done wrong and what else do I need to do to get my VC games working? Here's my syscheck. Please please do help! Thank you!

    Spoiler


  10. #1750
    New Member
    Join Date
    Feb 2009
    Posts
    39
    Thanks
    9
    Thanked 4 Times in 4 Posts
    hey everyone i have my system check canyou tell me if i need anything or if there is anything i should remove. i am running my backups for dvds but i would like to get a hdd and load all of them on it. . thanks

    Spoiler



    i have another question. is the files loaded on the wii the same for all wiis or is different depending on what wii you have?
    Last edited by shawn675; 03-17-2012 at 12:47 AM.

Tags for this Thread

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •