Page 172 of 401 FirstFirst ... 72122162170171172173174182222272 ... LastLast
Results 1,711 to 1,720 of 4009

Thread: Need Help? Post your system check here

  1. #1711
    New Member
    Join Date
    Mar 2012
    Posts
    6
    Thanks
    4
    Thanked 0 Times in 0 Posts
    Hello, i just a bought a wii today and it came already softmoded. I would like to know if i should unninstall something, or follow the "softmod any wii" thread and start with the "MMM-58-61_Hackmii_1.1.0.zip" install. (I know the thread says it works for softmoded wii's... but i have no idea whats already installed here. IF someone could help i would apreciate it.)

    This is the syscheck:

    Spoiler


  2. #1712
    WiiHacks Staff
    Only Site Donators Can PM Staff
    Senior Moderator
    Game Master
    cjizzle's Avatar
    Join Date
    May 2009
    Location
    Southeast Ohio
    Posts
    6,209
    Thanks
    1,450
    Thanked 2,569 Times in 1,895 Posts
    Quote Originally Posted by freestylexgp View Post
    My Wii works fine for homebrew and emulators I would just like to know any IOS I can update/ remove.

    Spoiler

    You have duplicate cIOS in 248 and 249, and d2x is now at v8 (you have v6). That being said, if everything works I personally don't see a need to change anything. Everything else is up to date. If you simply want to have the latest of everything, you can check out the d2x guide in my sig on how to update to v8.

    Quote Originally Posted by dpkPT View Post
    Hello, i just a bought a wii today and it came already softmoded. I would like to know if i should unninstall something, or follow the "softmod any wii" thread and start with the "MMM-58-61_Hackmii_1.1.0.zip" install. (I know the thread says it works for softmoded wii's... but i have no idea whats already installed here. IF someone could help i would apreciate it.)

    This is the syscheck:

    Spoiler

    Yeah, your mod needs some improvements. The ANY Wii guide will fix you up. No need to tell you where to start from, looks like you already did your research.

  3. 2 Users Say Thank You to cjizzle For This Useful Post


  4. #1713
    New Member
    Join Date
    Mar 2012
    Posts
    7
    Thanks
    0
    Thanked 0 Times in 0 Posts
    Quote Originally Posted by Shift_Lock View Post
    It's probably the update you accepted.. you have a few ios and cios that need fixed. Follow the any Wii guide.
    Alright Ran all wads in list and re-installed v8-final wad pack but still not able to get emu nand working. Going to try a few other apps to see if my emu nand is readable to pinpoint the issue. Unless someone sees something in my current system check that would reflect an emu nand issue.

    Thanks again for your help.

    Spoiler


  5. #1714
    Senior Member Shift_Lock's Avatar
    Join Date
    Dec 2010
    Location
    The City of Rain
    Posts
    5,932
    Thanks
    1,320
    Thanked 1,393 Times in 1,030 Posts
    Blog Entries
    2
    Quote Originally Posted by wiiMan420

    Alright Ran all wads in list and re-installed v8-final wad pack but still not able to get emu nand working. Going to try a few other apps to see if my emu nand is readable to pinpoint the issue. Unless someone sees something in my current system check that would reflect an emu nand issue.

    Thanks again for your help.

    Spoiler

    Are you sure the emulators are compatible with the d2x 8 revisions?

    Did I come off like a jerk?? Read more here


    [/spoiler]

  6. #1715
    New Member
    Join Date
    Feb 2012
    Posts
    6
    Thanks
    4
    Thanked 0 Times in 0 Posts
    Downgrading to d2x v6 didn't help. I always tried v8 but that didn't fix it either. I also made sure cIOS 249 was up to date because that's what the loader uses. So far as I can tell, the problem lies in initializing the USB HDD. It will load fine if I plug it in after the loader starts, but for some reason it won't initialize the device if it's plug in on start. I'll see if I can try to find another HDD to use, to pinpoint whether the problem lies in the USB Device or the Wii itself. Is there anything else I can try?

  7. #1716
    New Member
    Join Date
    Mar 2012
    Posts
    3
    Thanks
    2
    Thanked 0 Times in 0 Posts

    Wii Update Help!

    Hi,

    I have just purchased a used Wii with homebrew and I am not sure if it is up to date or not and I am a total newbie to all of this. An issue I am having is install free region wad files, that when I go to play just turn to a black screen so I wondered if it was due to a cios or ios issue. If anyone could help me and instruct me on what I need to do to install and update my Wii, I would much appreciate it.

    Look forward to your responses guys


    Spoiler


  8. #1717
    WiiHacks Staff
    Only Site Donators Can PM Staff
    Forum Administrator
    IRC AOP
    skellinator's Avatar
    Join Date
    Aug 2010
    Location
    SE United States
    Posts
    6,066
    Thanks
    828
    Thanked 2,083 Times in 1,757 Posts
    Quote Originally Posted by bok04 View Post
    Hi,

    I have just purchased a used Wii with homebrew and I am not sure if it is up to date or not and I am a total newbie to all of this. An issue I am having is install free region wad files, that when I go to play just turn to a black screen so I wondered if it was due to a cios or ios issue. If anyone could help me and instruct me on what I need to do to install and update my Wii, I would much appreciate it.

    Look forward to your responses guys


    Spoiler

    That is the bare minimum mod you can have there......follow the softmod any wii guide linked in my signature.

  9. 1 User Says Thank You skellinator For This Useful Post


  10. #1718
    New Member
    Join Date
    Mar 2012
    Posts
    3
    Thanks
    2
    Thanked 0 Times in 0 Posts
    Thank you, should I follow your softmod any wii guide from start to finish then? And do all of the steps? Even though it has mods already?

  11. #1719
    WiiHacks Staff
    Only Site Donators Can PM Staff
    Forum Administrator
    IRC AOP
    skellinator's Avatar
    Join Date
    Aug 2010
    Location
    SE United States
    Posts
    6,066
    Thanks
    828
    Thanked 2,083 Times in 1,757 Posts
    Quote Originally Posted by bok04 View Post
    Thank you, should I follow your softmod any wii guide from start to finish then? And do all of the steps? Even though it has mods already?
    Start with the "softmods with homebrew channel installed" tab and do the entire guide. It will overwrite what little bit you have on there and will have you fully setup. This way you will know exactly what has been done to the wii too.

  12. 1 User Says Thank You skellinator For This Useful Post


  13. #1720
    New Member
    Join Date
    Mar 2012
    Posts
    3
    Thanks
    2
    Thanked 0 Times in 0 Posts
    Quote Originally Posted by skellinator View Post
    Start with the "softmods with homebrew channel installed" tab and do the entire guide. It will overwrite what little bit you have on there and will have you fully setup. This way you will know exactly what has been done to the wii too.
    Thank you so much! Have now updated however wad files for VC games are still showing a black screen. This is my latest wii system info after updating using your guide.

    Spoiler


Tags for this Thread

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •