Page 166 of 400 FirstFirst ... 66116156164165166167168176216266 ... LastLast
Results 1,651 to 1,660 of 3999

Thread: Need Help? Post your system check here

  1. #1651
    New Member
    Join Date
    Jan 2010
    Posts
    5
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Arggh

    Arggh...

    With the amount of information which is outdated I really need some help..

    Some of my games do not work on USB Loader GX... It seems to be IOS reloader games like CSI etc etc

    I have an updated version of USB Loader GX with the Block IOS reload function turned on

    I do NOT need info on how to load the game using a disc I need advice strictly on how to load them through usb loader only I am on v 4.3U menu and here is a copy of my syscheck

    The info I am reading says they do not work on a usb loader but other sites say they do using the Block IOS load fix... The game loads but when selecting the mission it STILL bumps me out to the channels screen.

    Any advice? is there a tutorial I am missing somewhere? TY

    ALSO is there anything else by looking at my syscheck that should be updated? wads etc???

    Spoiler

    Last edited by playerkp420; 03-01-2012 at 11:21 PM. Reason: added spoiler

  2. #1652
    New Member
    Join Date
    Mar 2010
    Posts
    1
    Thanks
    0
    Thanked 0 Times in 0 Posts
    first time posting here
    here my syscheck I'm having problem with a call of duty3 it get stuck on loading
    thanks


    Spoiler



    it took me 20 minutes just to find how to do the spoiller Jajaja

  3. #1653
    New Member
    Join Date
    Mar 2009
    Posts
    1
    Thanks
    0
    Thanked 0 Times in 0 Posts
    I'm getting error 1022 when trying to install wads. I don't remember how many cioses Ive installed on this Wii because its been a while.

    Spoiler


  4. #1654
    Member
    WiiHacks Staff
    VWA
    Moderator
    Only Site Donators Can PM Staff
    playerkp420's Avatar
    Join Date
    Jan 2010
    Posts
    2,178
    Thanks
    223
    Thanked 489 Times in 428 Posts
    Quote Originally Posted by crim9 View Post
    I'm getting error 1022 when trying to install wads. I don't remember how many cioses Ive installed on this Wii because its been a while.

    Spoiler

    You need to update your softmod with the link in the spoiler below "softmod any wii"

    Quote Originally Posted by tatineto View Post
    first time posting here
    here my syscheck I'm having problem with a call of duty3 it get stuck on loading
    thanks


    Spoiler



    it took me 20 minutes just to find how to do the spoiller Jajaja
    Are you loading from disc or usb? Make sure you are using the latest loader. Also wouldn't hurt to update your cIOS to d2x v7

    Quote Originally Posted by Squeaks9225 View Post
    Arggh...

    With the amount of information which is outdated I really need some help..

    Some of my games do not work on USB Loader GX... It seems to be IOS reloader games like CSI etc etc

    I have an updated version of USB Loader GX with the Block IOS reload function turned on

    I do NOT need info on how to load the game using a disc I need advice strictly on how to load them through usb loader only I am on v 4.3U menu and here is a copy of my syscheck

    The info I am reading says they do not work on a usb loader but other sites say they do using the Block IOS load fix... The game loads but when selecting the mission it STILL bumps me out to the channels screen.

    Any advice? is there a tutorial I am missing somewhere? TY

    ALSO is there anything else by looking at my syscheck that should be updated? wads etc???

    Spoiler

    If I were you, I would install the cIOS pack from the softmod any wii guide. Then get the app pack from the last chapter of the same guide.

    Then you will have the latest stable cIOS and apps. The link is in the spoiler below.

  5. #1655
    New Member
    Join Date
    Nov 2008
    Posts
    6
    Thanks
    2
    Thanked 0 Times in 0 Posts
    Hi, i got a "new to me" wii and used the softmod any wii guide, couldnt get a game working so someone told me to update to d2x cIOS. I did but the game still doesnt work and a couple of others lock up and when I exit some games to go to "system menu" I get a black screen. So here is syscheck any info is greatly appreciated, thanks!

    Spoiler


  6. #1656
    WiiHacks Staff
    Only Site Donators Can PM Staff
    Forum Administrator
    IRC AOP
    skellinator's Avatar
    Join Date
    Aug 2010
    Location
    SE United States
    Posts
    6,066
    Thanks
    827
    Thanked 2,083 Times in 1,757 Posts
    Quote Originally Posted by xxiouxx View Post
    Hi, i got a "new to me" wii and used the softmod any wii guide, couldnt get a game working so someone told me to update to d2x cIOS. I did but the game still doesnt work and a couple of others lock up and when I exit some games to go to "system menu" I get a black screen. So here is syscheck any info is greatly appreciated, thanks!

    Spoiler

    249 should be base 56 d2x v7 final.
    Last edited by skellinator; 03-02-2012 at 12:08 PM.

  7. 1 User Says Thank You skellinator For This Useful Post


  8. #1657
    New Member Walker_D's Avatar
    Join Date
    Oct 2009
    Posts
    3
    Thanks
    1
    Thanked 0 Times in 0 Posts
    Hi

    I'm having problems with WiiMC ..It crashes all the time, lots of youtube videos don't play at all (I don't know if it is a resolution problem and a normal thing, but I'm putting it here anyway), if I watch a video from a dvd, I can't watch another one from the dvd after the first video has finished (it gives me a error message and tells me that my wii is unable to read dvds, or something like that ...not true, cause it do read them). Some videos play and pause itself constantly in a unstoppable buffering (makes the video unplayable ..). I don't know if the problems can be solved configuring WiiMC in some way or if its my wii's problem.

    Here is my system check, to see if it helps (I have Darkcorp installed):

    Spoiler



    Thanks.

  9. #1658
    WiiHacks Staff
    Only Site Donators Can PM Staff
    Forum Administrator
    IRC AOP
    skellinator's Avatar
    Join Date
    Aug 2010
    Location
    SE United States
    Posts
    6,066
    Thanks
    827
    Thanked 2,083 Times in 1,757 Posts
    Quote Originally Posted by Walker_D View Post
    Hi

    I'm having problems with WiiMC ..It crashes all the time, lots of youtube videos don't play at all (I don't know if it is a resolution problem and a normal thing, but I'm putting it here anyway), if I watch a video from a dvd, I can't watch another one from the dvd after the first video has finished (it gives me a error message and tells me that my wii is unable to read dvds, or something like that ...not true, cause it do read them). Some videos play and pause itself constantly in a unstoppable buffering (makes the video unplayable ..). I don't know if the problems can be solved configuring WiiMC in some way or if its my wii's problem.

    Here is my system check, to see if it helps (I have Darkcorp installed):

    Spoiler



    Thanks.
    Install an unpatched ios 58 and see if that fixes the issue.

    http://wiibrew.org/wiki/IOS58_Installer

  10. #1659
    New Member Walker_D's Avatar
    Join Date
    Oct 2009
    Posts
    3
    Thanks
    1
    Thanked 0 Times in 0 Posts
    My two usb ports work in wiiMC, so I thought my ios58 was working... ...but do you think that installing a unpatched ios58 would help since my homebrew channel is running on IOS34 ?

    Thanks for the reply

  11. #1660
    WiiHacks Staff
    Only Site Donators Can PM Staff
    Forum Administrator
    IRC AOP
    skellinator's Avatar
    Join Date
    Aug 2010
    Location
    SE United States
    Posts
    6,066
    Thanks
    827
    Thanked 2,083 Times in 1,757 Posts
    Quote Originally Posted by Walker_D View Post
    My two usb ports work in wiiMC, so I thought my ios58 was working... ...but do you think that installing a unpatched ios58 would help since my homebrew channel is running on IOS34 ?

    Thanks for the reply
    lol...yes, hbc should run on 58 but will not run on a patched ios. 34 looks like the only one you have that is not patched, yes reinstall 58 and reinstall hbc afterwards.

  12. 1 User Says Thank You skellinator For This Useful Post


Tags for this Thread

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •