Page 164 of 400 FirstFirst ... 64114154162163164165166174214264 ... LastLast
Results 1,631 to 1,640 of 3999

Thread: Need Help? Post your system check here

  1. #1631
    WiiHacks Staff
    Only Site Donators Can PM Staff
    Senior Moderator
    Game Master
    cjizzle's Avatar
    Join Date
    May 2009
    Location
    Southeast Ohio
    Posts
    6,172
    Thanks
    1,437
    Thanked 2,544 Times in 1,880 Posts
    Quote Originally Posted by MrFido View Post
    My goal today is to install d2x so that I can run some backups that don't currently work (like Xenoblade Chronicles). Also, please note that I haven't really done anything to the Wii in about 2 years (if not more), so I'm sure a lot of things are very outdated. If you think I should install anything else (other than d2x), or maybe uninstall something, please let me know.

    Thanks a lot!!

    Spoiler

    You should follow the Softmod ANY Wii guide from beginning to end. You have a lot of outdated IOS and cIOS in there. The ANY Wii guide will update everything for you.

    Quote Originally Posted by Nicholas Ivanov View Post
    Yes thats the one i tried and it didnt work... i know the iso is good.. it worked before
    Since your syscheck is fine I am going to move your posts to their own new thread for further discussion. Your issue is beyond the purpose of this thread and will require some diagnosing.

    EDIT: New thread HERE.

  2. 1 User Says Thank You cjizzle For This Useful Post


  3. #1632
    New Member
    Join Date
    Feb 2012
    Posts
    9
    Thanks
    1
    Thanked 0 Times in 0 Posts
    thanks mister jizzle=)

  4. #1633
    New Member
    Join Date
    Feb 2012
    Posts
    12
    Thanks
    2
    Thanked 0 Times in 0 Posts
    Using WAD-Manager_v1.7
    I selected IOS version <IOS58> to use when it asked me
    the was source was on my SD Card
    When I tried to Install the WAD I get
    >> Installing ticket... ERROR! (ret = -2011)
    My Wii SysCheck:

    Spoiler


  5. #1634
    Senior Member
    WiiHacks Staff
    Nancy the Moderator

    VWA, Game Master, News Hound
    Only site donators may send a PM to WiiHacks Staff
    Red_Gh0st's Avatar
    Join Date
    Jul 2009
    Location
    Puerto Rico. Sexyness: 2376
    Posts
    6,289
    Thanks
    628
    Thanked 2,143 Times in 1,350 Posts
    Blog Entries
    26
    Use IOS 36 or 236

    Sent from my iPhone using WiiHacks App

  6. 1 User Says Thank You Red_Gh0st For This Useful Post


  7. #1635
    New Member
    Join Date
    Jan 2010
    Posts
    131
    Thanks
    30
    Thanked 15 Times in 14 Posts
    Quote Originally Posted by cjizzle View Post
    You should follow the Softmod ANY Wii guide from beginning to end. You have a lot of outdated IOS and cIOS in there. The ANY Wii guide will update everything for you.
    I did that and everything works great!! Thanks a lot.

  8. #1636
    New Member
    Join Date
    Feb 2012
    Posts
    12
    Thanks
    2
    Thanked 0 Times in 0 Posts
    Thank You it Installed.

    How do I have it so I can load .wad off of my External Hard Drive instead of my SD Card what programs would I need

  9. #1637
    New Member
    Join Date
    Jul 2011
    Posts
    7
    Thanks
    1
    Thanked 0 Times in 0 Posts
    Need some advise as to whether i should update my ios. All the games i have load up proppery except for nbalive08. I'm using usbconfig v70 249. Any help will be greatly appreciated. Hope i didn't butcher the spoiler tag. If i did, i'm sorry.

    My Wii syscheck

    Spoiler

    Last edited by little dragon; 02-26-2012 at 02:35 PM.

  10. #1638
    KBL
    KBL is offline
    New Member KBL's Avatar
    Join Date
    Jan 2010
    Posts
    89
    Thanks
    13
    Thanked 3 Times in 2 Posts
    A System check please. I have a couple of more recent backups that run but freeze, just need to see if everything is present and correct before taking any further action.
    Thanks.

    Spoiler


  11. #1639
    New Member
    Join Date
    Feb 2012
    Posts
    3
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Question Certain new games ends up in black screen

    After following all your guides and reading hundereds of posts I think I have tried almost everything now so I kindly ask for your help with what could be wrong.

    I have approx 100 games that work like a charm, unfortunately I have four new ones that donīt. I have tried:

    - Different USB:s both wbfs and FAT 32
    - Reripping. Games working on other Wiis.
    - Different ripping programs
    - All three loaders, newest versions
    - Updating Ios/Cios
    - Changeing from dx v7 to v6
    - Different types of remotes
    etc

    Still these four games just wonīt load at all, the screen turns black and I have to remove power chord.

    - Rayman Origins
    - Mario and Sonic London 2012
    - Disney Universe
    - Lego Harry Potter 5-7

    Same problem with all four games. All other previous games and homebrew work without problem.

    My son is driving me nuts! Please help! Thanks a million in advance!

    Spoiler


  12. #1640
    New Member
    Join Date
    Jan 2012
    Posts
    11
    Thanks
    3
    Thanked 0 Times in 0 Posts
    my console is running on IOS61
    -Do i have to uninstall it from ios61 and then install into ios58 and where in the guide do i have to
    start if i am on 4.2u please advise and review my syscheck and let me know what i need to
    update to become current i want i to use this Guide: Softmod ANY Wii

    Spoiler

    Last edited by alfikum; 02-28-2012 at 02:43 PM.

Tags for this Thread

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •