Page 159 of 401 FirstFirst ... 59109149157158159160161169209259 ... LastLast
Results 1,581 to 1,590 of 4009

Thread: Need Help? Post your system check here

  1. #1581
    New Member
    Join Date
    Feb 2012
    Posts
    5
    Thanks
    2
    Thanked 0 Times in 0 Posts

    Post

    For verification, would you please check my syscheck to see if there is anything I should add or remove, thank you!

    Spoiler

    Last edited by Dai2000; 02-12-2012 at 10:14 AM.

  2. #1582
    New Member
    Join Date
    Dec 2009
    Posts
    4
    Thanks
    3
    Thanked 2 Times in 2 Posts
    Everytime I run Wiiflow and then select any backup I get a black screen. Argggh!

    Spoiler


  3. #1583
    Junior Member dniMretsaM's Avatar
    Join Date
    May 2010
    Location
    NE Ohio
    Posts
    1,142
    Thanks
    76
    Thanked 331 Times in 269 Posts
    Quote Originally Posted by wetchip View Post
    Everytime I run Wiiflow and then select any backup I get a black screen. Argggh!

    Spoiler

    Next time, do a sysCheck, not a DOP-Mii report. Anyway, your mod looks outdated. Run through the Softmod ANY Wii guide (link in my sig). Also be sure you're using WiiFlow r418.
    Quote Originally Posted by sven
    [16:26:34] i'm never sarcastic.
    [16:26:41] feel free to quote me on that.

  4. #1584
    New Member
    Join Date
    Nov 2009
    Location
    Halsmtad
    Posts
    9
    Thanks
    0
    Thanked 0 Times in 0 Posts
    Okay, the thing I want to do is to make ZSS work with USB Loader or Neogamma.
    I have been trying everything, and now I installed d2x cIOS and after that I cant even load the USB in USBLoader Gx or Neogamma.
    Have updated Wad Manger to 1.7 and homebrew to 1.08. Have updated USB Loader from v1x to the newest (did i forward-thing for the channel but it wont even start there, I can start it from homebrew, but the loader cant find the usb-device).

    I really dont remember what IOS cIOS and things I have installed, it was maybe 1-2 years ago, so dont remember at all.

    Spoiler

    Last edited by Akerhage; 02-13-2012 at 12:32 AM.

  5. #1585
    Retired Staffer bmarlo's Avatar
    Join Date
    Nov 2009
    Location
    Sydney,Australia
    Posts
    5,945
    Thanks
    977
    Thanked 1,702 Times in 1,315 Posts
    Blog Entries
    4
    You need to install IOS58 from here-->http://www.wiihacks.com/homebrew-app...installer.html
    Then re-install the Homebrew channel with Hackmii(Just launch through the HBC)
    But your softmod could use a real update by following the softmod any wii guide.
    http://www.wiihacks.com/recommended-...d-any-wii.html



  6. #1586
    New Member
    Join Date
    Nov 2009
    Location
    Halsmtad
    Posts
    9
    Thanks
    0
    Thanked 0 Times in 0 Posts
    Have reinstalled Homebrew now with ios58, so think that it is working now. And have installed neogamma r.9 and usbloader 2.3.
    Am I going to just follow this guide and everything should work after that?

    EDIT: Have seen that Modmii is a program that is recommended? Should I use modmii or the guide?
    Last edited by bmarlo; 02-13-2012 at 03:07 AM. Reason: Please don't double post. Use the EDIT button.

  7. #1587
    Retired Staffer bmarlo's Avatar
    Join Date
    Nov 2009
    Location
    Sydney,Australia
    Posts
    5,945
    Thanks
    977
    Thanked 1,702 Times in 1,315 Posts
    Blog Entries
    4
    Here we recommend the any wii guide.



  8. #1588
    New Member
    Join Date
    Nov 2009
    Location
    Halsmtad
    Posts
    9
    Thanks
    0
    Thanked 0 Times in 0 Posts
    Is it recommended to update from 4.1 to 4.3 aswell?

  9. #1589
    WiiHacks Staff
    Only Site Donators Can PM Staff
    Senior Moderator
    Game Master
    cjizzle's Avatar
    Join Date
    May 2009
    Location
    Southeast Ohio
    Posts
    6,232
    Thanks
    1,460
    Thanked 2,579 Times in 1,902 Posts
    No. 4.2 and 4.3 were just made to kill homebrew. Stay on 4.1.

  10. #1590
    New Member
    Join Date
    Feb 2012
    Posts
    1
    Thanks
    0
    Thanked 0 Times in 0 Posts
    Hello, Not sure if I should post here or what but here it goes...

    I am using the letterbomb hack and my controllers are just blinking. I am unable to "Press 1 to continue" on the scam screen that apprears after I click on the letterbomb message. I do NOT have old wii controllers. My system is 4.3U and I just bought this Wii Black a few days ago.

    I just need to know how to sync my remotes again so that I can press 1 on this screen. I have tried holding the sync buttons, both on the controller and on the wii (together and seperate) but nothing is working. the remotes just blink endlessly.

    PLEASE HELP!!!

Tags for this Thread

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •