Page 157 of 407 FirstFirst ... 57107147155156157158159167207257 ... LastLast
Results 1,561 to 1,570 of 4062

Thread: Need Help? Post your system check here

  1. #1561
    New Member
    Join Date
    Nov 2009
    Posts
    2
    Thanks
    0
    Thanked 0 Times in 0 Posts

    zelda skyward sword

    hey guys

    i have a little problem my wii is running on 4.2e and i have softmodded it
    now i want to go to 4.3e so i clan play my original disc of zelda skyward sword.
    is there a safe way to update or must i use the disc and use the letterbomb to undo the damage.

    searched on google but didn't find any helpfull answer.

  2. #1562
    New Member
    Join Date
    Jun 2011
    Posts
    56
    Thanks
    8
    Thanked 3 Times in 3 Posts
    @"lovemywiinow"

    • Super Mario Galaxy uses IOS33-64-v1040
    • Have you updated your USB Loader(s)

    Which guide did you use to Softmod your Wii?

    Long story-short, I think if you update your IOS then you will be able to play SMG.

    Here is an older thread on discovering which IOS a game uses:
    http://www.wiihacks.com/other-faq-gu...-run-game.html

    Take a look at it and it will give you some idea about how this works.

  3. 1 User Says Thank You Cabinetmaster For This Useful Post


  4. #1563
    New Member
    Join Date
    Feb 2009
    Posts
    4
    Thanks
    10
    Thanked 0 Times in 0 Posts
    Can I get some assistance please as I'm having issue's of black screen on some games but other time they work fine?

    Using Ext HDD via latest usb loader gx

    Some of the games
    Just Dance 3 ISO56
    lego pirates of the caribbean ISO56
    hannah montana ISO21

    Spoiler



    Thanks

  5. #1564
    New Member
    Join Date
    Feb 2012
    Posts
    19
    Thanks
    8
    Thanked 1 Time in 1 Post
    my ios33 is IOS33 (rev 3091): No Patches

    is is too much if i ask you what i should do, i tried to follow your link but i got stuck to the point where it says to drag the ISO (my original game is in the DVD i don t have a .iso file)
    to answer to your questions 1:update USBloaders, i have a file in my HBC called uLoader USB Loader which doesn't launch at all (black screen), I use CFG to run my games and it is up to date.....the guide i used you may think I am stupid but I don't know because i tried so many things that i don't really know how i soft moded my wii.... your help would be very much appreciated

  6. #1565
    New Member
    Join Date
    Feb 2012
    Posts
    5
    Thanks
    2
    Thanked 0 Times in 0 Posts
    SysCheck! Where to PUT IT IN A SPOILER!
    can not paste it in a “SPOILER tag” in reply.
    Last edited by Dai2000; 02-11-2012 at 12:51 PM. Reason: SysCheck! can not get SPOILER to work. please help!

  7. #1566
    WiiHacks Staff
    Only Site Donators Can PM Staff
    Senior Moderator
    Game Master
    cjizzle's Avatar
    Join Date
    May 2009
    Location
    Southeast Ohio
    Posts
    6,289
    Thanks
    1,488
    Thanked 2,616 Times in 1,927 Posts
    [startspoiler=My Syscheck] insert syscheck here [end/spoiler]

    Remove the words "start" and "end" from the above example and you get this:

    My Syscheck


  8. 1 User Says Thank You cjizzle For This Useful Post


  9. #1567
    New Member
    Join Date
    Jun 2011
    Posts
    56
    Thanks
    8
    Thanked 3 Times in 3 Posts
    Quote Originally Posted by lovemywiinow View Post
    ... (my original game is in the DVD i don t have a .iso file)...
    Your original Disc of SMG won't play?

    Anyway----Go to this Guide:--->http://www.wiihacks.com/recommended-...d-any-wii.html

    Start at the Chapter 2 part (for those that already have HomeBrew Channel Installed), it is a very easy guide to follow. If you need help during it, post back.

    I feel like if you follow this guide, you will then be able to play your games.
    Last edited by Cabinetmaster; 02-11-2012 at 01:11 PM.

  10. #1568
    New Member
    Join Date
    Feb 2011
    Posts
    3
    Thanks
    0
    Thanked 0 Times in 0 Posts
    I have a error on my Wii stats ios 249 is a stub. here is my syscheck any suggestions?

    Thanks

    O MY

    Last edited by school89; 02-11-2012 at 01:32 PM. Reason: did not do the spolier correctly

  11. #1569
    Junior Member dniMretsaM's Avatar
    Join Date
    May 2010
    Location
    NE Ohio
    Posts
    1,142
    Thanks
    76
    Thanked 331 Times in 269 Posts
    Quote Originally Posted by school89 View Post
    I have a error on my Wii stats ios 249 is a stub. here is my syscheck any suggestions?

    Thanks

    O MY

    Go through the Softmod ANY Wii guide (link in my sig). That will get your issues fixed.
    Quote Originally Posted by sven
    [16:26:34] i'm never sarcastic.
    [16:26:41] feel free to quote me on that.

  12. #1570
    New Member
    Join Date
    Feb 2012
    Posts
    19
    Thanks
    8
    Thanked 1 Time in 1 Post
    hi I am new too here and had the same problem, if you go on edit post when you are writing (edit post is near 'reply' and 'reply with quote') you'll see an icon with the sign + (like the spoiler one), click there and in your text you'll see [sp][sp/] (or something similar). paste or write what you want to put in the spoiler between the ]and[ .....that's it

Tags for this Thread

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •