Page 155 of 401 FirstFirst ... 55105145153154155156157165205255 ... LastLast
Results 1,541 to 1,550 of 4004

Thread: Need Help? Post your system check here

  1. #1541
    New Member
    Join Date
    Jun 2011
    Posts
    56
    Thanks
    8
    Thanked 3 Times in 3 Posts
    ..................um............I have several browser tabs open. I posted in the correct thread I do believe. The thread stated to place your sys check files here in a spoiler if you needed some help on someone looking at the syscheck file.

    And thus I did. This could be related to or the cure for several different problems I have been having. So I am on several different pages, comparing posts and problems others have had, while simultaneously troubleshooting my own problems.

    At the beginning of a Thread on wiihacks that stated "Please, don't be afraid to ask."

  2. #1542
    Senior Member Shift_Lock's Avatar
    Join Date
    Dec 2010
    Location
    The City of Rain
    Posts
    5,932
    Thanks
    1,320
    Thanked 1,392 Times in 1,030 Posts
    Blog Entries
    2
    Quote Originally Posted by Cabinetmaster View Post
    ..................um............I have several browser tabs open. I posted in the correct thread I do believe. The thread stated to place your sys check files here in a spoiler if you needed some help on someone looking at the syscheck file.

    And thus I did. This could be related to or the cure for several different problems I have been having. So I am on several different pages, comparing posts and problems others have had, while simultaneously troubleshooting my own problems.

    At the beginning of this Thread was also stated "Please, don't be afraid to ask."
    lol. no bitterness please.. my point id that if you are having troubles with finding links and stuff in the D2x guide then this is NOT the place for it.. the D2x guide would be a more suitable place an people that regular that thread could help you more.

    Did I come off like a jerk?? Read more here


    [/spoiler]

  3. #1543
    New Member
    Join Date
    Jul 2009
    Posts
    5
    Thanks
    0
    Thanked 0 Times in 0 Posts
    Arghh I such a gimp...

    Here it is

    Spoiler


  4. #1544
    New Member
    Join Date
    Jun 2011
    Posts
    56
    Thanks
    8
    Thanked 3 Times in 3 Posts
    @Shifty

    It's all good;

    Yeah, I think you came in on the tail end of that discussion. I was answering in Reply to cjizzle. Cjizzle looked at my syscheck on this thread and said that only the v7 alphas were there, I said I would install the v8, cjizzle said the v8's are beta but I could d/l the v7 finals at d2x or anywii guide.

    I went back to the guide, didnt see the v7 finals so I came back to the initial discussion, where the Moderator had directed me from and I replied back as to where to find them ie: first page, 10th page etc.

  5. #1545
    Senior Member Shift_Lock's Avatar
    Join Date
    Dec 2010
    Location
    The City of Rain
    Posts
    5,932
    Thanks
    1,320
    Thanked 1,392 Times in 1,030 Posts
    Blog Entries
    2
    Quote Originally Posted by robthedude View Post
    Arghh I such a gimp...

    Here it is

    Spoiler

    Delete the config data from the sd card for the loader and try it again. You may need to change the cIOS the game runs from in the loaders game options. and also. go to google and type in "wiihacks.com problem games"

    Did I come off like a jerk?? Read more here


    [/spoiler]

  6. #1546
    New Member
    Join Date
    Feb 2012
    Posts
    1
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Us Did ModMii, but still having issues

    My Wii was out of date, as far as cIOS. I was trying to update, to get Just Dance 3, Price is Right, and 007, and some other games to play. I Back-up clone my discs, to protect them, and play through the DVD. I imagine that I'm 1 or 2 IOS or cIOS away from being golden, but I'm stuck. For Record, I've only been checking on JD3, so the other 2 may being working, and I haven't gotten that far. Any help is appreciated:

    Spoiler


  7. #1547
    New Member
    Join Date
    Jan 2012
    Location
    the Great White North
    Posts
    102
    Thanks
    14
    Thanked 12 Times in 11 Posts

    Reformat your Iomega drive using "fat32format.exe" (nuke partitions first)

    Hi Cabinetmaster,

    HBC needs and should to be able to see your Fat32 drive. That is the core of your problem. I would suggest reformating your drive (yes I know it's a total pain!).
    If you attach the usb drive to your Windows system and go into Disk Management and DELETE the old partitions, then recreate the partition making it active but (DO NOT FORMAT), but you want a drive letter. If Disk Managment does force you to reformat, just use NTFS, no big deal, you can just reformat it directly later.

    When all is done, get the program "fat32format.exe" and put it in your c:\windows\system32 folder. Find out what drive letter your new usb drive is. Get to dos (right click, run as administrator) and then issue "fat32format e: (or whatever your drive letter is)".

    Have fun. As soon as HBC recognizes the fat32 partition then you are off to the races. That is your core problem. HBC and D2X (whatever flavour) all properly support fat32 drives, and that is really your preferred setup. D2X v7-final I find is very stable and even supports huge and strange drives like 3TB, 2TB and usb 3.0 flawlessly. All with fat32 formats.

    Some other folks have had similar problems and the common issue/solution was to reformat there usb drives. I have found you CAN just copy all data from one Wii drive to another, except I have not found Mighty Channels to work and I just resetup that. Also having all your programs on the SD card only seems to be a better user friendly experience as it's easier to update your apps.

    If anyone has a solution to copy Mighty Channels from one Wii drive to another without having to reset it up, it would be wonderful.

  8. #1548
    New Member
    Join Date
    Feb 2012
    Posts
    3
    Thanks
    2
    Thanked 0 Times in 0 Posts
    Thanks for the info. This is working.

  9. #1549
    New Member
    Join Date
    Feb 2012
    Posts
    19
    Thanks
    8
    Thanked 1 Time in 1 Post
    Hi I am having problem running my super mario galaxy, my wii is soft mod, my original disk still work fine but my back up on hard disk doesn't start at all (all my other games such as smg2 work fine), It took me three days full time to soft mod the wii and I am kinda worried that if I touch anything wrong it wil brick, where can i find step by step guide on how to fix this...Thank you

    this is my setting so far:

    "

    Spoiler

    Last edited by lovemywiinow; 02-09-2012 at 11:27 AM. Reason: can t set the spoiler

  10. #1550
    Member
    WiiHacks Staff
    VWA
    Moderator
    Only Site Donators Can PM Staff
    playerkp420's Avatar
    Join Date
    Jan 2010
    Posts
    2,178
    Thanks
    223
    Thanked 489 Times in 428 Posts
    Quote Originally Posted by lovemywiinow View Post
    Hi I am having problem running my super mario galaxy, my wii is soft mod, my original disk still work fine but my back up on hard disk doesn't start at all (all my other games such as smg2 work fine), It took me three days full time to soft mod the wii and I am kinda worried that if I touch anything wrong it wil brick, where can i find step by step guide on how to fix this...Thank you

    this is my setting so far:

    "

    Spoiler

    Follow the "How to post a System Check guide" in the spoiler below.

  11. 1 User Says Thank You playerkp420 For This Useful Post


Tags for this Thread

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •