Page 145 of 401 FirstFirst ... 4595135143144145146147155195245 ... LastLast
Results 1,441 to 1,450 of 4009

Thread: Need Help? Post your system check here

  1. #1441
    New Member Damar's Avatar
    Join Date
    Jan 2012
    Posts
    5
    Thanks
    2
    Thanked 0 Times in 0 Posts

    Noob bought a modded used wii

    Hi everyone, this site is a true fountain of knowledge. I have learned a lot the couple few days since I bought a used wii which is apparently modded. I am a total noob as regards all things wii, however I have an idea on how basic stuff works...or that's what I think anyway...
    I know that the wii I bought is modded because I tried using a backup game with it and it worked fine with neogamma and I was able to launch two games from a usb stick using USB loader. These softwares were already installed on the wii when I bought it. I didn't install anything, because I don't want to mess anything before understanding my wii first.
    What I want to know before starting the process of learning my way with the wii, how to tell if my wii is hard modded or soft modded. I know its the US version running on 3.4U system menu, but how can I tell. And what do I need to install/uninstall, based on the syscheck I did?
    thank you all for your support and sharing of knowledge.
    and sorry for my bad English because it's not my native tongue.

    here's my syscheck.

    Spoiler


  2. #1442
    Senior Member Shift_Lock's Avatar
    Join Date
    Dec 2010
    Location
    The City of Rain
    Posts
    5,932
    Thanks
    1,320
    Thanked 1,393 Times in 1,030 Posts
    Blog Entries
    2
    Quote Originally Posted by bopbe View Post
    Thank you very much for your answer. But I have some confusion here. Can you explain more detail what I need to do in this situation.
    My virgin Wii had ver 4.3J. I soft mod it following the guide from this site DO NOT POST LINKS TO OUTSIDE GUIDES During soft mod process I set Region free when I run Priiloader. After soft mod the system menu still in Japanese. At that time my problem is loading of some game. I try many ways to resolve this problem but fail. Many games cannot be loaded. So I decided resoftmod my Wii using this guideline http://www.wiihacks.com/recommended-...d-any-wii.html
    Follow this guideline I change my region from Japan to US during soft mod process. Now system menu in English and I can play all my games but I face other problem that you call “semi-brick”. You give me a guideline to fix it. I read it. And I have 2 questions, please answer me :
    1. In fixing instruction “ …Then select the folder for your region, USA, EURO, JAP, or KOR. Don't install the wrong one” The question is : WHAT IS MY REGION NOW? JAPAN or US?
    2. After fixing process what firmware I have? 4.1 or 4.3? If I want 4.3U ver what should I do?
    Thank you very much for help,
    Ok.. I'll answer this for you.. any further questions go in the guide thread you are following...

    1. In fixing instruction “ …Then select the folder for your region, USA, EURO, JAP, or KOR. Don't install the wrong one” The question is : WHAT IS MY REGION NOW? JAPAN or US?
    If you followed the ANY WII guide and properly changed your region to "U" then you are on "U", Ive never had a opera error so I cant verify if you can access the settings at all to verify the SM you are on. If you click setting it would show in the upper right corner of the screen.

    2. After fixing process what firmware I have? 4.1 or 4.3? If I want 4.3U ver what should I do?
    There is NO POINT in having 4.3... You gain nothing useful after 4.1, 4.2 and 4.3 only add anti piracy stuff to kill softmods and HBC. If you follow method 2 you will be on 4.1 which is what is preferred.
    Quote Originally Posted by Damar View Post
    Hi everyone, this site is a true fountain of knowledge. I have learned a lot the couple few days since I bought a used wii which is apparently modded. I am a total noob as regards all things wii, however I have an idea on how basic stuff works...or that's what I think anyway...
    I know that the wii I bought is modded because I tried using a backup game with it and it worked fine with neogamma and I was able to launch two games from a usb stick using USB loader. These softwares were already installed on the wii when I bought it. I didn't install anything, because I don't want to mess anything before understanding my wii first.
    What I want to know before starting the process of learning my way with the wii, how to tell if my wii is hard modded or soft modded. I know its the US version running on 3.4U system menu, but how can I tell. And what do I need to install/uninstall, based on the syscheck I did?
    thank you all for your support and sharing of knowledge.
    and sorry for my bad English because it's not my native tongue.

    here's my syscheck.

    Spoiler

    Wow.. thats an old wii..

    You only a few patched IOS and a few cIOS (really really outdated by the way) so you definitely are soft modded.. But that doesnt mean you arent hard modded either.. the only way for you to know that is to crack it open....

    but! You can always follow the any wii guide in my sig to update your softmod and bring everything current so you can play newer games.

    Did I come off like a jerk?? Read more here


    [/spoiler]

  3. 2 Users Say Thank You to Shift_Lock For This Useful Post


  4. #1443
    New Member
    Join Date
    Nov 2010
    Posts
    11
    Thanks
    17
    Thanked 0 Times in 0 Posts
    Doing the letterbomb 4.3u exploit. Stuck at the part where you install 30 wads but only 13 install for me with no error. Where did I <<MESS>> up???
    Last edited by BluPhant; 01-26-2012 at 08:15 AM. Reason: Watch the language there, pottymouth.

  5. #1444
    New Member
    Join Date
    Jan 2012
    Posts
    1
    Thanks
    0
    Thanked 0 Times in 0 Posts

    zelda skyward sword

    hi i have had my wii for about 3 years or more i had it softmoded ages ago . i have been putting my own games on it with no problems . but could not get the legend of zelda skyward sword to work so i bought it and thought i would put the disc in and add it to my usb hard drive . but it updated my wii now all my homebrew has gone , so i put homebrew back on using letter bomb, it put home brew back on but still wont load my usb hard drive .. any help would be great

  6. #1445
    Forum Administrator BluPhant's Avatar
    Join Date
    May 2010
    Location
    New England
    Posts
    2,357
    Thanks
    216
    Thanked 1,280 Times in 722 Posts
    Quote Originally Posted by J_rocket View Post
    Doing the letterbomb 4.3u exploit. Stuck at the part where you install 30 wads but only 13 install for me with no error. Where did I <<MESS>> up???
    You've likely missed a step or two during the process. How many wads are in the folder? Did you run the MD5 hash verification? The correct place to post this would be on the guide you're using to modify your wii (Mauifrogs anywii guide) not here.

    Quote Originally Posted by thewhack View Post
    could not get the legend of zelda skyward sword to work so i bought it and thought i would put the disc in and add it to my usb hard drive . but it updated my wii now all my homebrew has gone , so i put homebrew back on using letter bomb,
    Again, this thread is about system check reviews. Updating to 4.3 (SM on skyward sword) would kill your CIOS. Follow the any wii guide in my signature to re-do your softmod.

    Softmod ANY Wii
    | USB-FAT32 | Error Index | Chat!
    An Introduction To Wii Hacking - MUST READ for all new Wii Hackers
    If I have been of help to you, please click the "Thanks" icon to the left.



  7. #1446
    New Member Damar's Avatar
    Join Date
    Jan 2012
    Posts
    5
    Thanks
    2
    Thanked 0 Times in 0 Posts
    Quote Originally Posted by Shift_Lock View Post
    Wow.. thats an old wii..

    You only a few patched IOS and a few cIOS (really really outdated by the way) so you definitely are soft modded.. But that doesnt mean you arent hard modded either.. the only way for you to know that is to crack it open....

    but! You can always follow the any wii guide in my sig to update your softmod and bring everything current so you can play newer games.
    Thank you for your fast replay...I will follow the "softmod any wii" guide v9, and hopefully I will be successful...wish me luck...

  8. #1447
    New Member
    Join Date
    Jan 2012
    Posts
    21
    Thanks
    1
    Thanked 0 Times in 0 Posts
    Hi, my wii stopped working recently. Here is my syscheck report:
    Here is the syscheck report:

    Spoiler

    Last edited by Jax; 11-19-2012 at 07:00 AM. Reason: Added Spoiler...

  9. #1448
    New Member
    Join Date
    Jan 2012
    Posts
    3
    Thanks
    0
    Thanked 0 Times in 0 Posts
    Hi everybody,
    Pob 3008, I followed your advice and updated to the 2dx installation. Thanx again for your help.
    I think that I've done everything right, although Call of Duty 3 and Red steel 2 are still not working. I might try different versions of those games - NTSC or PAL - to see if it makes any difference. What do you think?
    Below is my system check

    Spoiler


  10. #1449
    Senior Member Shift_Lock's Avatar
    Join Date
    Dec 2010
    Location
    The City of Rain
    Posts
    5,932
    Thanks
    1,320
    Thanked 1,393 Times in 1,030 Posts
    Blog Entries
    2
    Quote Originally Posted by SherylXie View Post
    Hi, my wii stopped working recently. Here is my syscheck report:
    Here is the syscheck report:

    sysCheck v2.1.0b14 by Double_A and R2-D2199
    ...runs on IOS58 (rev 6176).

    Region: NTSC-U
    System Menu 4.3U (v513)

    The drive doesn't support DVDs
    Homebrew Channel 1.0.8 running on IOS58
    Hollywood v0x21
    Console ID: 149146105
    Boot2 v4
    Found 88 titles.
    Found 46 IOS on this console. 13 of them are stub.

    IOS3 (rev 65280): Stub
    IOS4 (rev 65280): Stub
    IOS9 (rev 1034): No Patches
    IOS10 (rev 768): Stub
    IOS11 (rev 256): Stub
    IOS12 (rev 526): No Patches
    IOS13 (rev 1032): No Patches
    IOS14 (rev 1032): No Patches
    IOS15 (rev 1032): No Patches
    IOS16 (rev 512): Stub
    IOS17 (rev 1032): No Patches
    IOS20 (rev 256): Stub
    IOS21 (rev 1039): No Patches
    IOS22 (rev 1294): No Patches
    IOS28 (rev 1807): No Patches
    IOS30 (rev 2816): Stub
    IOS31 (rev 3608): No Patches
    IOS33 (rev 3608): No Patches
    IOS34 (rev 3608): No Patches
    IOS35 (rev 3608): No Patches
    IOS36 (rev 3608): No Patches
    IOS37 (rev 5663): No Patches
    IOS38 (rev 4124): No Patches
    IOS40 (rev 3072): Stub
    IOS41 (rev 3607): No Patches
    IOS43 (rev 3607): No Patches
    IOS45 (rev 3607): No Patches
    IOS46 (rev 3607): No Patches
    IOS48 (rev 4124): No Patches
    IOS50 (rev 5120): Stub
    IOS51 (rev 4864): Stub
    IOS52 (rev 5888): Stub
    IOS53 (rev 5663): No Patches
    IOS55 (rev 5663): No Patches
    IOS56 (rev 5662): No Patches
    IOS57 (rev 5919): No Patches
    IOS58 (rev 6176): USB 2.0
    IOS60 (rev 6400): Stub
    IOS61 (rev 5662): No Patches
    IOS70 (rev 6912): Stub
    IOS80 (rev 6944): No Patches
    IOS222[38] (rev 4, Info: hermes-v4.0): Trucha Bug, ES Identify, NAND Access, USB 2.0
    IOS223[38] (rev 4, Info: hermes-v4.0): Trucha Bug, ES Identify, NAND Access, USB 2.0
    IOS249[57] (rev 20, Info: rev 20): Trucha Bug, NAND Access, USB 2.0
    IOS250 (rev 65535): Trucha Bug, ES Identify, NAND Access, USB 2.0
    IOS254 (rev 65281): BootMii
    BC v6
    MIOS v10

    Report generated on 2012/01/27.
    Try to follow the any wii guide. All the way through.

    Quote Originally Posted by odh123 View Post
    Hi everybody,
    Pob 3008, I followed your advice and updated to the 2dx installation. Thanx again for your help.
    I think that I've done everything right, although Call of Duty 3 and Red steel 2 are still not working. I might try different versions of those games - NTSC or PAL - to see if it makes any difference. What do you think?
    Below is my system check

    Spoiler

    Give this a read.. or at least a look through.
    http://www.wiihacks.com/other-faq-gu...solutions.html

    Did I come off like a jerk?? Read more here


    [/spoiler]

  11. #1450
    New Member
    Join Date
    Jan 2012
    Posts
    21
    Thanks
    1
    Thanked 0 Times in 0 Posts
    i softmod my wii again, and it works now. However, i'm having another problem. My game covers won't show. I put all my covers in the images folder, as well as the cover folder under usb- loader. But nothing shows. I'm using USB- Loader GX from the package provided by any wii guide.

Tags for this Thread

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •