Page 143 of 400 FirstFirst ... 4393133141142143144145153193243 ... LastLast
Results 1,421 to 1,430 of 3999

Thread: Need Help? Post your system check here

  1. #1421
    Senior Member Shift_Lock's Avatar
    Join Date
    Dec 2010
    Location
    The City of Rain
    Posts
    5,932
    Thanks
    1,320
    Thanked 1,389 Times in 1,030 Posts
    Blog Entries
    2
    Quote Originally Posted by fast19 View Post
    Ok thank you, one last question, when i install the ios 249 one board full of numbers shows up and then the 249 is in red i choose that number and press A to install, am i doing it right?
    Follow this guide:
    http://www.wiihacks.com/other-faq-gu...ion-guide.html




    Quote Originally Posted by BIGBOYSAC View Post
    hello fellow wiihackers,

    I am trying to load babysitting mama for my niece and it will not get past the controller screen. When I try it on 248,249,250, the controller doesnt sync. When I try it on 222,223,224, the controller syncs, but then after the controller screen, it locks up there. I knwo the game is good, because i have used it before, but now it does not. I modded the system using the mod any system guide here , and have been using it for a few months now. I did notice that my hbc was upgraded because it has a different menu now.here is my syscheck

    Spoiler



    Thanks for any help.
    Your syscheck looks good for the most part but the version of syscheck you used doesnt show the bases of your cIOS. You could try other options also like the anti 002 fix and the video patching..

    Did I come off like a jerk?? Read more here


    [/spoiler]

  2. #1422
    New Member buttfaceninja's Avatar
    Join Date
    Jan 2012
    Posts
    3
    Thanks
    4
    Thanked 0 Times in 0 Posts
    Im trying to get Neogamma r9 b56 to run my gamecube backups and it says no dvd-r + cIOS. Apparently my IOS249 is stubbed and I cant seem to unstub it.

    Spoiler


  3. #1423
    Senior Member Shift_Lock's Avatar
    Join Date
    Dec 2010
    Location
    The City of Rain
    Posts
    5,932
    Thanks
    1,320
    Thanked 1,389 Times in 1,030 Posts
    Blog Entries
    2
    Quote Originally Posted by buttfaceninja View Post
    Im trying to get Neogamma r9 b56 to run my gamecube backups and it says no dvd-r + cIOS. Apparently my IOS249 is stubbed and I cant seem to unstub it.

    Spoiler

    It appears you accepted either a disk or internet update. Follow the any wii guide in my sig and you'll be good to go. On a side note.. make sure you install priiloader and enable the update blocking hacks.. Its all in the guide.

    Did I come off like a jerk?? Read more here


    [/spoiler]

  4. 1 User Says Thank You Shift_Lock For This Useful Post


  5. #1424
    New Member
    Join Date
    Apr 2009
    Posts
    1
    Thanks
    0
    Thanked 0 Times in 0 Posts
    Apparently my nephew updated my wii, and now neogamma doesn't work. Oh and syscheck couldn't check all ios' without crashing so I went through it one by one and typed it out.

    ios51 always crashes during the check; I'm guessing that's a bad thing.

    Thanks for any help you can give!


    Spoiler


  6. #1425
    New Member
    Join Date
    Jan 2012
    Posts
    4
    Thanks
    0
    Thanked 0 Times in 0 Posts
    I performed all steps in the Softmod Any Wii Guide and cannot play COD-MW3 or Black Ops from original disk...error #002. What did i do wrong?

    Syscheck:

    Spoiler




    []
    [/]

  7. #1426
    New Member
    Join Date
    Jan 2012
    Posts
    2
    Thanks
    0
    Thanked 0 Times in 0 Posts
    Quote Originally Posted by cjizzle View Post
    Looks like you have darkcorp installed and the wrong cIOS in slot 249. I would suggest following the d2x guide in my signature to install the d2x v7 final and follow the recommended configuration.
    I used the Wad installmethod, but I am still getting a black screen when I try to load a game using the USB loader. NeoGamma will load the game, but it is in blacka nd white, and the resolution is off. I have enabled VIDTV patch. Any other suggestions?

  8. #1427
    Retired Staffer bmarlo's Avatar
    Join Date
    Nov 2009
    Location
    Sydney,Australia
    Posts
    5,945
    Thanks
    977
    Thanked 1,702 Times in 1,315 Posts
    Blog Entries
    4
    In the game settings you need to force the the region of the Wii.
    As black and white indicates an out of region game.
    And make sure you're loading the game with d2x cIOS with a base of [56].



  9. #1428
    New Member
    Join Date
    Jan 2012
    Posts
    2
    Thanks
    1
    Thanked 0 Times in 0 Posts

    Spoiler



    Hi all,

    sorry for posting but ive come to a standstill with my wii, Its softmodded and im using CFG USB Loader, however my daughter got Babysitting Mama for christmas and was desperate to play it, so ignoring my own judgement i loaded the game up for her and updated the Wii with the on disk update (of cource compleatley forgetting i should have just made a backup rather than using the disk )

    I have posted a system check in the above spoiler and hoping someone can tell me whats going wrong! i have the following cIOS's required on an sd card but they will not install using Multi Mod Manager

    202[60] v65535
    222[38] v65535
    223[37-38] v65535
    224[57] v65535
    247[37] v21d2x6
    248[56] v21d2x6
    249[38] v21d2x6
    250[57] v21d2x6
    58-64 v6175*
    61-64 v5661*

    * I have not tried installing these cIOS's as im very warey they can brick your wii.

    My wii is basically restarting itself everytime i try to start USB CFG Loader, can anyone please shead any light as to why and what i can do to fix it? my daughter is getting tired of my telling her im trying to fix the wii every time she wants to play on it!

    Thanks very much

    Rob Holyhead

  10. #1429
    Senior Member Shift_Lock's Avatar
    Join Date
    Dec 2010
    Location
    The City of Rain
    Posts
    5,932
    Thanks
    1,320
    Thanked 1,389 Times in 1,030 Posts
    Blog Entries
    2
    Quote Originally Posted by personwho View Post
    Apparently my nephew updated my wii, and now neogamma doesn't work. Oh and syscheck couldn't check all ios' without crashing so I went through it one by one and typed it out.

    ios51 always crashes during the check; I'm guessing that's a bad thing.

    Thanks for any help you can give!


    Spoiler

    Follow the softmod any wii guide...
    Quote Originally Posted by Jason Patrick View Post
    I performed all steps in the Softmod Any Wii Guide and cannot play COD-MW3 or Black Ops from original disk...error #002. What did i do wrong?

    Syscheck:

    Spoiler




    []
    [/]
    If you dont have a problem with it try loading it with neogamma
    Quote Originally Posted by RobHolyhead View Post

    Spoiler



    Hi all,

    sorry for posting but ive come to a standstill with my wii, Its softmodded and im using CFG USB Loader, however my daughter got Babysitting Mama for christmas and was desperate to play it, so ignoring my own judgement i loaded the game up for her and updated the Wii with the on disk update (of cource compleatley forgetting i should have just made a backup rather than using the disk )

    I have posted a system check in the above spoiler and hoping someone can tell me whats going wrong! i have the following cIOS's required on an sd card but they will not install using Multi Mod Manager

    202[60] v65535
    222[38] v65535
    223[37-38] v65535
    224[57] v65535
    247[37] v21d2x6
    248[56] v21d2x6
    249[38] v21d2x6
    250[57] v21d2x6
    58-64 v6175*
    61-64 v5661*

    * I have not tried installing these cIOS's as im very warey they can brick your wii.

    My wii is basically restarting itself everytime i try to start USB CFG Loader, can anyone please shead any light as to why and what i can do to fix it? my daughter is getting tired of my telling her im trying to fix the wii every time she wants to play on it!

    Thanks very much

    Rob Holyhead
    Follow the any wii guide in my sig and start from the spoiler "softmods with homebrew installed".

    Did I come off like a jerk?? Read more here


    [/spoiler]

  11. 1 User Says Thank You Shift_Lock For This Useful Post


  12. #1430
    New Member
    Join Date
    Jan 2012
    Posts
    2
    Thanks
    1
    Thanked 0 Times in 0 Posts
    You Sir.... are GOD!

    Thank you very much, you have made me and my daughter very happy!

    Rob Holyhead

Tags for this Thread

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •