Page 135 of 401 FirstFirst ... 3585125133134135136137145185235 ... LastLast
Results 1,341 to 1,350 of 4009

Thread: Need Help? Post your system check here

  1. #1341
    New Member
    Join Date
    Jul 2009
    Posts
    21
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Spoiler




    i have a problem with my wii softmod, i just bought my wii softmod its in 4.1u, the old games works but the new games did not, can anyone help me with my problem? i just dont know what to do, if i need to softmod my wii again or i just need some updates for my wii and install it, im a noob here in wii hacks guys, pls help me with my problem, want to play the new games. thanks in advance.
    Last edited by Jax; 11-19-2012 at 07:07 AM. Reason: Added Spoiler...

  2. #1342
    New Member mak2's Avatar
    Join Date
    Jan 2012
    Posts
    6
    Thanks
    3
    Thanked 0 Times in 0 Posts
    hello
    they could analizar my syscheck and say if all is well

    Spoiler

    Last edited by Jax; 11-19-2012 at 07:07 AM. Reason: Added Spoiler...

  3. #1343
    New Member
    Join Date
    May 2010
    Posts
    3
    Thanks
    1
    Thanked 0 Times in 0 Posts
    I'm specifically having problems with Mighty Channels, how does it look?

    Spoiler


  4. #1344
    Senior Member Shift_Lock's Avatar
    Join Date
    Dec 2010
    Location
    The City of Rain
    Posts
    5,932
    Thanks
    1,320
    Thanked 1,393 Times in 1,030 Posts
    Blog Entries
    2
    Quote Originally Posted by culbert View Post
    Region: NTSC-U
    System Menu 4.0/4.1 (v54449)
    Priiloader installed
    Drive date: Unknown
    Homebrew Channel 1.0.8 running on IOS58
    Hollywood v0x21
    Boot2 v4
    Found 101 titles.
    Found 51 IOS on this console. 3 of them are stub.


    IOS3 (rev 65280): Stub
    IOS4 (rev 65280): Stub
    IOS9 (rev 54321): Trucha, nand access
    IOS11 (rev 54321): Trucha Bug, nand access
    IOS12 (rev 526): nand access
    IOS13 (rev 1032): nand access
    IOS14 (rev 1032): nand access
    IOS15 (rev 1032): nand access
    IOS16 (rev 54321): Trucha Bug, ES Identify, Flash Access, NAND Access
    IOS17 (rev 1032): nand access
    IOS20 (rev 54321): Trucha Bug, nand access
    IOS21 (rev 1039): nand access
    IOS22 (rev 1294): nand access
    IOS28 (rev 1807): nand access
    IOS30 (rev 54321): Trucha Bug, nand access
    IOS31 (rev 3608): nand access
    IOS33 (rev 3608): nand access
    IOS34 (rev 3608): nand access
    IOS35 (rev 3608): nand access
    IOS36 (rev 54321): Trucha Bug, ES Identify, NAND Access
    IOS37 (rev 5663): nand access
    IOS38 (rev 4124): nand access
    IOS40 (rev 65535): Trucha Bug, NAND Access
    IOS41 (rev 3607): nand access
    IOS43 (rev 3607): nand access
    IOS45 (rev 3607): nand access
    IOS46 (rev 3607): nand access
    IOS48 (rev 4124): nand access
    IOS50 (rev 54321): Trucha Bug, nand access
    IOS51 (rev 4864): Stub
    IOS52 (rev 65535): Trucha Bug, NAND Access
    IOS53 (rev 5663): nand access
    IOS55 (rev 5663): nand access
    IOS56 (rev 5662): nand access
    IOS57 (rev 5919): nand access
    IOS58 (rev 6176): USB 2.0, nand access
    IOS60 (rev 54321): Trucha Bug, nand access
    IOS61 (rev 5662): nand access
    IOS70 (rev 54321): Trucha Bug, nand access
    IOS80 (rev 54321): Trucha Bug, nand access
    IOS90 (rev 54321): Trucha Bug, nand access
    IOS202[60] (rev 65535, Info: v5.1): Trucha Bug, NAND Access, USB 2.0
    IOS222[38] (rev 65535, Info: v0.1): Trucha Bug, ES Identify, NAND Access, USB 2.0
    IOS223[38] (rev 65535, Info: v0.1): Trucha Bug, ES Identify, NAND Access, USB 2.0
    IOS224[57] (rev 65535, Info: v5.1): Trucha Bug, NAND Access, USB 2.0
    IOS236 (rev 54321): Trucha Bug, ES Identify, NAND Access
    IOS247[37] (rev 21006, Info: d2x-v6): Trucha Bug, NAND Access, USB 2.0
    IOS248[56] (rev 21006, Info: d2x-v6): Trucha Bug, NAND Access, USB 2.0
    IOS249[38] (rev 21006, Info: d2x-v6): Trucha Bug, NAND Access, USB 2.0
    IOS250[57] (rev 21006, Info: d2x-v6): Trucha Bug, NAND Access, USB 2.0
    IOS254 (rev 65281): BootMii
    BC v6
    MIOS v65535


    i have a problem with my wii softmod, i just bought my wii softmod its in 4.1u, the old games works but the new games did not, can anyone help me with my problem? i just dont know what to do, if i need to softmod my wii again or i just need some updates for my wii and install it, im a noob here in wii hacks guys, pls help me with my problem, want to play the new games. thanks in advance.
    You could update your D2x to v7 or v8 beta.

    Quote Originally Posted by thrashedgash View Post
    I'm specifically having problems with Mighty Channels, how does it look?

    Spoiler

    Try to use 249 and make sure you set it to use 249 in the "Meta arguments". for example:

    <?xml version="1.0" encoding="UTF-8" standalone="yes"?>
    <app version="1.0">
    <name>Mighty Channels</name>
    <version>11</version>
    <release_date>201101250000</release_date>
    <coder>Marc</coder>
    <short_description>USB/SD Channel loader</short_description>

    <!--
    <arguments>
    <arg>--ios=240</arg>
    <arg>--auto=USB</arg>
    <arg>partition=1</arg>
    <arg>path=/nand</arg>
    </arguments>
    -->

    <no_ios_reload/>

    </app>

    Also from meta.xml remove <!-- and --> then set the arguments.

    Did I come off like a jerk?? Read more here


    [/spoiler]

  5. 1 User Says Thank You Shift_Lock For This Useful Post


  6. #1345
    New Member
    Join Date
    May 2010
    Posts
    3
    Thanks
    1
    Thanked 0 Times in 0 Posts
    I suppose I should have said that I am trying to play WiiWare via ISO forwarders, I've been through the guide several times and I keep getting "Error: OpenPartition (0x50000) -64 Returned! (ret = -64) when loading a game in CFGUSB loader. But at this point, after updating several cIOSs I can't even get mighty channels to work anymore either.

    Also trying to add a NCEU GX forwarder channel, and keep getting an "IOS58 not installed" error when I'm pretty sure I have it.

    Would it be a good idea to go thru Softmod ANY and redo it just in case? could that do any harm? OR should I do Update IOS?? Just trying to cover all my bases, update as it's been a couple years since I initially softmodded.

  7. #1346
    New Member
    Join Date
    Jan 2012
    Posts
    3
    Thanks
    1
    Thanked 0 Times in 0 Posts

    Can't get Modern Warfare to work on 3.2U US launch Wii, via CFG Loader... Help?

    Hello! I'm posting because I can't get Modern Warfare 3 to work via CFG Loader, on my 3.2U US launch Wii system.

    Here's my SysCheck:

    Spoiler



    I'm still pretty unfamiliar with Wii hacking, so I don't know much about how IOS or cIOS (or if I did, I forgot)...

    I think I installed d2x-v6 twice, by accident. What should I do from here? I read the Modern Warfare 3 guide --- it said I should use cIOS 250 Base 57 and cIOS 224 Base 57, but those don't appear in my SysCheck, and I honestly don't know what that means, exactly.

    Thanks in advance for any help! It's been a while since I tried updating my Wii with new hacks.

  8. #1347
    New Member
    Join Date
    Dec 2011
    Posts
    8
    Thanks
    3
    Thanked 0 Times in 0 Posts
    Hi... hoping I am doing this right... updated my softmod wii with 'softmod any wii' instructions... awesome success... until... can only put it down to a new game (wii my fitness coach)... yes... I did get that one .... and alas... trouble since... it seems that my ios 249 is blocked (not sure if that is right or not)... but if someone could please have a look through I would be very grateful. Many thanks (fingers crossed I do the rest right)... thanks

    Spoiler


  9. #1348
    WiiHacks Staff
    Only Site Donators Can PM Staff
    Senior Moderator
    Pob3008's Avatar
    Join Date
    Nov 2009
    Location
    Liverpool
    Posts
    6,832
    Thanks
    911
    Thanked 2,105 Times in 1,487 Posts
    Blog Entries
    13
    That's not a proper syscheck

    Sent from my GT-I9100 using WiiHacks

  10. #1349
    New Member
    Join Date
    Dec 2011
    Posts
    8
    Thanks
    3
    Thanked 0 Times in 0 Posts
    Quote Originally Posted by Pob3008 View Post
    That's not a proper syscheck

    Sent from my GT-I9100 using WiiHacks
    sorry... is this better? thanks

    Spoiler


  11. #1350
    WiiHacks Staff
    Only Site Donators Can PM Staff
    Senior Moderator
    Pob3008's Avatar
    Join Date
    Nov 2009
    Location
    Liverpool
    Posts
    6,832
    Thanks
    911
    Thanked 2,105 Times in 1,487 Posts
    Blog Entries
    13
    Syscheck looks ok, maybe try reinstalling cios 249 incase it's corrupt

    Sent from my GT-I9100 using WiiHacks

Tags for this Thread

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •