Page 132 of 401 FirstFirst ... 3282122130131132133134142182232 ... LastLast
Results 1,311 to 1,320 of 4009

Thread: Need Help? Post your system check here

  1. #1311
    Senior Member Shift_Lock's Avatar
    Join Date
    Dec 2010
    Location
    The City of Rain
    Posts
    5,932
    Thanks
    1,320
    Thanked 1,393 Times in 1,030 Posts
    Blog Entries
    2
    Quote Originally Posted by WxY View Post
    Hi all I'm just looking for some help if possible. I've started using usb loader gx to play backup games. I've got the app version of usb loader gx and I have harvest moon tree of tranquillity installed onto my flash pen drive. Our wii is PAL and the game is NTSC the game installed fine and loads. The health and safety warning appears and the game starts up but then I get a white screen.

    So I decided to try and install the usb loader as a channel or forwarder and see if that helped but then I encountered another problem. Using wanikos wad manager to try and install them I used the following settings:

    ios version: IOS249
    NAND emulator device: <disable>
    when i select my sd and then wad to install I then get "exception (DSI) occurred" followed by a list of numbers, "stack dump" followed by list of numbers, "code dump" list of numbers.

    I'm wondering whether a stubbed ios is causing the problem. I currently have 5 as you can see in my sys check.

    Anyone have any ideas as to what may be causing either or both of the problems?

    Spoiler



    Thanks in advance for any help,

    WxY
    try updating your cIOS to the D2x v7 Final and then deleteing the config data for your loader and try again

    Did I come off like a jerk?? Read more here


    [/spoiler]

  2. #1312
    WxY
    WxY is offline
    New Member
    Join Date
    Nov 2011
    Posts
    3
    Thanks
    0
    Thanked 0 Times in 0 Posts
    thanks for the quick response!

    Cant quite remember how to update it. I need to use an ios installer don't I?

  3. #1313
    New Member
    Join Date
    Dec 2011
    Posts
    3
    Thanks
    6
    Thanked 0 Times in 0 Posts
    Hi All,

    Softmodded with (mostly) Mauifrogs guide for 4.3, so now i have a 4.1e. running usb loader GX fine, all games working fine, but when i try to launch bootmii the wii freezes. I've tried to re-install Bootmii using MMM but it gets to the part where it says "Press 1 to continue" and then freezes. during the softmod process it worked fine and I made a nand backup, which was promptly lost.
    As i said most of the other stuff - HBC, USB GX, WiiMC working fine so i dont want to dickaround with it too much. Do i have to start the whole softmod process again (this time with Bannerbomb I presume) in order to install Bootmii and hence to get a nand back-up.

    See below for syscheck

    Spoiler


  4. #1314
    Senior Member Shift_Lock's Avatar
    Join Date
    Dec 2010
    Location
    The City of Rain
    Posts
    5,932
    Thanks
    1,320
    Thanked 1,393 Times in 1,030 Posts
    Blog Entries
    2
    Quote Originally Posted by WxY View Post
    thanks for the quick response!

    Cant quite remember how to update it. I need to use an ios installer don't I?

    http://www.wiihacks.com/other-faq-gu...ion-guide.html

    Quote Originally Posted by randallflagg View Post
    Hi All,

    Softmodded with (mostly) Mauifrogs guide for 4.3, so now i have a 4.1e. running usb loader GX fine, all games working fine, but when i try to launch bootmii the wii freezes. I've tried to re-install Bootmii using MMM but it gets to the part where it says "Press 1 to continue" and then freezes. during the softmod process it worked fine and I made a nand backup, which was promptly lost.
    As i said most of the other stuff - HBC, USB GX, WiiMC working fine so i dont want to dickaround with it too much. Do i have to start the whole softmod process again (this time with Bannerbomb I presume) in order to install Bootmii and hence to get a nand back-up.

    See below for syscheck

    Spoiler

    If you removed the bootmii folder from your sd download hackmii installer and run it through hbc. It will put the files back on your sd card and allow you to run bootmii.

    Did I come off like a jerk?? Read more here


    [/spoiler]

  5. #1315
    New Member
    Join Date
    Nov 2009
    Posts
    2
    Thanks
    1
    Thanked 0 Times in 0 Posts
    You could update 249 to the d2x v7 final like the rest of your cIOS

    as far as the game goes.. I think you should read the guide.. BUT you need to leave the portal off until the game prompts you to turn it on so it can read that its there.

    http://www.wiihacks.com/wii-games/98...ure-guide.html[/QUOTE]

    Thanks for the reply. I've updated now the 249 but still having the same problem.

    Spoiler


  6. #1316
    New Member
    Join Date
    Dec 2011
    Posts
    3
    Thanks
    6
    Thanked 0 Times in 0 Posts
    now i'm truly messed up ! I was trying to re-install bootmii (unsuccessfully) and then tried to install CFG loader (unsuccessfully) and now my USB GX wont work ! It looks for the the hdd for 20 secs and then resets ! The HBC can still see apps on the HDD, WiiMc can still play movies from HDD, but the bloody games wont work. Any suggestions ? Took another system check following problem but looks much the same as the firts although there are 3 less titles ? what are titles ?
    I know i'm being a pain but all help would be gratefully received !!

    Spoiler

    Last edited by cjizzle; 01-13-2012 at 05:43 PM.

  7. #1317
    WiiHacks Staff
    Only Site Donators Can PM Staff
    Senior Moderator
    Game Master
    cjizzle's Avatar
    Join Date
    May 2009
    Location
    Southeast Ohio
    Posts
    6,208
    Thanks
    1,450
    Thanked 2,569 Times in 1,895 Posts
    Delete the file "GXGlobal.cfg" from the sd/apps/usbloader_gx folder, then try loading GX again.

  8. 1 User Says Thank You cjizzle For This Useful Post


  9. #1318
    Member
    WiiHacks Staff
    VWA
    Moderator
    Only Site Donators Can PM Staff
    playerkp420's Avatar
    Join Date
    Jan 2010
    Posts
    2,178
    Thanks
    223
    Thanked 489 Times in 428 Posts
    Quote Originally Posted by cjizzle View Post
    Delete the file "GXGlobal.cfg" from the sd/apps/usbloader_gx folder, then try loading GX again.
    Those config files do mess everything up when you update a loader. I wish gx would just delete that when you do the online update from settings. Same thing happened when I updated Wiiflow. I kept getting code dumps all the time, but that was my fault, since I updated manually and forgot to delete both config files.

  10. 1 User Says Thank You playerkp420 For This Useful Post


  11. #1319
    New Member
    Join Date
    Dec 2011
    Posts
    4
    Thanks
    0
    Thanked 0 Times in 0 Posts
    I tried to mod my neighbours wii the same way I did ours (with the tutorial on this forum). They have the same hdd we have. But when I load games with the usb loader the games freeze. Sometimes immediately, sometimes after a few minutes.

    Syscheck

    Spoiler


  12. #1320
    Retired Staffer bmarlo's Avatar
    Join Date
    Nov 2009
    Location
    Sydney,Australia
    Posts
    5,945
    Thanks
    977
    Thanked 1,702 Times in 1,315 Posts
    Blog Entries
    4
    Your syscheck looks fine.
    Is it all games, or some games? There are troublesome games that need extra tweaking.
    What format is the HDD?



Tags for this Thread

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •