Page 131 of 405 FirstFirst ... 3181121129130131132133141181231 ... LastLast
Results 1,301 to 1,310 of 4047

Thread: Need Help? Post your system check here

  1. #1301
    Senior Member
    Retired WiiHacks Staff
    narse1979's Avatar
    Join Date
    Mar 2010
    Location
    Southern Fairy Land
    Posts
    7,489
    Thanks
    826
    Thanked 1,775 Times in 1,371 Posts
    Blog Entries
    7
    Quote Originally Posted by Shift_Lock View Post
    Are you stalking me?
    Always....


  2. #1302
    Senior Member
    WiiHacks Staff
    Nancy the Moderator

    VWA, Game Master, News Hound
    Only site donators may send a PM to WiiHacks Staff
    Red_Gh0st's Avatar
    Join Date
    Jul 2009
    Location
    Puerto Rico. Sexyness: 2376
    Posts
    6,289
    Thanks
    628
    Thanked 2,144 Times in 1,350 Posts
    Blog Entries
    26
    Aahhh men love

    Sent from my iPod touch using WiiHacks

  3. #1303
    Senior Member
    Retired WiiHacks Staff
    narse1979's Avatar
    Join Date
    Mar 2010
    Location
    Southern Fairy Land
    Posts
    7,489
    Thanks
    826
    Thanked 1,775 Times in 1,371 Posts
    Blog Entries
    7
    Quote Originally Posted by Red_Gh0st View Post
    Aahhh men love

    Sent from my iPod touch using WiiHacks
    Jealous....


  4. #1304
    Senior Member Shift_Lock's Avatar
    Join Date
    Dec 2010
    Location
    The City of Rain
    Posts
    5,932
    Thanks
    1,320
    Thanked 1,395 Times in 1,030 Posts
    Blog Entries
    2


    lol!

    Did I come off like a jerk?? Read more here


    [/spoiler]

  5. #1305
    Senior Member
    Retired WiiHacks Staff
    narse1979's Avatar
    Join Date
    Mar 2010
    Location
    Southern Fairy Land
    Posts
    7,489
    Thanks
    826
    Thanked 1,775 Times in 1,371 Posts
    Blog Entries
    7
    Think nancy is more into you than me...


  6. #1306
    Senior Member Shift_Lock's Avatar
    Join Date
    Dec 2010
    Location
    The City of Rain
    Posts
    5,932
    Thanks
    1,320
    Thanked 1,395 Times in 1,030 Posts
    Blog Entries
    2
    Quote Originally Posted by narse1979 View Post
    Think nancy is more into you than me...
    I know... Damn persistent puerto ricans..

    Did I come off like a jerk?? Read more here


    [/spoiler]

  7. #1307
    Senior Member
    WiiHacks Staff
    Nancy the Moderator

    VWA, Game Master, News Hound
    Only site donators may send a PM to WiiHacks Staff
    Red_Gh0st's Avatar
    Join Date
    Jul 2009
    Location
    Puerto Rico. Sexyness: 2376
    Posts
    6,289
    Thanks
    628
    Thanked 2,144 Times in 1,350 Posts
    Blog Entries
    26
    Quote Originally Posted by narse1979
    Think nancy is more into you than me...
    This.

    Sent from my iPod touch using WiiHacks

  8. #1308
    New Member
    Join Date
    Apr 2010
    Posts
    6
    Thanks
    0
    Thanked 0 Times in 0 Posts
    After having a softmod for years running usb loader gx without a single lock, all of a sudden I have issues with NSMB locking up when loading any level but 1-1 and 1-2 (and have also had Mario Galaxy lock once).

    I just used Mauifrog's softmod guide in an attempt to fix the problem, but still I am not having any luck. Perhaps my HD is on its death bed, but I have no other games that are having issues and there is no heat/noise/vibration from it.

    Would anyone mind taking a look at my syscheck? Thanks in advance. Arc

    Spoiler

    Last edited by arcangelo2001; 01-12-2012 at 04:17 PM.

  9. #1309
    Senior Member Shift_Lock's Avatar
    Join Date
    Dec 2010
    Location
    The City of Rain
    Posts
    5,932
    Thanks
    1,320
    Thanked 1,395 Times in 1,030 Posts
    Blog Entries
    2
    Sometimes strange things happen and files become corrupt.. keep that in mind.. you could try to re-rip the game and see if that helps.

    You syscheck looks good although I cant see the bases you are using for your cIOS. If you use a newer syscheck b10 and up it will show them if you wanna run another one.

    it doesnt sound like the hdd goin bad since everything else works.. it sounds like your using an incorrect cIOS to run the game from or the game file is becoming corrupt. What was the last thing you installed to the wii or hdd??

    Did I come off like a jerk?? Read more here


    [/spoiler]

  10. #1310
    WxY
    WxY is offline
    New Member
    Join Date
    Nov 2011
    Posts
    3
    Thanks
    0
    Thanked 0 Times in 0 Posts
    Hi all I'm just looking for some help if possible. I've started using usb loader gx to play backup games. I've got the app version of usb loader gx and I have harvest moon tree of tranquillity installed onto my flash pen drive. Our wii is PAL and the game is NTSC the game installed fine and loads. The health and safety warning appears and the game starts up but then I get a white screen.

    So I decided to try and install the usb loader as a channel or forwarder and see if that helped but then I encountered another problem. Using wanikos wad manager to try and install them I used the following settings:

    ios version: IOS249
    NAND emulator device: <disable>
    when i select my sd and then wad to install I then get "exception (DSI) occurred" followed by a list of numbers, "stack dump" followed by list of numbers, "code dump" list of numbers.

    I'm wondering whether a stubbed ios is causing the problem. I currently have 5 as you can see in my sys check.

    Anyone have any ideas as to what may be causing either or both of the problems?

    Spoiler



    Thanks in advance for any help,

    WxY
    Last edited by WxY; 01-13-2012 at 02:36 PM. Reason: spoiler didn't work

Tags for this Thread

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •