Page 127 of 401 FirstFirst ... 2777117125126127128129137177227 ... LastLast
Results 1,261 to 1,270 of 4009

Thread: Need Help? Post your system check here

  1. #1261
    WiiHacks Staff
    Only Site Donators Can PM Staff
    Senior Moderator
    Game Master
    cjizzle's Avatar
    Join Date
    May 2009
    Location
    Southeast Ohio
    Posts
    6,226
    Thanks
    1,459
    Thanked 2,578 Times in 1,902 Posts
    Your cIOS are all over the place. You have stubs, d2x in a few slots, and good old rev 17 in slot 249. I would suggest following the ANY Wii guide from chapter 2 on. If GX is the loader you want to use, you can put it back on after the guide is complete. Make sure you are using the latest version found in this guide.

  2. #1262
    New Member
    Join Date
    Jan 2012
    Posts
    2
    Thanks
    0
    Thanked 0 Times in 0 Posts
    Quote Originally Posted by McNubbits View Post
    Hey. I could have sworn I did everything right, but it's clearly not working. Every time I try to load a game via USB Loader GX or another loader, it takes me to a black screen. I'd be grateful if you could take a look. I've been trying to load Pikmin 2, by the way.

    Spoiler

    I actually just ran Pimp My Wii and games load smoothly now. The only problem I have is that one game loads in Black and White, but I'm reading that's a different problem.

  3. #1263
    WiiHacks Staff
    Only Site Donators Can PM Staff
    Senior Moderator
    Game Master
    cjizzle's Avatar
    Join Date
    May 2009
    Location
    Southeast Ohio
    Posts
    6,226
    Thanks
    1,459
    Thanked 2,578 Times in 1,902 Posts
    Quote Originally Posted by McNubbits View Post
    I actually just ran Pimp My Wii and games load smoothly now. The only problem I have is that one game loads in Black and White, but I'm reading that's a different problem.
    Chances are it is a region problem. Change the video settings for that game in your loader to force your region.

  4. #1264
    New Member
    Join Date
    Apr 2011
    Posts
    1
    Thanks
    0
    Thanked 0 Times in 0 Posts

    System Check

    Could you please have a look at my system and see if there would be any obvious reason why i cannot load up any new games. After my Laptop Broke and i was never able to retevie WBFS off it, since then ive tried loading from my Desk top. The games are present on wbfs but they dont load up to play, it just sends me back to the HomeBrew Channel. Please help




    Spoiler


  5. #1265
    KPS
    KPS is offline
    New Member
    Join Date
    Mar 2010
    Posts
    27
    Thanks
    9
    Thanked 5 Times in 5 Posts
    You'll have to update your d2x-cios as the one's you have are old or you can just re-softmod your wii with Softmod Any Wii or you could use ModMii just load your syschk file into Modmii then it will download all the latest file's for you then use Mutli Mod Mangerto install the wads file
    Last edited by KPS; 01-10-2012 at 05:54 AM.
    My Wii System
    Wii: Sport Bundle (White, 3.4E), SM: 4.2E, System Theme: DarkWii Blue No-Spin 4.2E
    HBC: v1.0.8, cIOS: d2x v8 beta (r42), Priiloader: Priiloader v0.7, Loader: USBLoaderGX 2.3
    SD: SanDisk For Wii 2GB, USB HDD: Seagate Expansion 500GB,

  6. #1266
    Senior Member Shift_Lock's Avatar
    Join Date
    Dec 2010
    Location
    The City of Rain
    Posts
    5,932
    Thanks
    1,320
    Thanked 1,393 Times in 1,030 Posts
    Blog Entries
    2
    Quote Originally Posted by sirens6 View Post
    can you tell me if you see anything wrong with this syscheck. I am still trying to backup my discs to a USB and failing.

    My SysCheck

    you have all the needed IOS but most of them are cIOScorp revisions. that could be the issue but maybe not. Your hdd might also be formatted incorrectly or not compatible. I would follow the any wii guide in my sig to replace most of the darkcorp IOS and then if you are still having issues after that we can go from there.
    Quote Originally Posted by patq16 View Post
    Could you please have a look at my system and see if there would be any obvious reason why i cannot connect to the internet. I was able to connect before i deleted the internet settings on the wii.(By Mistake) . I have tried everything to get reconnected but i keep getting error 52232.I have tried all nintendos help topic solutions and even had a nintendo tech check my pc/router settings remotely.I can connect my 3ds no prob.There seemed to be some option in a previous priiloader to select ( fail connection test )but i do not have this option in mine.It is a few years since i did the softmod myself and it was a bit hairy at times and i dont know if i have loaded something else to prevent the wii from doing the connection test.As i said it was connected perfectly until i deleted the connection settings.
    Sorry for the long story!!!


    Spoiler




    Thanks....
    You are waaaay outdated.. though Im not sure re softmodding will fix your issue.. If you deleted your internet settings you will need to set up your net again. have you configured it again yet?

    if you want to update your softmod follow the any wii guide in my signature.
    Quote Originally Posted by 24844807 View Post
    Could you please have a look at my system and see if there would be any obvious reason why i cannot load up any new games. After my Laptop Broke and i was never able to retevie WBFS off it, since then ive tried loading from my Desk top. The games are present on wbfs but they dont load up to play, it just sends me back to the HomeBrew Channel. Please help




    Spoiler

    If you updated your loaders you need to also update your cIOS to the d2x v7 final

    It could also be that the hdd became corrupted during your last file tranfer..

    Did I come off like a jerk?? Read more here


    [/spoiler]

  7. #1267
    New Member Snowmanne's Avatar
    Join Date
    Jan 2012
    Location
    HP, Illinois
    Posts
    13
    Thanks
    9
    Thanked 1 Time in 1 Post
    I just updated a lot of my IOS's, I just want to make sure I did everything right and didn't install any of them with the wrong base.

    Spoiler


  8. #1268
    Senior Member Shift_Lock's Avatar
    Join Date
    Dec 2010
    Location
    The City of Rain
    Posts
    5,932
    Thanks
    1,320
    Thanked 1,393 Times in 1,030 Posts
    Blog Entries
    2
    Quote Originally Posted by Snowmanne View Post
    I just updated a lot of my IOS's, I just want to make sure I did everything right and didn't install any of them with the wrong base.

    Spoiler

    IOS248[56]
    IOS249[38]
    IOS250[57]

    Those are what I would use. But everyones different.. New loaders these days make it easy.

    Did I come off like a jerk?? Read more here


    [/spoiler]

  9. #1269
    New Member Snowmanne's Avatar
    Join Date
    Jan 2012
    Location
    HP, Illinois
    Posts
    13
    Thanks
    9
    Thanked 1 Time in 1 Post
    Quote Originally Posted by Shift_Lock View Post
    IOS248[56]
    IOS249[38]
    IOS250[57]

    Those are what I would use. But everyones different.. New loaders these days make it easy.
    I use USB Loader GX would installing those improve any of my games, I don't have any problems with any I'm just wondering if it would inprove anything.

    My Games

    Last edited by Snowmanne; 01-10-2012 at 07:21 AM.

  10. #1270
    Senior Member Shift_Lock's Avatar
    Join Date
    Dec 2010
    Location
    The City of Rain
    Posts
    5,932
    Thanks
    1,320
    Thanked 1,393 Times in 1,030 Posts
    Blog Entries
    2
    Quote Originally Posted by Snowmanne View Post
    I use USB Loader GX would installing those improve any of my games, I don't have any problems with any I'm just wondering if it would inprove anything.
    I would atleast change 248 to a base of 56 "just incase.. otherwise you have all the needed cIOS to run games with.. so I believe GX has options for the main cIOS. You may have to change what cIOS the game is loading from in GX but you should be fine.

    Did I come off like a jerk?? Read more here


    [/spoiler]

Tags for this Thread

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •