Page 121 of 401 FirstFirst ... 2171111119120121122123131171221 ... LastLast
Results 1,201 to 1,210 of 4009

Thread: Need Help? Post your system check here

  1. #1201
    WiiHacks Staff
    Only Site Donators Can PM Staff
    Senior Moderator
    Pob3008's Avatar
    Join Date
    Nov 2009
    Location
    Liverpool
    Posts
    6,830
    Thanks
    897
    Thanked 2,102 Times in 1,485 Posts
    Blog Entries
    13
    Quote Originally Posted by Lutgerion View Post
    Syscheck incoming after a "brief" summary...

    When Skyward Sword was released I got it and tried reading it from the disc channel. Expectedly it wanted me to update from the disc, something that I know I should avoid doing.
    So I tried loading it through Gecko OS which has been my workaround for a loooooong time now. Almost every disc I burned came with an update, so I let Gecko work its magic.

    But Skyward Sword just wouldn't load. I tried a couple of times more until I asked my friend if he got it working. He told me he updated his Wii through the system settings and everything went better than expected. So I did too. Afterwards, the disc read and everything was just like before. It was only until recently I discovered that my Wii wouldn't read any of my burned discs. I got sad.


    Now I'm struggling with trying to get USB Loader to work. Before the update I used a tiny 8GB USB to play New Super Mario Bros and some other games through USB Loader GX. It worked just fine.

    After the update the USB Loader doesn't even start from HBC. It says it needs "unstubbed cIOS 222 v4 or 249 v9+".
    I tried getting the Configurable USB Loader and it says it needs cIOS 249 is a "stub" and that I need to reinstall it.
    So... I started researching what the hell cIOS even is. Everything I've done with HBC up to now hasn't been much of a hassle you know, I didn't need to know stuff. :P
    The main problem now is that I don't understand how I'm supposed to obtain any of the unstubbed cIOSes I need. I tried using dop-mii to uninstall and reinstall them, but it just returns to being stubbed. Why would an installer set me up with a stubbed cIOS that appears to be useless anyway?

    I'm thinking I might be using the wrong IOS to install other IOSes. Hell, I don't even know the difference between using this and that. I just tried using 36 and dop-mii told me I have AHBPROT available for use.

    I hope I'm making any sense here.

    TLDR:
    I want to play games from my external hard drive, but both of the homebrew apps I've triedd wants unstubbed cIOSes I don't know how to set up. Please help me understand!


    Spoiler

    U have no custom ios u need to follow the softmod any wii guide in my sig

  2. 1 User Says Thank You Pob3008 For This Useful Post


  3. #1202
    New Member
    Join Date
    Jan 2012
    Posts
    3
    Thanks
    3
    Thanked 0 Times in 0 Posts
    Quote Originally Posted by Pob3008 View Post
    U have no custom ios u need to follow the softmod any wii guide in my sig
    Thanks! But I don't really need to do it all from the beginning right? :O
    The first thing I found about cIOS was on chapter 2.

    Download CIOS-PACK.zip
    Extract to sd:\
    Overwrite files if asked

  4. #1203
    WiiHacks Staff
    Only Site Donators Can PM Staff
    Senior Moderator
    Pob3008's Avatar
    Join Date
    Nov 2009
    Location
    Liverpool
    Posts
    6,830
    Thanks
    897
    Thanked 2,102 Times in 1,485 Posts
    Blog Entries
    13
    If u know what u are doing then go for it, if not i suggest u do the whole guide as it puts safe guards in place

  5. #1204
    New Member
    Join Date
    Jan 2012
    Posts
    3
    Thanks
    4
    Thanked 0 Times in 0 Posts

    Anything in here explain why I can't load from my NTFS hdd ?

    Hi, everything is working perfectly when I play backups from my 8GB WBFS flash drive. However, I wanted to use my NTFS LaCie hdd for the usual reasons. I followed this guide 'NTFS Hard Drives - Formatting, Loading, Ripping, Playing - Redux'. USB loader GX can see the games but when I try to play one the Wii just hangs on a black screen.
    I'd really appreciate someone having a look at my sysCheck to see if the solution lies there. Many thanks.

    Spoiler



    *Update* Using Configurable USB loader allows me to play everything from my NTFS HDD, which I'm obviously happy about, but why wouldn't USB Loader GX ?
    Last edited by naepace; 01-07-2012 at 09:34 AM. Reason: Update

  6. #1205
    New Member
    Join Date
    Jan 2012
    Posts
    3
    Thanks
    3
    Thanked 0 Times in 0 Posts
    Quote Originally Posted by Pob3008 View Post
    If u know what u are doing then go for it, if not i suggest u do the whole guide as it puts safe guards in place
    Just came to thank you, it worked out after following the whole guide. Didn't take as long as I feared too.

  7. #1206
    New Member
    Join Date
    Jan 2012
    Posts
    1
    Thanks
    1
    Thanked 0 Times in 0 Posts
    This Is My Sys CHeck

    Spoiler



    Hi I USed the soft mod on my wii sometime in the summer and it worked perfect with neogamma and has never recived a problem with any of my backup discs but recently i spwapped all my games from discs to a harddrive that i had formatted with wbfs manager. I have copied the games to the hard drive so that i can play them using usb gx loader "latest Version"
    I used iso 249 to play all my games and they worked perfectly fine when using neogamma but now that im using usb gx loader i receive multiple errors.

    1.
    Code:
    First Error I Receive Is This...
    Exception DSI Occured error
    Code Dump
    80047a50: 90080008 81290014 3809FFFF 7D600038
    80047a60: 7C004850 7C6B0214 9003FFFC 38000000
    80047a70: 2C0A0000 41820010 7C0000A6 60000000
    
    Games Such As Super Mario Galaxy bring this error up.
    2.
    Code:
     Second Error I Receive Quite Often Now
    Games Crashing
    Usb Gx loader restarting
    Gamings Getting Stuck at Loading "Pokepark - Call Of Duty - Need For Speed The Run.... And More"
    Only about 5 games out of 30 of my games i have backup off teh original discs work such as new super mario bros

    I hope Someone Can Help Me FIx MY Problem Thanks In Advance.

  8. #1207
    New Member
    Join Date
    Jan 2012
    Posts
    2
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Spoiler


  9. #1208
    New Member
    Join Date
    Oct 2011
    Posts
    75
    Thanks
    2
    Thanked 12 Times in 12 Posts
    Quote Originally Posted by daleb5 View Post

    Spoiler




    Did you follow the "Softmod ANY Wii" guide like I told you? Your d2x cIOS still seem to be incorrect.
    I'm sorry, it seems when the guide was updated and they changed the bases for the d2x cIOS. You should be good to go.

    Can someone explain why they changed the d2x cIOS WADs to such weird bases?
    Is application compatibility greater than game compatibility?
    Last edited by G4Oblivion; 01-07-2012 at 10:42 AM.

    Wii: Mario Kart Wii Bundle (Black, 4.3U), SM: 4.1U, HBC: v1.0.8,
    cIOS: d2x v8 beta (r41), Priiloader: Priiloader v0.7, SDHC: SanDisk Ultra 16GB Class 6,
    USB HDD: Seagate Expansion 500GB (ST905004EXA101-RK), Loader: USB Loader GX r1147

  10. #1209
    Junior Member dniMretsaM's Avatar
    Join Date
    May 2010
    Location
    NE Ohio
    Posts
    1,142
    Thanks
    76
    Thanked 331 Times in 269 Posts
    Quote Originally Posted by G4Oblivion View Post
    Did you follow the "Softmod ANY Wii" guide like I told you? Your d2x cIOS still seem to be incorrect.
    I'm sorry, it seems when the guide was updated and they changed the bases for the d2x cIOS. You should be good to go.

    Can someone explain why they changed the d2x cIOS WADs to such weird bases?
    Is application compatibility greater than game compatibility?
    Not sure. I do know that the version of CFG that comes with the guide loads from 248 because of the base changes though.
    Quote Originally Posted by sven
    [16:26:34] i'm never sarcastic.
    [16:26:41] feel free to quote me on that.

  11. #1210
    New Member
    Join Date
    Jan 2012
    Posts
    14
    Thanks
    0
    Thanked 1 Time in 1 Post
    I get error when I doing sysCheck

    something is wrong about ISO36 so it can't get a report of the things I have done.

    why is I want to see why I cant open MKWii and SSBB in discplay after being used in riivolution

Tags for this Thread

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •