Page 115 of 407 FirstFirst ... 1565105113114115116117125165215 ... LastLast
Results 1,141 to 1,150 of 4062

Thread: Need Help? Post your system check here

  1. #1141
    New Member aprilxmaple's Avatar
    Join Date
    Jan 2012
    Posts
    1
    Thanks
    0
    Thanked 0 Times in 0 Posts
    Hi everyone I'm new and need some help, I would really appreciate it.

    btw I can't do a system check because I cant get any of my apps to works which comes back to the problem I'm having!

    I just installed homebrew channel using letterbomb or whatever.

    I'm running 4.3u and cant get any apps to run in home brew channel, I'm trying to make it so I can run games from my hard drive using this guide DO NOT POST OUTSIDE LINKS but my wii will not load apps or dope mii so I can get the trucha bug back and etc... and I'm wondering why?

    I just extracted the folder to my SD card pop it into my wii and it dosen't work. Is there something else I have to do to get it to work? or will it not work at all? x.x

    btw not sure if this is the right place to post this sorry x.x
    Last edited by playerkp420; 01-04-2012 at 07:21 PM. Reason: removed link

  2. #1142
    New Member
    Join Date
    Jan 2012
    Posts
    1
    Thanks
    0
    Thanked 0 Times in 0 Posts
    Hi,
    I've been trying to play just dance 3 on my softmod wii. I been using sfg and the game loads the wrist-strap white screen, but freezes afterwards. Ive upgraded the ios and still noting. here is my syscheck.

    Spoiler

    Last edited by Jax; 11-19-2012 at 08:22 AM. Reason: Added Spoiler...

  3. #1143
    Member
    WiiHacks Staff
    VWA
    Moderator
    Only Site Donators Can PM Staff
    playerkp420's Avatar
    Join Date
    Jan 2010
    Posts
    2,179
    Thanks
    223
    Thanked 492 Times in 429 Posts
    Quote Originally Posted by aprilxmaple View Post
    Hi everyone I'm new and need some help, I would really appreciate it.

    btw I can't do a system check because I cant get any of my apps to works which comes back to the problem I'm having!

    I just installed homebrew channel using letterbomb or whatever.

    I'm running 4.3u and cant get any apps to run in home brew channel, I'm trying to make it so I can run games from my hard drive using this guide DO NOT POST OUTSIDE LINKS but my wii will not load apps or dope mii so I can get the trucha bug back and etc... and I'm wondering why?

    I just extracted the folder to my SD card pop it into my wii and it dosen't work. Is there something else I have to do to get it to work? or will it not work at all? x.x

    btw not sure if this is the right place to post this sorry x.x
    We do not support other sites guides. Follow the softmod any Wii guide. There is a link in the spoiler below. Then if u have a problem let me know.

  4. #1144
    New Member
    Join Date
    Dec 2011
    Posts
    8
    Thanks
    5
    Thanked 0 Times in 0 Posts
    Quote Originally Posted by bmarlo View Post
    You could try one of the games on a thumb drive to see if that makes a difference?
    Try one of your friends original Wii remote and nunchuck on your system to see if
    that makes a difference also.

    Your problem sounds quite unique lol.
    I wound up deleting my games and re-ripped them in CFG using my classic controllers, rather than loading the backups off my computer - seems to have done the trick. Thanks again for your patience.

  5. #1145
    New Member
    Join Date
    Jan 2012
    Posts
    2
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Are my Wii up to date ?

    Hey guys, I have used WiiHacks like a bible for all matters relating to softmod, you are all really awesome!

    This is the first time I feel that I needed to sign up and post something!(search function is awesome) !

    Anyway can anyone see what is wrong with my wii? I fail to play MW3 and Tintin. I have tried to install the D2X but canīt choose with iOS to use at the install so i searched and found out that i probably are missing ios 236 so I tried to install it too.

    I have tried all fixes and now i have installed so many iOS/cIos that i donīt know what i do anymore!

    Hope someone can tell me what files iīm missing or that are corrupt installed so I can play Tintin(I softmoded my friends wii a week ago and he can pay Tintin just fine)


    System check

    Spoiler



    IOS Syscheck:

    Spoiler



    Thanks and sorry for my bad english

    Pop

  6. #1146
    WiiHacks Staff
    Only Site Donators Can PM Staff
    Senior Moderator
    Pob3008's Avatar
    Join Date
    Nov 2009
    Location
    Liverpool
    Posts
    6,834
    Thanks
    918
    Thanked 2,108 Times in 1,487 Posts
    Blog Entries
    13
    Syscheck is ok, how are u trying to play the games? disc or usb?

  7. #1147
    New Member KRaid-'s Avatar
    Join Date
    Jan 2010
    Posts
    13
    Thanks
    1
    Thanked 0 Times in 0 Posts
    Was my post here rejected?

  8. #1148
    WiiHacks Staff
    Only Site Donators Can PM Staff
    Senior Moderator
    Pob3008's Avatar
    Join Date
    Nov 2009
    Location
    Liverpool
    Posts
    6,834
    Thanks
    918
    Thanked 2,108 Times in 1,487 Posts
    Blog Entries
    13
    Quote Originally Posted by KRaid- View Post
    Was my post here rejected?
    Sorry your post had been overlooked it should now be visible. What type of sd card are u using?

  9. 1 User Says Thank You Pob3008 For This Useful Post


  10. #1149
    New Member KRaid-'s Avatar
    Join Date
    Jan 2010
    Posts
    13
    Thanks
    1
    Thanked 0 Times in 0 Posts
    I'm using a Sandisk 2.0gb SD card.

    I followed the guide that I linked to set my neighbor up just fine with no problems, I am just kind of lost since I am trying to update my softmod, which was done with another guide. Would undoing things help me out? My games work just fine from my hdd with USBL GX, but my triiforce never seemed to work, so if I have to restart, I suppose that is okay.

  11. #1150
    WiiHacks Staff
    Only Site Donators Can PM Staff
    Senior Moderator
    Pob3008's Avatar
    Join Date
    Nov 2009
    Location
    Liverpool
    Posts
    6,834
    Thanks
    918
    Thanked 2,108 Times in 1,487 Posts
    Blog Entries
    13
    Back your sd card up to your pc then format it and try running the syscheck again

Tags for this Thread

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •